Problème d'affichage des images mises en ligne par les membres de mon forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'affichage des images mises en ligne par les membres de mon forum

Message par Invité le Sam 22 Déc 2012 - 15:50

Bonjour,

Aujourd'hui, pas mal de mes membres rencontre la difficulté suivante : leur bannière dans leur signature ne s'affichent qu'à moitié.

Alors que faire ?

Il faut savoir que j'ai installé pas mal de nouveauté sur mon forum hier, mais hier aucun bug d'affichage.

Les images sont soient hébergées chez casimage et Servimg.

Merci pour votre aide si précieuse.

Cordialement
Romain


Dernière édition par quistador le Dim 23 Déc 2012 - 9:40, édité 1 fois

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images mises en ligne par les membres de mon forum

Message par Chacha le Sam 22 Déc 2012 - 16:09

Bonjour,

Vous pouvez tester par CE LIEN une page qui pose problème : si vous avez des indications en rouge , ou surlignées en orange, ce sont des fichiers qui posent problèmes.

Si vous ne voyez pas de problème dans le test, il faudra regarder alors du côté des modifications apportées à votre forum hier.


Cordialement.



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50927
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images mises en ligne par les membres de mon forum

Message par Invité le Sam 22 Déc 2012 - 16:29

Bonjour Chacha,

Merci de votre réponse rapide.

Voila ce que j'obtiens :
http://tools.pingdom.com/fpt/#!/It96QETHF/http://www.chiensdalsace.org

C'est bon ou non ?

Cordialement
Romain

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images mises en ligne par les membres de mon forum

Message par Chacha le Sam 22 Déc 2012 - 16:36

Re,

Le test indique 1,92 secondes pour le chargement de cette page, c'est bon oui et il n'y a aucune indication en rouge.

Il faut voir avec une page qui pose problème, vous avez parlé de "leur bannière dans leur signature ne s'affichent qu'à moitié."


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50927
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images mises en ligne par les membres de mon forum

Message par Invité le Sam 22 Déc 2012 - 16:46

Ben la bannière qui ne s'affiche pas est celle d'une membre dont le pseudo est Catherine, voici la page :
http://www.chiensdalsace.org/t3233-helios-pince


Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images mises en ligne par les membres de mon forum

Message par Chacha le Sam 22 Déc 2012 - 16:53

quistador a écrit:Ben la bannière qui ne s'affiche pas est celle d'une membre dont le pseudo est Catherine, voici la page :
http://www.chiensdalsace.org/t3233-helios-pince

On peut voir ceci :



Y avait t-il autre chose à voir, une autre bannière ?


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50927
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images mises en ligne par les membres de mon forum

Message par Invité le Sam 22 Déc 2012 - 17:16

Il s'agit de la bannière en signature.

Pas de l'avatar, désolé je ne l'avais pas précisé.

Cordialement
Romain

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images mises en ligne par les membres de mon forum

Message par Chacha le Sam 22 Déc 2012 - 20:04

Il s'agit de la bannière en signature.
Re,

Cette signature la voyez-vous ?

En regardant tous les messages du lien que vous avez donné, on ne voit aucune signature et aucun message disant soit "qu'il faut être connecté pour voir les images" ou soit "que seuls les admins ont le droit etc etc..."

Vous pouvez éditer un des messages du membre concerné, prendre l'url de sa signature et la tester dans la barre d'adresses.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50927
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage des images mises en ligne par les membres de mon forum

Message par Invité le Dim 23 Déc 2012 - 9:39

Bonjour Chacha,

J'ai trouvé ce qui n'allais pas, en fait le tutoriel : Raccourcir un lien trop grand fais que les images qui ont de trop grands lien soient coupées en deux.

Du coup j'ai retirer cette option : http://forum.forumactif.com/t339898-raccourcir-l-affichage-de-longs-liens?highlight=raccourcir+un+lien

Cordialement
Romain

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum