Réponse rapide en blanc pour Firefox uniquement

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Réponse rapide en blanc pour Firefox uniquement

Message par Thitest le Ven 4 Jan 2013 - 12:02

Bonjour à tous,

Sur notre forum nous avons remarqué qu'uniquement Firefox ne prenait pas en compte la couleur de la réponse rapide. En effet, la couleur de celle-ci est blanche pour Firefox alors que pour les autres navigateurs, la couleur apparaît correctement. scratch

Le forum a été testé sur tous les navigateurs du type Opera, Chrome, Internet Explorer et j'en passe. Il n'y a que Firefox qui ne veut rien faire.

Y'a t'il donc un code propre à Firefox à mettre dans le CSS ?

Forum français : http://www.ssc-studios.com
Forum anglophone : http://www.ssc-studios-en.com

Nous sommes un groupe de développeurs de jeux-vidéos. Le problème c'est que beaucoup des personnes qui nous suivent nous reprochent la couleur blanche pour la réponse rapide, étant donné que majoritairement, à 40%, ils utilisent Firefox. Chrome arrivant après puis Opera (Suite à un sondage).

Je pensait à un moment supprimer la réponse rapide mais certaines personnes s'y opposait donc je l'ai laissé finalement.

Merci pour votre aide Wink
Cordialement, Thitest.

Thitest
**

Masculin
Messages : 50
Inscrit(e) le : 07/10/2012

http://www.phoenix-interactive.net
Thitest a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Réponse rapide en blanc pour Firefox uniquement

Message par Automne le Ven 4 Jan 2013 - 12:53

Bonjour,

Bizarre que seul firefox affiche la couleur en blanc et pas les autres navigateur. En phpbb3 essayez de mettre dans le css, pa << affichage << couleurs << feuille de style :
.inputbox {#000000;}

Automne
+ Hyperactif +

Messages : 8422
Inscrit(e) le : 22/03/2010

http://gilles570.forumactif.info/
Automne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Réponse rapide en blanc pour Firefox uniquement

Message par Thitest le Ven 4 Jan 2013 - 14:32

Le problème a été réglé par notre webmaster. Donc pour être exact, votre code ne marchait pas malheureusement, cependant, notre webmaster a remarqué que :

@Webmaster a écrit:
Sous chrome le style suivant est défini comme suit
.wysiwyg {background: #0c0c0c;color: #e3e3e3;font: 10pt verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif;}

et sous firefox, il est définit par défaut par
.wysiwyg {background: #E1E1E2;color: #e3e3e3;font: 10pt verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif;}

il faudrait juste définir pour firefox la même couleur de background que pour chrome c'est à dire #0c0c0c. Chrome accepte les modifications mais Firefox ne les prends pas en compte. Il faut donc prendre le code de Firefox et le modifier en conséquence. Encore à cause de ce fichu moteur Webkit que Firefox n'utilise pas.

Dans tous les cas merci pour votre aide,
Vous pouvez verrouiller. Je met en Résolu mon post.

Thitest
**

Masculin
Messages : 50
Inscrit(e) le : 07/10/2012

http://www.phoenix-interactive.net
Thitest a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum