Problème langue de mon forum.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème langue de mon forum.

Message par Renzield le Dim 13 Jan 2013 - 22:42

Bonjour,

Très récemment j'ai créé un forum et, à mon grand étonnement, une fois rendu dessus je m’aperçois qu'il est en japonais.
Je vais donc sur le panneau d'administration et je met la langue en français, mais rien y fait, il reste en japonais...
J'aimerais savoir si il y a une solution.

Screenshot


Dernière édition par Renzield le Lun 14 Jan 2013 - 14:46, édité 1 fois

Renzield
Nouveau membre

Masculin
Messages : 2
Inscrit(e) le : 13/01/2013

http://fireofdestiny.forumactif.com/
Renzield a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème langue de mon forum.

Message par Matriochka le Lun 14 Jan 2013 - 9:03

Bonjour et bienvenue à toi,

Le problème est-il réglé ? Je vois bien ton forum en français, personnellement :
http://fireofdestiny.forumactif.com/

Vérifie que le problème ne vienne pas de ton navigateur ou quoi.

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème langue de mon forum.

Message par Chacha le Lun 14 Jan 2013 - 9:45

Bonjour et Bienvenue
sur le Forum des Forums Forumactif
Vu que vous êtes nouveau, voici quelques sujets importants :
Sécurité : mail de fondation - Ce qu'il ne faut pas faire
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse Wink


Bonjour,

Pour ce faire, dans votre panneau de configuration, modifiez la langue dans la liste déroulante comme montré dans ce screen :




De même, modifiez également le choix dans la liste déroulante dans votre Profil / Préférences :




Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49811
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème langue de mon forum.

Message par Renzield le Lun 14 Jan 2013 - 14:46

Merci Matriochka mais c'est étrange car comme sur le screenshot qui est a la fin de mon premier post, le forum est japonais pour moi.


Edit : Merci Chacha le problème venait bien de Profil>Préférences> Langue du forum.

Renzield
Nouveau membre

Masculin
Messages : 2
Inscrit(e) le : 13/01/2013

http://fireofdestiny.forumactif.com/
Renzield a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum