Soucis d'affichage d'une PA en onglets sous firefox

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Soucis d'affichage d'une PA en onglets sous firefox

Message par silvia2 le Mer 16 Jan 2013 - 3:15

    Bonsoir I love you I love you

    Je rencontre un petit problème avec la page d'accueil que j'ai installée, récemment, sur mon forum. C'est un forum test sur lequel je tente certaines choses, essaye divers codes pour obtenir un visuel qui ensuite me plairait et pour au final installer le tout sur mon forum, seulement j'ai tenté d'installer un tableau à onglets sur la page d'accueil et le problème se situe au niveau de l'affichage. Je vous explique : quand je me rends sur l'index de mon forum, j'arrive sur le premier onglet et dès que je clique sur le second, aucun contenu ne s'affiche, ce qui est valable pour le troisième onglet d'ailleurs. Et si je reviens au premier onglet, le problème persiste, impossible d'en retrouver le contenu. Je précise par ailleurs que je n'ai ce problème que sur le navigateur Mozilla Firefox, et que sous Google Chrome c'est impeccable. Seulement c'est très gênant car je passe le plus clair de mon temps sous Mozilla, et je sais qu'il en est de même pour la grande majorité de mes membres. Alors du coup je me demande d'où vient le soucis. Je me suis aidée initialement du tutoriel suivant (le premier tableau, "Onglets en exemple de base"), j'ai tout suivi à la lettre. Mais même en cliquant sur l'exemple donné après les codes, une fois sur trente ça s'affiche et le reste du temps non. Donc je ne sais vraiment pas pourquoi cela fonctionne sous Chrome, et non sous Firefox. Je ne suis d'ailleurs pas la seule à rencontrer ce problème puisque ma sœur, sur son ordinateur, ne voit rien sous Mozilla non plus.

    Est-ce un problème récurrent ? Comment y remédier ? Pensons-vous que cela vient du code, de mon navigateur, où que le soucis réside ailleurs ?
    Votre aide me sera précieuse, merci par avance.

    edit : plus étrange encore, tout fonctionne parfaitement bien sur mon netbook où j'utilise également Firefox. alors là je dois dire que tout m'échappe.


Dernière édition par silvia2 le Mer 16 Jan 2013 - 19:38, édité 1 fois

silvia2
****

Féminin
Messages : 243
Inscrit(e) le : 03/06/2007

silvia2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis d'affichage d'une PA en onglets sous firefox

Message par Roxy. le Mer 16 Jan 2013 - 14:24

Bonjour,

Je suis également sous firefox et tout fonctionne parfaitement.
Avez-vous vos plugins mis à jour ? Tel qu'Adobe, Java ou encore Flash player. Vérifiez également que vous avez la dernière version de Mozilla.

Cordialement.

Roxy.
# Tropactif #

Féminin
Messages : 1058
Inscrit(e) le : 24/07/2011

http://roxy-test.forumgratuit.org/
Roxy. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis d'affichage d'une PA en onglets sous firefox

Message par silvia2 le Mer 16 Jan 2013 - 19:38

    Apparemment, il y avait un problème de mise à jour concernant Java, et maintenant tout semble marcher durablement I love you
    Merci à vous, j'avoue que je n'avais même pas penser à vérifier ce genre de choses Embarassed

    Problème résolu Smile

silvia2
****

Féminin
Messages : 243
Inscrit(e) le : 03/06/2007

silvia2 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum