Erreur lors de la publication d'un template

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Erreur lors de la publication d'un template

Message par Hestia31 le Mar 29 Jan 2013 - 16:50

Bonjour ! Alors j'ai suivi deux tutoriels à la lettre pour supprimer les colonnes sujets et messages mais j'ai toujours le même message d'erreur quand je veux publier mon template, pourtant quand je prévisualise l'effet est bon et je n'ai rien modifié d'autre.

Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
   <tr>
      <td valign="bottom">
         <!-- BEGIN switch_user_logged_in -->
         <span class="gensmall">{LAST_VISIT_DATE}<br />
         {CURRENT_TIME}<br />
         </span>
         <!-- END switch_user_logged_in -->
         <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
         <!-- BEGIN switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br />
         <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><br />
         <!-- END switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
   </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <tr>
      <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>

      <th nowrap="nowrap" width="150"><div style="width:150px;">{L_LASTPOST}</div></th>
   </tr>
   <!-- END tablehead -->
   <!-- BEGIN cathead -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
         <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
               <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
         </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
   </tr>
   <!-- END cathead -->
   <!-- BEGIN forumrow -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
         <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
        <table width="100%"><tbody><tr><td><h{catrow.forumrow.LEVEL} class="hierarchy">
                    <span class="forumlink">
                      <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a>
       
                    </span>
                </h{catrow.forumrow.LEVEL}></td><td style="padding-left: 40px; text-align: right;" class="gensmall">{catrow.forumrow.POSTS} messages dans {catrow.forumrow.TOPICS} sujets.</td></tr></tbody></table>
         <span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
         <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
            {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links -->
            {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
         </span>
      </td>

      <td class="row3 over" align="center" valign="middle" height="50">
         <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>
   </tr>
   <!-- END forumrow -->
   <!-- BEGIN catfoot -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
   </tr>
   <!-- END catfoot -->
   <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->

Et j'ai l'erreur " Le template modifié contient des erreurs, il n'a pas pu être enregistré. "
Merci !

Hestia31
*

Féminin
Messages : 33
Inscrit(e) le : 22/01/2012

http://learnlivehope.forumactif.org
Hestia31 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur lors de la publication d'un template

Message par Anzu le Mar 29 Jan 2013 - 16:53


Bonjour,

Effectivement, je confirme le bug, je signale le problème Smile

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur lors de la publication d'un template

Message par Hestia31 le Mar 29 Jan 2013 - 17:04

Merci de votre rapidité, hésitez pas si vous avez besoin de renseignements pour résoudre le bug ^^

Hestia31
*

Féminin
Messages : 33
Inscrit(e) le : 22/01/2012

http://learnlivehope.forumactif.org
Hestia31 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur lors de la publication d'un template

Message par ge-ge-ge le Mar 29 Jan 2013 - 17:15

Moi aussi j'ai c'est ce problème. Quand est-ce que l'on va savoir que le bug a été réglé ?
Merci.

ge-ge-ge
Nouveau membre

Messages : 24
Inscrit(e) le : 07/07/2011

http://black-asylum.forum-canada.com
ge-ge-ge a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur lors de la publication d'un template

Message par Invité le Mar 29 Jan 2013 - 17:23

Bonjour ,

Moi aussi j'ai un problème avec quand je veux installée mon qeel

Alors voilà je veux installer mon QEEL (qui est en ligne ) sur mon forum ! Et mon soucis quand je mais mon template dans Index_body je mais mon code , et là quand je l'enregistre il me mais ce message d'erreur que je ne comprends pas ! Pourriez vous m'aider svp ?

Erreur Le template modifié contient des erreurs, il n'a pas pu être enregistré.

Merci à vous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur lors de la publication d'un template

Message par Evaliah le Mar 29 Jan 2013 - 17:29

Bonjour,

Je rencontre aussi ce problème sur mon forum :
http://fictions.forumgratuit.eu/
Avec le overall_header (peut-être avec les autres aussi mais je n'y touche pas en attendant que le problème soit réglé)
Et le pire c'est que même en supprimant mon template modifié il ne veut même pas valider celui d'origine si je fais juste enregistrer sans rien avoir touché ! Sad

Merci pour toute aide à ce sujet !

(problème rencontré systématiquement depuis environ 30min et jamais rencontré auparavant)

Evaliah
****

Féminin
Messages : 315
Inscrit(e) le : 14/01/2013

http://lestroisiles.forumactif.org/
Evaliah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur lors de la publication d'un template

Message par Anzu le Mar 29 Jan 2013 - 17:42


Normalement, le "bug" a été corrigé.
Dites nous si c'est bien le cas de votre côté Smile

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur lors de la publication d'un template

Message par Invité le Mar 29 Jan 2013 - 17:43

Coucou c'est ok pour moi ! merci

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur lors de la publication d'un template

Message par NES le Mar 29 Jan 2013 - 17:44

Erreur réparée sur mon forum,
merci pour votre efficacité et votre rapidité ^^

Bonne soirée à toute l'équipe Wink

NES
**

Messages : 96
Inscrit(e) le : 02/10/2011

http://www.hotel-dusk.net/
NES a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur lors de la publication d'un template

Message par Evaliah le Mar 29 Jan 2013 - 17:45

C'est parfaitement corrigé ! (tout du moins j'ai vérifié sur le overall_header et il marche)

Merci beaucoup pour votre rapidité !

Evaliah
****

Féminin
Messages : 315
Inscrit(e) le : 14/01/2013

http://lestroisiles.forumactif.org/
Evaliah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur lors de la publication d'un template

Message par Hestia31 le Mar 29 Jan 2013 - 17:56

Tout fonctionne, merci !

Hestia31
*

Féminin
Messages : 33
Inscrit(e) le : 22/01/2012

http://learnlivehope.forumactif.org
Hestia31 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum