Soucis avec une MAJ ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Soucis avec une MAJ ?

Message par Sorakat le Ven 1 Fév 2013 - 21:58

Bonjour, j'avais réussi à installer des typographies sur mon forum. Et elles fonctionnaient... Jusqu'à ce jour ou du moins, depuis peu. Y aurait-il eu une maj qui aurait pu annuler mes templates ou autre ? Merci de me répondre, que je sache quoi faire =)


Dernière édition par Sorakat le Dim 3 Fév 2013 - 12:44, édité 1 fois

Sorakat
**

Féminin
Messages : 75
Inscrit(e) le : 03/10/2006

http://ma-85.forumactif.com
Sorakat a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec une MAJ ?

Message par Matriochka le Sam 2 Fév 2013 - 10:23

Bonjour,

Aucune MAJ à ma connaissance. J’ai moi-même des polices personnalisées sur mon forum et elles sont toujours fonctionnelles.

Quel est le forum concerné et les codes / scripts utilisés pour implanter ces nouvelles polices ? Smile

As-tu fait une modification particulière avant que ça ne cesse de fonctionner ?

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec une MAJ ?

Message par Sorakat le Sam 2 Fév 2013 - 12:22

le site de google font a été utilisé, les codes ont été mises dans les templates du haut de la page d'accueil (pour le code général) et de la page d'édition/création des messages (pour qu'ils apparaissent dedans).

exemple de code partie édit des messages :
Code:
<button style="font-family:'Krona One'" onclick="bbfontstyle('[font=Krona One]','[/font]');selectWysiwyg(this,'font');return false">Krona One</button><br />

code mis en partie haut de page d'accueil :
Code:
 <link href='http://fonts.googleapis.com/css?family=Cutive+Mono|Stint+Ultra+Expanded|Milonga|Cinzel+Decorative:400,700|Glass+Antiqua|Port+Lligat+Slab|Alegreya+SC:400,700,700italic,400italic|Krona+One&subset=latin,latin-ext' rel='stylesheet' type='text/css'>


Dernière édition par Sorakat le Dim 3 Fév 2013 - 11:57, édité 1 fois

Sorakat
**

Féminin
Messages : 75
Inscrit(e) le : 03/10/2006

http://ma-85.forumactif.com
Sorakat a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec une MAJ ?

Message par Matriochka le Sam 2 Fév 2013 - 12:24

Quelle police as-tu utilisée sur Google Web Fonts ?

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec une MAJ ?

Message par Sorakat le Dim 3 Fév 2013 - 11:59

Alors, il s'agit de :
Cutive Mono
Stint Ultra Expanded
Milonga
Cinzel Decorative
Glass Antiqua
Port Lligat Slab
Alegreya SC
Krona One

Le forum est en phpbb2 évidement.

Je vous ai mit les codages au dessus =)
Merci d'avance...

Sorakat
**

Féminin
Messages : 75
Inscrit(e) le : 03/10/2006

http://ma-85.forumactif.com
Sorakat a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec une MAJ ?

Message par Matriochka le Dim 3 Fév 2013 - 12:07

Alors, je viens d’aller sur ton forum, dans la section invité, et j’ai fait quelques tests avec les polices, je n’ai aucun souci en particulier. Par exemple, si j’utilise ceci :
Code:
[font=Milonga]Test[/font]
Ça fonctionne très bien.

La seule chose qui semble avoir un léger problème, c’est quand on clique sur le bouton "Police" pour choisir la police d’écriture dans la zone de texte. Là, rien ne s’affiche et on est obligés d’écrire la balise font soi-même. C’est de ce problème dont tu parlais ? En tapant toi-même les balises font comme je l’ai fait plus haut, tu peux quand même afficher les polices personnalisées ?

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec une MAJ ?

Message par Sorakat le Dim 3 Fév 2013 - 12:29

ah non je ne parlais pas de ce forum là mais de celui-ci :
Code:
http://rebirth.forumaction.net/
oui je m'occupe de pas mal de design :')

pour le soucis de mon forum personnel je pense savoir d'où viens le soucis et dois le régler durant la semaine : je suis pas mal prise actuellement irl... mais j'arriverai à le faire, par contre les typos ne marchant pas sur rebirth, c'est un autre problème. :/

Sorakat
**

Féminin
Messages : 75
Inscrit(e) le : 03/10/2006

http://ma-85.forumactif.com
Sorakat a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec une MAJ ?

Message par Matriochka le Dim 3 Fév 2013 - 12:33

Ah d’accord. D’où ma question "Quel est le forum concerné ?", à laquelle tu n’avais pas répondu Smile

Donc là encore, moi je vois bien les polices sur ton forum. Exemple ici :
http://rebirth.forumaction.net/t16-credits

As-tu essayé de vider le cache de ton navigateur ?

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec une MAJ ?

Message par Sorakat le Dim 3 Fév 2013 - 12:42

Bon, j'ai mit deux essais de typographie en dessous, dans cette même page, et malheureusement voilà de mon côté ce que j'en voie :



par contre, une amie vient de me dire qu'elle les voyait. Le soucis état de mon côté, je pense que l'affaire est résolue : ce n'est pas un soucis de forum :')
Merci à vous :/ reste plus qu'à trouver ce qui bloque de mon côté.

Sorakat
**

Féminin
Messages : 75
Inscrit(e) le : 03/10/2006

http://ma-85.forumactif.com
Sorakat a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec une MAJ ?

Message par Matriochka le Dim 3 Fév 2013 - 12:46

Voilà le résultat chez moi :


Que ce soit sous Google Chrome ou sous Mozilla Firefox, même chose : ça fonctionne.

Je réitère donc ma question :
As-tu essayé de vider le cache de ton navigateur ?

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum