Lenteur d'affichage des images

Voir le sujet précédent Voir le sujet suivant Aller en bas

  • 0

Résolu Lenteur d'affichage des images

Message par haworthia le Lun 4 Fév 2013 - 15:30

Bonjour,

J'ouvre à nouveau un poste, puisque je ne trouve pas de réponse sur le forum (tout est verrouillé ou archivé sans réponse...)

http://www.forum-pinscher.com/t19892-la-chandeleur-2013-montrez-vos-crepes

des fois ça rame, de fois ça va + vite, des fois on voit les photos, des fois pas...

Pourtant je n'ai pas changé d'hébergeur d'images... et pour cause elles viennent de Facebook, et mes membres hébergent sur servimg.


Dernière édition par haworthia le Lun 4 Fév 2013 - 21:06, édité 2 fois

haworthia
****

Féminin
Messages : 216
Inscrit(e) le : 22/11/2005

http://pinscher.dogsboard.net/index.htm
haworthia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'affichage des images

Message par Chacha le Lun 4 Fév 2013 - 15:43

tout est verrouillé ou archivé sans réponse...
Bonjour ? Rolling Eyes

Si c'est archivé, c’est qu'une solution a été trouvée.

Sans réponse ? les sujets sont délestés dans la corbeille...

Votre lien n'est pas ouvert aux invités, mais d'après pingdom.com, la page s’ouvre en 1,95 secondes et ne montre aucun problème : http://tools.pingdom.com/fpt/#!/E9fYibHRB/http://www.forum-pinscher.com/t19892-la-chandeleur-2013-montrez-vos-crepes

et pour cause elles viennent de Facebook
C'est de ce coté là qu'il faut orienter vos recherches, l'hébergeur d'images des forums étant Servimg.com et aucun souci n'est signalé pour le moment.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'affichage des images

Message par haworthia le Lun 4 Fév 2013 - 16:39

Merci !

TOUTES les images y compris celles de Facebook, casaimages, servimg s'ouvrent très lentement voire pas du tout...
Mes membres continuent de se plaindre !

Je sais que mon forum n'est pas ouvert mais en général on me demande les liens.

Si on continue sur Servimg pas de soucis donc d'après vous?!

haworthia
****

Féminin
Messages : 216
Inscrit(e) le : 22/11/2005

http://pinscher.dogsboard.net/index.htm
haworthia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'affichage des images

Message par haworthia le Lun 4 Fév 2013 - 16:42

Je vais mettre les postes qui rament en zone publique si vous pouvez y jeter un coup d'oeil !

http://www.forum-pinscher.com/t19892-la-chandeleur-2013-montrez-vos-crepes

http://www.forum-pinscher.com/t19648-montrez-moi-vos-chaussures-d

haworthia
****

Féminin
Messages : 216
Inscrit(e) le : 22/11/2005

http://pinscher.dogsboard.net/index.htm
haworthia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'affichage des images

Message par Chacha le Lun 4 Fév 2013 - 19:48

Re,

Merci d'avoir donné accès aux sujets.

D'après ces rapports de tests, tout ce qui est indiqué en rouge pose problème :

Pour la page http://tools.pingdom.com/fpt/#!/IuBZcUIsn/http://www.forum-pinscher.com/t19892-la-chandeleur-2013-montrez-vos-crepes
Spoiler:
http://i14.servimg.com/u/f14/11/18/61/64/fond210.jpg =>lenteur
http://i22.servimg.com/u/f22/11/18/61/64/inscr10.jpg =>lenteur
http://i14.servimg.com/u/f14/11/18/61/64/nouv10.png =>lenteur
http://i14.servimg.com/u/f14/11/18/61/64/rep11.png =>lenteur
http://i13.servimg.com/u/f13/17/79/67/07/patcho10.jpg =>lenteur
http://i45.servimg.com/u/f45/17/45/09/69/deposi10.jpg =>lenteur
http://img821.imageshack.us/img821/9527/new814.gif => ne s'affiche pas
http://i14.servimg.com/u/f14/11/43/20/20/marie110.jpg =>lenteur

Pour la page http://tools.pingdom.com/fpt/#!/Bhg83DI7N/http://www.forum-pinscher.com/t19648-montrez-moi-vos-chaussures-d
Spoiler:
http://img821.imageshack.us/img821/9527/new814.gif => ne s'affiche pas
http://i45.servimg.com/u/f45/17/45/09/69/sig10.jpg =>lenteur

Il est fort possible que ce soit l'image http://img821.imageshack.us/img821/9527/new814.gif (reprise sur les 2 pages),qui ne s'affiche pas et qui empêche les autres de charger normalement.

Les images hébergées sur servimg.com s'affichent bien qu'indiquées en rouge, mais après un long temps d'attente.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Lenteur d'affichage des images

Message par haworthia le Lun 4 Fév 2013 - 20:36

@Chacha a écrit:Re,

Merci d'avoir donné accès aux sujets.

D'après ces rapports de tests, tout ce qui est indiqué en rouge pose problème :

Pour la page http://tools.pingdom.com/fpt/#!/IuBZcUIsn/http://www.forum-pinscher.com/t19892-la-chandeleur-2013-montrez-vos-crepes
Spoiler:
http://i14.servimg.com/u/f14/11/18/61/64/fond210.jpg =>lenteur
http://i22.servimg.com/u/f22/11/18/61/64/inscr10.jpg =>lenteur
http://i14.servimg.com/u/f14/11/18/61/64/nouv10.png =>lenteur
http://i14.servimg.com/u/f14/11/18/61/64/rep11.png =>lenteur
http://i13.servimg.com/u/f13/17/79/67/07/patcho10.jpg =>lenteur
http://i45.servimg.com/u/f45/17/45/09/69/deposi10.jpg =>lenteur
http://img821.imageshack.us/img821/9527/new814.gif => ne s'affiche pas
http://i14.servimg.com/u/f14/11/43/20/20/marie110.jpg =>lenteur

Pour la page http://tools.pingdom.com/fpt/#!/Bhg83DI7N/http://www.forum-pinscher.com/t19648-montrez-moi-vos-chaussures-d
Spoiler:
http://img821.imageshack.us/img821/9527/new814.gif => ne s'affiche pas
http://i45.servimg.com/u/f45/17/45/09/69/sig10.jpg =>lenteur

Il est fort possible que ce soit l'image http://img821.imageshack.us/img821/9527/new814.gif (reprise sur les 2 pages),qui ne s'affiche pas et qui empêche les autres de charger normalement.

Les images hébergées sur servimg.com s'affichent bien qu'indiquées en rouge, mais après un long temps d'attente.


Cordialement.

Le problème viendrait d'imageshack !!

haworthia
****

Féminin
Messages : 216
Inscrit(e) le : 22/11/2005

http://pinscher.dogsboard.net/index.htm
haworthia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'affichage des images

Message par Chacha le Lun 4 Fév 2013 - 20:43

Le problème viendrait d'imageshack !!
En effet... en tout cas, de cette image :




Cordialement.

Edit 20h51 :
Apparemment, cela viendrait d'un profil : dans le code source d'une des pages dont vous avez donné le lien, on peut voir ce code :

Code:
<span class="postdetails poster-profile">Sniiiiiif<br /><img src="http://img821.imageshack.us/img821/9527/new814.gif" alt="Sniiiiiif" title="Sniiiiiif" />


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'affichage des images

Message par haworthia le Lun 4 Fév 2013 - 20:57

Ahhh un rang ??!!

haworthia
****

Féminin
Messages : 216
Inscrit(e) le : 22/11/2005

http://pinscher.dogsboard.net/index.htm
haworthia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'affichage des images

Message par Chacha le Lun 4 Fév 2013 - 20:58

@haworthia a écrit:Ahhh un rang ??!!
Cela peut l'être si il y a une image dans les rangs, ou alors, soit une signature, soit 1 avatar.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'affichage des images

Message par haworthia le Lun 4 Fév 2013 - 20:59

J'ai viré l'image associée !!

haworthia
****

Féminin
Messages : 216
Inscrit(e) le : 22/11/2005

http://pinscher.dogsboard.net/index.htm
haworthia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'affichage des images

Message par Chacha le Lun 4 Fév 2013 - 21:06

Pour la seconde page, c'est mieux, elle charge en 3,02 secondes au lieu de 22,32 : http://tools.pingdom.com/fpt/#!/A0jOJycnJ/http://www.forum-pinscher.com/t19648-montrez-moi-vos-chaussures-d

Pour la 1ère page, elle charge en 1,83 secondes au lieu de 21.95 : http://tools.pingdom.com/fpt/#!/zQoeaRRpl/http://www.forum-pinscher.com/t19892-la-chandeleur-2013-montrez-vos-crepes


Cordialement.



N'oubliez pas de re-modifier les permissions des 2 pages que dont vous nous avez donné accès. Wink


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum