[Résolu] Probleme de lenteur sur le-forum fxx.dnspro.org - Bis

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu [Résolu] Probleme de lenteur sur le-forum fxx.dnspro.org - Bis

Message par FANCH 56 le Mar 12 Fév - 17:13

Le bug est de retour



Dernière édition par FANCH 56 le Jeu 14 Fév - 11:05, édité 1 fois

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Probleme de lenteur sur le-forum fxx.dnspro.org - Bis

Message par hevan le Mar 12 Fév - 17:21

Et oui Fanch idem pour moi Crying or Very sad

hevan
****

Messages : 320
Inscrit(e) le : 26/08/2011

http://satxl.votreforumgratuit.com/
hevan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Probleme de lenteur sur le-forum fxx.dnspro.org - Bis

Message par Tech le Mar 12 Fév - 17:24

Bonjour,

Que vous voyez l'indication fxx.dnspro.org est tout à fait normal. Afin de pouvoir faire fonctionner le système de notifications, nous devons continuellement faire appel aux serveurs.

Par contre cette indication ne doit normalement pas impacter le chargement de votre forum. Il faut donc bien faire la différence entre des réels problèmes, et dans ce cas nous les signaler ou seulement l'indication fxx.dnspro.org affichée en bas de votre forum.

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Probleme de lenteur sur le-forum fxx.dnspro.org - Bis

Message par FANCH 56 le Mar 12 Fév - 17:52

Bonsoir Tech

Je confirme ralentissement aléatoire sur l'index, et sur d'autres pages du forum

18h36 : Sur Fa


FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Probleme de lenteur sur le-forum fxx.dnspro.org - Bis

Message par Tech le Mar 12 Fév - 20:30

Nous ferons notre possible pour que ça n'influence plus le chargement des forums.

De mon côté actuellement je n'ai plus de problème.

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Probleme de lenteur sur le-forum fxx.dnspro.org - Bis

Message par FANCH 56 le Mar 12 Fév - 20:31

Merci Tech

Le problème, c'est que c'est aléatoire Confused

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Probleme de lenteur sur le-forum fxx.dnspro.org - Bis

Message par Tech le Mar 12 Fév - 20:47

Cela dépend beaucoup de la fréquentation des forums Smile

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Probleme de lenteur sur le-forum fxx.dnspro.org - Bis

Message par FANCH 56 le Mer 13 Fév - 14:46

Bien

Voici peut-être une piste

Dans ce lien (je parle sur mon forum)

Code:
[url=http://www.servimg.com/image_preview.php?i=1453&u=14 204 357][img]http://i77.servimg.com/u/f77/14/20/43/57/photo011.jpg[/img][/url]

[url=http://www.servimg.com/image_preview.php?i=1453&u=14 204 357][/url]

Si je mets le lien complet en ligne, je n'ai pas d'affichauge, et j'ai l'alerte f52.dnspro.org. Ici cela me mets l'image, mais la première partie du lien apparaît, et je constate des espaces qui ont été générés (1453&u=14 204 357).
Si je ne mets que la deuxième partie du code, je n'ai aucune alerte f52............et l'image s'affiche

Code:
[img]http://i77.servimg.com/u/f77/14/20/43/57/photo011.jpg[/img]





Actuellement, cela fait plus de dix minutes, que j'attends ma prévisualisation



J'ai retiré ce script destiné à séparé les millièmes, et je n'ai plus de génération d'espaces.
Code:

$(function() {
                  var f = /^([\s\S]*?)([0-9]{5,})([\s\S]*?)$/, d, g = function(a) {
                    if(a.nodeType == 3) {
                      for(;d = a.nodeValue.match(f);) {
                        for(var b = a, h = d[1], c = d[2], e = c.length - 3;e > 0;e -= 3) {
                          c = c.substr(0, e) + " " + c.substr(e)
                        }
                        b.nodeValue = h + c + d[3]
                      }
                    }else {
                      if(a.nodeType == 1 && a.childNodes.length) {
                        for(b = a.childNodes.length - 1;b >= 0;b--) {
                          g(a.childNodes[b])
                        }
                      }
                    }
                  };
                  g(document.body)
                });





FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Probleme de lenteur sur le-forum fxx.dnspro.org - Bis

Message par FANCH 56 le Jeu 14 Fév - 11:05

Problème semble résolu

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum