Problème suite à un back up...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème suite à un back up...

Message par Eleven06 le Jeu 14 Fév 2013 - 18:51

Bonjours tous le monde, voilà j'ai un petit problème que je n'arrive pas à régler tout seul.
Il y a quelques jours un "ancien modérateur" de mon forum a voulu jouer au gamin après une dispute et à supprimé la quasi totalité des messages du forum... J'ai bien sûr fait un back up total qui m'a tout remis bien comme il faut. Very Happy

Jusque là tout va bien, mais quelques heures plus tard je vois que j'ai perdu 1 membre et la moitié de tout mes messages. Quand tout allé bien : ~12 000 messages, maintenant ~6 000 messages.
Pourtant j'ai bien sûr fait le back up comme il était indiqué sur votre tutoriel. J'ai encore essayé quelques back up mais rien y fait.

J'ai l'impression que perdre 6 000 messages démotive mes membres. Si vous, les administrateurs, pouvaient faire quelques choses j'en serai ravi. Very Happy
Voilà, j'attends vos réponses avec impatience ^^
PS: Pardon, pardon pour les fautes d'orthographes Smile

Information qui vous serons peut-être utile:

Forum : http://www.inazumafansub-forum.com/
Fondateur : Moi même (Eleven-06)


Dernière édition par Eleven06 le Jeu 14 Fév 2013 - 21:58, édité 1 fois

Eleven06
Nouveau membre

Messages : 4
Inscrit(e) le : 14/02/2013

http://www.inazumafansub-forum.com/
Eleven06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un back up...

Message par Scipion le Jeu 14 Fév 2013 - 19:23

Bonsoir

Un petite idée : peut-être que le modérateur a activé, à votre insu, le délestage dans la corbeille si elle existe Question

Dans cette éventualité, désactivez immédiatement la corbeille en allant sur PA >> Général >> Forum >> Configuration >> Général :

Like a Star @ heaven Délestage dans la corbeille : non
Like a Star @ heaven Enregistrez.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un back up...

Message par Eleven06 le Jeu 14 Fév 2013 - 19:33

Non, ce n'est pas ça, s'était déjà réglé sur "Non" mais merci quand même Very Happy

Eleven06
Nouveau membre

Messages : 4
Inscrit(e) le : 14/02/2013

http://www.inazumafansub-forum.com/
Eleven06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un back up...

Message par Murtagh le Jeu 14 Fév 2013 - 20:07

Bonsoir,

Dans le tutoriel, il est indiqué ceci :
Après avoir fait le back-up à la date du 05/02/2010, je dois donc faire un back-up en date du 09/02/2010 - 1h pour récupérer tous les nouveaux membres & nouveaux messages posté entre le 05 et le 09 février.

Avez-vous effectué après le premier Back-up un second à la date d'aujourd'hui ? Normalement, une fois cela fait tout revient progressivement à la normale. Wink


Murtagh
***

Masculin
Messages : 102
Inscrit(e) le : 04/05/2011

http://www.school-of-pub.net/
Murtagh a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un back up...

Message par Eleven06 le Jeu 14 Fév 2013 - 20:23

Oui oui, j'ai fait un premier back up : "23 Janvier". Si je ne me trompe pas Very Happy
Et le deuxième back up : "12 Février". J'ai tout qui est normal, sauf le nombre de messages qui reste à 6 000 au lieu de 12 000.

Sinon, merci pour ton aide Smile

Eleven06
Nouveau membre

Messages : 4
Inscrit(e) le : 14/02/2013

http://www.inazumafansub-forum.com/
Eleven06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un back up...

Message par Chacha le Jeu 14 Fév 2013 - 20:28

Bonsoir,

Comme indiqué dans le tutoriel sur Le back-up :

Les statistiques du forum ne seront pas renouvelés immédiatement après le backup pour des raisons techniques :

Le nombre des messages: Il sera recalculé après avoir posté un nouveau message.
Le nombre des membres: Il faut resynchroniser le forum si le chiffre n'est pas renouvelé automatiquement.
(Panneau d'Administration > Général > Configuration > Resynchroniser votre forum)

Cordialement.


EDIT 21h52 : Apparemment l’affichage serait redevenu correct ?



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49774
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème suite à un back up...

Message par Eleven06 le Jeu 14 Fév 2013 - 21:57

Rien à dire, problème réglé en moins d'une journée. Merci à tous ceux qui m'ont aidé et surtout merci à toi Chacha !! I love you

Eleven06
Nouveau membre

Messages : 4
Inscrit(e) le : 14/02/2013

http://www.inazumafansub-forum.com/
Eleven06 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum