Problème pour les messages

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème pour les messages

Message par Erwan72 le Mar 5 Mar 2013 - 14:10

Bonjour, Bonsoir
J'ai créé un forum récemment qui est en phase d'évolution et j'ai un petit problème.

Quand je veux écrire un message par exemple pour la couleur rouge, cela me fait sa [color=red][/color.] et je voudrais que au lieu des codes que sa met la couleur sur le texte .

Merci de m'aider.


Dernière édition par Erwan72 le Mar 5 Mar 2013 - 14:25, édité 1 fois

Erwan72
Nouveau membre

Messages : 3
Inscrit(e) le : 05/03/2013

http://habbobaby-foot.forumactif.org
Erwan72 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème pour les messages

Message par matheosecu le Mar 5 Mar 2013 - 14:12

Bonjour

tu as cela quand tu est entrain d'écrire dans ta fenêtre d'édition, ou une fois le message posté?

si j'écris dans me fenêtre d'édition, et que j'ai ce que tu dis, suffit de cliquer sur le A de l'image ci-dessus, et tu passes en mode WYSIWYG.
Et cela donne cela:
test

Ce mode s'active dans ton PA:
onglet général // message&email => configuration // clic pour activer ce mode


voilà, je pense que ton souci est là.
dis-nous.


Dernière édition par matheosecu le Mar 5 Mar 2013 - 14:19, édité 3 fois

matheosecu
***

Masculin
Messages : 135
Inscrit(e) le : 12/10/2012

http://guidesecu.lebonforum.com/
matheosecu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème pour les messages

Message par Matriochka le Mar 5 Mar 2013 - 14:13

Bonjour et Bienvenue
sur le Forum des Forums Forumactif
Vu que vous êtes nouveau, voici quelques sujets importants :
Sécurité : mail de fondation - Ce qu'il ne faut pas faire
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse Wink

Il faut activer le mode WYSIWYG. Voici un sujet qui t’aidera :
http://forum.forumactif.com/t179573-le-wysiwyg

Wink

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème pour les messages

Message par Erwan72 le Mar 5 Mar 2013 - 14:15

Quand j'écris le message et cela me gène.

Erwan72
Nouveau membre

Messages : 3
Inscrit(e) le : 05/03/2013

http://habbobaby-foot.forumactif.org
Erwan72 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème pour les messages

Message par matheosecu le Mar 5 Mar 2013 - 14:18

Je t'ai fait les captures pour te montrer ce qu'il faut faire Wink

matheosecu
***

Masculin
Messages : 135
Inscrit(e) le : 12/10/2012

http://guidesecu.lebonforum.com/
matheosecu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème pour les messages

Message par Erwan72 le Mar 5 Mar 2013 - 14:25

Merci pour votre aide. Wink

Erwan72
Nouveau membre

Messages : 3
Inscrit(e) le : 05/03/2013

http://habbobaby-foot.forumactif.org
Erwan72 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème pour les messages

Message par matheosecu le Mar 5 Mar 2013 - 14:26

j'ai vu le post de Matriochka après...
tout est dit sur son tuto, y'a un peu plus de trucs à regarder en fait...

@++
victoire

matheosecu
***

Masculin
Messages : 135
Inscrit(e) le : 12/10/2012

http://guidesecu.lebonforum.com/
matheosecu a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum