Forum qui se bloque dès l'ouverture

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Forum qui se bloque dès l'ouverture

Message par Eyes_SHM le Mer 13 Mar 2013 - 9:32

Bonjour !

Je rencontre un petit (je dirais même gros pour moi ^^') soucis avec mon forum..

Lorsque je l'ouvre, la page charge pour je dirais 5sec, puis après se bloque, et à partir de là impossible de faire quoi que se soit ! Il faut que je ferme l'onglet et le réouvre..
J'arrive néanmoins à poster des messages si j'arrive à cliquer assez rapidement sur une catégorie, mais c'est pas vivable..
J'ai remarqué que ça le faisait également sur le panneau d'administration, ma page se bloque et je suis obligée de fermer l'onglet et le réouvrir car si je rafraîchis la page, ça me donne une page blanche..

J'ai modifié des templates (index_box & viewtopic_body) mais comme ça fait 4 mois que le forum est ouvert, je ne pense pas que ça vienne de là.. Si ?


Dernière édition par Eyes_SHM le Mer 13 Mar 2013 - 21:00, édité 1 fois

Eyes_SHM
*

Féminin
Messages : 32
Inscrit(e) le : 13/03/2013

http://soohanmoo.bb-fr.com/
Eyes_SHM a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Scipion le Mer 13 Mar 2013 - 9:56

Bonjour

Comme première mesure, je vous invite à vider le cache de votre navigateur internet, en vous aidant du tutoriel FA suivant : Vider le cache Internet

En outre, veuillez mettre ici l'adresse internet de votre forum pour test.

Bonne journée
Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Eyes_SHM le Mer 13 Mar 2013 - 10:03

Bonjour Scipion,

J'ai déjà vidé le cache + redémarré l'ordinateur pensant d'abord que ce n'était qu'un bug d'ordi, mais je me suis aperçue que le forum bloque aussi sur mon téléphone portable ainsi que chez ma co-admin.

Lien du forum SooHanMoo

Eyes_SHM
*

Féminin
Messages : 32
Inscrit(e) le : 13/03/2013

http://soohanmoo.bb-fr.com/
Eyes_SHM a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Scipion le Mer 13 Mar 2013 - 10:14

Il me semble que vous avez un léger souci avec votre nom de domaine. Deux tests effectués sur les liens suivants rejettent votre adresse internet :

http://tools.pingdom.com/fpt/

http://validator.w3.org/check?uri=SooHanMoo&charset=%28detect+automatically%29&doctype=Inline&group=0

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Eyes_SHM le Mer 13 Mar 2013 - 10:27

C'est étrange..

Quand je fais les tests, ça me met ceci :
http://validator.w3.org/check?uri=http%3A%2F%2Fsoohanmoo.bb-fr.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

http://tools.pingdom.com/fpt/#!/bGDH6aUgv/http://soohanmoo.bb-fr.com/

Eyes_SHM
*

Féminin
Messages : 32
Inscrit(e) le : 13/03/2013

http://soohanmoo.bb-fr.com/
Eyes_SHM a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Scipion le Mer 13 Mar 2013 - 10:51

Effectivement, c'est étrange Question

Et vous n'avez aucun souci avec la validité de votre nom de domaine ?

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Eyes_SHM le Mer 13 Mar 2013 - 10:57

Non aucun soucis pour le nom de domaine. Et jusqu'à Lundi, il n'y avait pas de blocage ! (et ça fait 4 mois que le forum est ouvert)


Dernière édition par Eyes_SHM le Mer 13 Mar 2013 - 11:08, édité 1 fois

Eyes_SHM
*

Féminin
Messages : 32
Inscrit(e) le : 13/03/2013

http://soohanmoo.bb-fr.com/
Eyes_SHM a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Scipion le Mer 13 Mar 2013 - 11:06

Tant mieux. Cependant, Validator signale pour votre forum 43 erreurs et 6 avertissements que vous devez prendre en charge, c'est à dire essayer de localiser les problèmes.

Dans vos recherches, utilisez les indications de Pingdom, notamment les éléments dont le temps de chargement est plus lent en comparaison aux autres.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Eyes_SHM le Mer 13 Mar 2013 - 11:20

J'avoues être totalement perdue dans tout ces codes et je ne sais pas du tout où regarder, idem pour Pingdom.

J'ai réussis à corrigé 2 erreurs, mais comme je commence à peine à comprendre tout ça, je ne vois pas du tout où se trouvent toutes ces erreurs (ce n'est pas moi qui est fait le codage de la page d'accueil)

Eyes_SHM
*

Féminin
Messages : 32
Inscrit(e) le : 13/03/2013

http://soohanmoo.bb-fr.com/
Eyes_SHM a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Scipion le Mer 13 Mar 2013 - 11:56

Personnellement, j'estime que vous vous en sortez plutôt bien puisque vous avez réussie à détecter deux erreurs.

Dans le tableau synoptique Pingdom, repérez et vérifiez également ce qui se rapporte aux codes trop lourds indiqués dans la colonne (Size), par exemple 189.3 kB.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Eyes_SHM le Mer 13 Mar 2013 - 12:20

J'ai réussis à réduire à 27 le nombres d'erreurs, celles restantes étant des "erreurs" de balises, je ne comprends pas pourquoi c'est compté comme erreur d'ailleurs..
http://validator.w3.org/check?uri=http%3A%2F%2Fsoohanmoo.bb-fr.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

C'est vrai que le forum va beaucoup plus vite (pendant les 5 sec où il marche) mais il bloque toujours !

Pour Pingdom j'ai regardé ce qui paraissait plus lourd et ce sont les gifs des partenariats + La bannière donc rien à signaler de ce côté non plus..

J'ai une autre de mes membres qui vient de me signaler que ça faisait pareil chez elle..

Je ne vois vraiment pas où est le problème.. Des idées ?

En tout cas merci pour l'aide déjà apporté, le forum ira beaucoup plus vite quand ce problème sera réglé ! Very Happy

Eyes_SHM
*

Féminin
Messages : 32
Inscrit(e) le : 13/03/2013

http://soohanmoo.bb-fr.com/
Eyes_SHM a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Scipion le Mer 13 Mar 2013 - 12:32

Comme idée et sans être affirmatif, il y a actuellement un bug qui est en cours d'analyse mais je n'en sais pas plus et donc je ne peux vous dire que les deux soucis sont directement liés.

Après, j'estime que les erreurs corrigées par vos soins auront un impact favorable sur le fonctionnement de votre forum, comme vous l'avez constaté.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Eyes_SHM le Mer 13 Mar 2013 - 12:50

Ah, chouette ! Hâte d'en savoir plus, en espérant que le bug soit lié au problème..

Oui, encore merci, ça a déjà permis d'effacé la moitié des erreurs Smile

Eyes_SHM
*

Féminin
Messages : 32
Inscrit(e) le : 13/03/2013

http://soohanmoo.bb-fr.com/
Eyes_SHM a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Scipion le Mer 13 Mar 2013 - 13:00

Espérons-le et croisons les doigts à cet effet Smile

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Eyes_SHM le Mer 13 Mar 2013 - 17:34

Je reviens après une petite sieste histoire de récupérer un peu de cet énervement du au forum (oui je suis un peu devenue addict à lui ^^)

Du nouveau ? J'ai essayé d'aller voir si par magie ça avait disparu mais non..

Eyes_SHM
*

Féminin
Messages : 32
Inscrit(e) le : 13/03/2013

http://soohanmoo.bb-fr.com/
Eyes_SHM a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Scipion le Mer 13 Mar 2013 - 17:49

Bonne sieste Smile

Il y a une amélioration progressive qui a été constatée et confirmée par certains membres ayant connu un problème qui se rapproche du votre, mais pas exactement.

Avez-vous vérifier les signatures, c'est à dire la votre et celles des membres. Il est possible que vous y trouverez une balise non fermée Question

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Eyes_SHM le Mer 13 Mar 2013 - 18:48

J'espère que se sera pareil chez moi !

Alors j'ai fais le tour des signatures (heureusement qu'il n'y a que 40 membres pour le moment !) et rien.. ça bloque toujours (j'ai eu un grand espoir !)

Eyes_SHM
*

Féminin
Messages : 32
Inscrit(e) le : 13/03/2013

http://soohanmoo.bb-fr.com/
Eyes_SHM a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Scipion le Mer 13 Mar 2013 - 19:01

Avez-vous déjà effectué un test sur la page d'accueil du forum, celle qui a été codée par votre ami ?

Supprimez-la temporairement, sans la perdre bien évidemment. Après, dites-moi ce qui se passe.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Eyes_SHM le Mer 13 Mar 2013 - 19:13

Je viens de faire ça, enlever (tout en enregistrant sur un docu word) et donc sans page d'accueil, ça ne bloque pas, le soucis vient donc bien de là, mais alors où ça exactement ? '_'

Eyes_SHM
*

Féminin
Messages : 32
Inscrit(e) le : 13/03/2013

http://soohanmoo.bb-fr.com/
Eyes_SHM a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Scipion le Mer 13 Mar 2013 - 19:31

Félicitations, vous avez enfin réussi à localiser l'anomalie.

Pour cette page d'accueil, si vous pensez que votre ami peut résoudre le problème alors attendez son retour. Mais si vous êtes impatient, vous pouvez m'envoyer son code par les moyens que vous souhaitez afin que je puisse essayer de voir où se situe le souci.

Cordialement


Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Eyes_SHM le Mer 13 Mar 2013 - 20:17

Ouais ! C'est déjà ça Very Happy

Ben la personne qui s'occupe des codes n'est pas joignable là, donc je pense que je vais plutôt vous envoyer les codes par MP (et parce que je suis impatiente aussi, depuis 1h du mat j'essaye de voir où est-ce que ça cloche ^^)

Eyes_SHM
*

Féminin
Messages : 32
Inscrit(e) le : 13/03/2013

http://soohanmoo.bb-fr.com/
Eyes_SHM a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Scipion le Mer 13 Mar 2013 - 20:31

Merci bien pour le code. A quel endroit précis du forum était installé le code de la Page d'Accueil ? Je connais la réponse mais sait-on jamais.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Eyes_SHM le Mer 13 Mar 2013 - 20:38

Page d'accueil > Généralité, dans l'encadré "Message sur la page d'accueil"

Eyes_SHM
*

Féminin
Messages : 32
Inscrit(e) le : 13/03/2013

http://soohanmoo.bb-fr.com/
Eyes_SHM a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Scipion le Mer 13 Mar 2013 - 20:58

Voua allez recevoir à l'instant le code de votre très jolie Page d'Accueil que vous devez installer au même endroit d'où vous l'avez prélevé. Vous allez vite comprendre ce qui n'allait pas, notamment en observant le début du code.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Forum qui se bloque dès l'ouverture

Message par Eyes_SHM le Mer 13 Mar 2013 - 21:01

Oui ça y est j'ai eu le code ça marche !! Merci beaucoup c'est super gentil de m'avoir aidé jusqu'au bout olala (oui je suis trèèèèès contente !)

Merci infiniment !

Eyes_SHM
*

Féminin
Messages : 32
Inscrit(e) le : 13/03/2013

http://soohanmoo.bb-fr.com/
Eyes_SHM a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum