Un code mal codée ou un bug?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Un code mal codée ou un bug?

Message par allcl le Jeu 14 Mar 2013 - 23:38

Bonjour,
Avec bien des difficulté, j'ai réussis à codée une Pub pour mon forum. Mais j'ai un problème, cela affiche un peu n'importe quoi. Le cadre extèrieur ce refaire trop tôt et des cardes au toure des texte se forum sans que j'ai codée ce ci. Un bug ou moi qui est mal codée? (C'est possible car je débute en codage...)
Lien du problème: http://saintseiya.leforumgratuit.com/h1-fiche-de-pub
Voici le code:
Code:
<div style="border:solid 1px #3366FF; background: #66CCCC; text-align: center; padding:10px; line-height:14px;">
<img src="http://img11.hostingpics.net/pics/473115saintseiyaforumBannire.png" border="0" alt="" />
<div style="border: Dashed 1px #3366FF">
<span style="font-size: 24px; line-height: normal">Bienvenu sur la fiche de Pub de "Saint Seiya ~ Le Forum"! </span></div>
Ce forum parle de Saint Seiya Les chevalier du zodiaque. Que ce soit la saison Hades, Inferno, Omega etc...Discuter, amener les news concernant la Saison omega et plain d'autre chose ! <br/>
http://saintseiya.leforumgratuit.com/
<div style="border: Dashed 1px #3366FF">
<span style="font-size: 18px; line-height: normal">Les News </span></div>
Le Forum a ete crée le <le Mer 13 Mar 2013 - 16:39 ouvre enfin ces portes!
<div style="border: Dashed 1px #3366FF">
<span style="font-size: 18px; line-height: normal">Le Staff et les recherches</span></div>
<li>Le Staff</li><br/>
La Fondatrice <a href="http://saintseiya.leforumgratuit.com/u1?tid=35f2dfd7212c8228d10a5d661f287f7a" class="postlink">allcl</a><br/>
<li>Les recherches</li>
Les chevaliers d'or (Administrateur)<br/>
Les chevalier d'Argents (Modérateur)<br/>
Les Spectres (Animateur) <br/>
En savoir plus? Va voir ce lien: http://saintseiya.leforumgratuit.com/t4-le-staff-recrute
<div style="border: Dashed 1px #3366FF">
<span style="font-size: 18px; line-height: normal">Statistique</span></div>
Le forum a etait crée le Mer 13 Mar 2013 - 16:39 Mais à ouvere ces portes le 14/03/2012 à 22:47. <br/>
Il y a <span class="FORUMCOUNTUSER"></span> Chevalier inscrits, <span class="FORUMCOUNTOPIC"></span> legendes ecrient pour <span class"FORUMCOUNTPOST"></span> pages. Le dernier chevalier inscrit est allcl . <br/>
<a href="http://saintseiya.leforumgratuit.com/"><img src="http://img11.hostingpics.net/pics/213428logo88x31.gif" border="0"></a>
</div>

Voilà, j'espère que vous m'aiderez car je ne sais pas à quoi ces dû...


Dernière édition par allcl le Ven 15 Mar 2013 - 14:48, édité 1 fois

allcl
*

Féminin
Messages : 38
Inscrit(e) le : 28/04/2012

http://saintseiya.leforumgratuit.com/
allcl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un code mal codée ou un bug?

Message par Automne le Ven 15 Mar 2013 - 13:36

Bonjour,

Le cadre extérieur se ferme top tot.

Cela vient du fait que la div qui entoure se cadre se ferme après le staff et les recherches. (elle commence au début
<div style="border:solid 1px #3366FF; background: #66CCCC; et se termine <span style="font-size: 18px; line-height: normal">Le Staff et les recherches</span></div>

Donc vous supprimez </div> après le </span> de recherches et la mettez tout a la fin du code HTML.

Ensuite vos encadrements sont générés par <div style="border: Dashed 1px #3366FF"> plusieurs fois dans le HTML.

Automne
+ Hyperactif +

Messages : 8422
Inscrit(e) le : 22/03/2010

http://gilles570.forumactif.info/
Automne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Un code mal codée ou un bug?

Message par allcl le Ven 15 Mar 2013 - 14:47

Merci beaucoup, le problème est résolu Smile

allcl
*

Féminin
Messages : 38
Inscrit(e) le : 28/04/2012

http://saintseiya.leforumgratuit.com/
allcl a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum