Soucis avec mes MP !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Soucis avec mes MP !

Message par TheWorldGiant le Ven 15 Mar 2013 - 22:34

Bonjour,

J'ai quelques soucis d'affichage dans mes MP's. Pourriez-vous me dire la raison de ceci :
Spoiler:

Cordialement ...


Dernière édition par Alex_Sky le Dim 17 Mar 2013 - 23:07, édité 1 fois

TheWorldGiant
**

Messages : 77
Inscrit(e) le : 22/05/2009

http://www.total-wrestling-entertainment.com/
TheWorldGiant a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par Scipion le Sam 16 Mar 2013 - 14:55

Bonjour

Il faudrait peut-être nous donner un peu plus d'explications pour mieux vous aider éventuellement à trouver la source du problème.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par TheWorldGiant le Sam 16 Mar 2013 - 22:43


Comme vous pouvez le voir, en faite, quand je vais dans mes MP pour par exemple en envoyé, bah .. j'ai aucun boutton de mise en page, pour centré .... Mettre en gras ou des trucs comme sa ... Peut être que sa viens des codages CSS que j'ai ajouté. Quel genre d'information il vous faut ?

TheWorldGiant
**

Messages : 77
Inscrit(e) le : 22/05/2009

http://www.total-wrestling-entertainment.com/
TheWorldGiant a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par Scipion le Sam 16 Mar 2013 - 22:47

Merci bien pour votre réponse. Compte tenu de votre intuition, je vais vous suivre et vous demander de mettre à disposition tout le contenu de votre feuille CSS afin que je puisse faire un test immédiat.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par TheWorldGiant le Sam 16 Mar 2013 - 22:49


Donc j'ai pas mis beaucoup de choses dans le CSS, mais peut être qu'un seul petit codage peut faire tout planté.


Code:

        #i_logo {
          margin-bottom: -40px;
        }
body{
            background-position: top center;
            background-repeat: no-repeat;
            background-attachment: fixed;
        }
        #fa_toolbar, #fa_toolbar_hidden {background-color: #000000 !important;}
        {
          width: 80px;
          height: 80px;
        }
        .forumlink a:hover { font-size: 13px; }

TheWorldGiant
**

Messages : 77
Inscrit(e) le : 22/05/2009

http://www.total-wrestling-entertainment.com/
TheWorldGiant a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par Scipion le Sam 16 Mar 2013 - 23:00

Pour le moment, votre css ne m'a créé aucun souci mais peut-être que avec les templates modifiés il réagit autrement.

Quels templates avez-vous modifiés ?

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par TheWorldGiant le Dim 17 Mar 2013 - 1:38


J'ai rien modifié dans les codages des templates, j'ai seulement refais des décors des images, mais je pense pas que sa vienne de sa.
Après est-ce qu'un codage genre ... <Iframe> de Facebook peut provoqué ce genre de soucis ?

TheWorldGiant
**

Messages : 77
Inscrit(e) le : 22/05/2009

http://www.total-wrestling-entertainment.com/
TheWorldGiant a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par Scipion le Dim 17 Mar 2013 - 1:44

Et bien justement oui, c'est le premier élément fort probablement incriminé. Mettez-ici le code du template concerné pour test et on sera fixés.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par TheWorldGiant le Dim 17 Mar 2013 - 3:49

Alors ...

Code:

<p align="center"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FTotal-Wrestling-Entertainment%2F143383299095067&amp;send=false&amp;layout=standard&amp;width=450&amp;show_faces=true&amp;font=arial&amp;colorscheme=dark&amp;action=like&amp;height=80&amp;appId=126571054074386" style="border:none; overflow:hidden; width:450px; height:80px;" allowtransparency="true" frameborder="0" scrolling="no"></iframe>


<br><span style="font-size: x-small;"><span style="color: RoyalBlue;"><span style="font-family: Lucida Sans Unicode;">Nous sommes aussi sur FACEBOOK ! Alors Rejoint-nous !</span></span></span><br></p>


TheWorldGiant
**

Messages : 77
Inscrit(e) le : 22/05/2009

http://www.total-wrestling-entertainment.com/
TheWorldGiant a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par Scipion le Dim 17 Mar 2013 - 8:47

Bonjour

C'est tout le template qu'il fallait envoyer afin que le test soit le plus proche possible de la configuration actuelle de votre forum. Toutefois, j'ai installé à ma manière le code Facebook, c'est à dire sur le message de la page d'accueil, et la barre de menu de la messagerie est toujours là.

D'autre part, pouvez-vous m'expliquer ce code CSS Question

Code:
{
          width: 80px;
          height: 80px;
        }
Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par TheWorldGiant le Dim 17 Mar 2013 - 15:06


Mais certainement, c'est en faite codage a la base que j'ai trouvé justement dans le forum qui me permet de modifié les largeurs des colonnes ou l'on vois le nombre de réponse. Ensuite, je comprend ce que vous attendez de moi, ou puis-je trouvé le codage que vous désirez ?

TheWorldGiant
**

Messages : 77
Inscrit(e) le : 22/05/2009

http://www.total-wrestling-entertainment.com/
TheWorldGiant a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par Scipion le Dim 17 Mar 2013 - 15:12

Sur votre profil, il est indiqué que vous avez modifié quelques templates, pouvez-vous me dire lesquels svp ?

Cordialement


Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par TheWorldGiant le Dim 17 Mar 2013 - 16:50


Je connais pas mal de chose .. par contre je sais pas ce que vous entendez pas Template ? C'est à dire les codages de base du forum ?

TheWorldGiant
**

Messages : 77
Inscrit(e) le : 22/05/2009

http://www.total-wrestling-entertainment.com/
TheWorldGiant a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par Scipion le Dim 17 Mar 2013 - 17:02

Je ne doute pas de vos connaissances soyez-en certain. Smile

Les codages de base pour chaque version sont identiques, et les fondateurs modifient souvent ces codes mais pas forcément de la même manière ni dans le même but.

C'est pour cette raison qu'il faut prendre la précaution de vérifier les templates éventuellement modifiés afin de voir si la dite modification n'a pas eu un impact non souhaité sur une partie du forum. Pour votre cas, il s'agit de la disparition du menu de la messagerie.

Je mets à votre disposition ce tutoriel FA qui contient des explications plus claires :

Gestion des templates

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par TheWorldGiant le Dim 17 Mar 2013 - 17:09


J'ai compris !

Je viens de faire quelques recherche et actuellement aucun codage dans cette section n'a modifié de quelconque manière.
Cependant, je suis en train de demandé si par exemple, est-ce qu'un plugin de mon explorateur peut provoqué ce genre de chose ?

TheWorldGiant
**

Messages : 77
Inscrit(e) le : 22/05/2009

http://www.total-wrestling-entertainment.com/
TheWorldGiant a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par Scipion le Dim 17 Mar 2013 - 17:17

Pour le vérifier, il faut vous connecter au forum avec plusieurs navigateurs, par exemple Chrome, Opéra et en dernier recours IE.

Mais avant, je vais vous demander de vider le cache de votre navigateur internet à l'aide de ce tutoriel FA et ce n'est jamais inutile :

Vider le cache Internet

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par TheWorldGiant le Dim 17 Mar 2013 - 17:26


Je viens de faire le ménage et tout, mais rien n'y fais, j'ai quand même par sécurité vérifié aux près d'autre membre, j'ai également ouvert avec d'autre explorateurs, et bien sa continue de le faire, donc il est possible que sa vienne de mon PC en faite, mais je vois vraiment pas ce qui va pas, car le plus étrange dans l'histoire est que sa le fais uniquement sur un seul forum tout les autres sa s'affiche normalement, j'ai aucun problème d'affichage. Je comprend vraiment.

J'ai entièrement vidé les caches, j'ai fais tout ce qui était indiqué mais rien n'y le soucis persiste, je vois vraiment plus ou cherché.

TheWorldGiant
**

Messages : 77
Inscrit(e) le : 22/05/2009

http://www.total-wrestling-entertainment.com/
TheWorldGiant a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par Scipion le Dim 17 Mar 2013 - 17:31

Ne désespérez pas. Avez-vous installé des scripts quelconques ou des signatures un peu spéciales pour vous ou pour vos membres Question

Parfois, une simple balise non fermée provoque des dégats de ce type.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par TheWorldGiant le Dim 17 Mar 2013 - 17:35


J'ai ceci :

Code:
;$("meta[http-equiv='refresh'][content]:first").each(function(){window.location.href=$(this).attr("content").replace(/^.*;url=/,"")});$(function(){
 
  var texte_milieu = " a posté dans ";
  var si_titre_vide = "ce sujet";
 
  var d=compileNotif;Toolbar.compileNotif=compileNotif=function(b){var a=d(b);if(b.text.type==FA.Notification.NOTIF_TOPIC_WATCH){var c=a.match(/^(.*) a écrit un message dans (<a href="\/t[0-9]+(p[0-9]+)?-([^#"]*)#[0-9]+">)[^<]+<\/a>$/);c&&(b=c[1]+texte_milieu+c[2],a=c[4],a="topic"==a||/^[\s-]*$/.test(a)?si_titre_vide:a.replace(/-/g," ").replace(/(^\s+|\s+$)/g,""),a=b+a+"</a>")}return a}
 
});



Code:

$(function() {
          $('a.mainmenu[href^="/faq"]').parent().addClass('navbar');
        });

Est-ce quelque chose ne va pas ?





TheWorldGiant
**

Messages : 77
Inscrit(e) le : 22/05/2009

http://www.total-wrestling-entertainment.com/
TheWorldGiant a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par Cyberchris28 le Dim 17 Mar 2013 - 17:38

j'ai exactement le même problème que toi... voici le lien de mon poste, je cherche encore...

http://forum.forumactif.com/t347715-barre-d-outils-disparue-dans-les-mp#2967582

Cyberchris28
****

Masculin
Messages : 387
Inscrit(e) le : 17/01/2008

http://www.brezoland.com
Cyberchris28 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par Scipion le Dim 17 Mar 2013 - 17:50

J'ai installé les deux codes mais ils ne produisent aucun effet négatif sur la messagerie.

Mettez ici le lien de votre forum svp :

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par TheWorldGiant le Dim 17 Mar 2013 - 17:51

http://t-w-e.forums-actifs.com

TheWorldGiant
**

Messages : 77
Inscrit(e) le : 22/05/2009

http://www.total-wrestling-entertainment.com/
TheWorldGiant a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par Scipion le Dim 17 Mar 2013 - 17:54

Je viens de tester votre lien sur validator, essayez de voir de ce côté :

http://validator.w3.org/check?uri=http%3A%2F%2Ft-w-e.forums-actifs.com&charset=%28detect+automatically%29&doctype=Inline&group=0

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Soucis avec mes MP !

Message par TheWorldGiant le Dim 17 Mar 2013 - 23:06


Je garde quelques yeux sur ce message et je vais vérifier les codages.
En attendant, je met fin à cette demande d'aide et je considère qu'il est résolu.
Ou cas ou, vous auriez une autre idée ou la solution à cette étrange phénomène, je serais jamais très loin.
Merci à vous pour votre aide malgré tout.

TheWorldGiant
**

Messages : 77
Inscrit(e) le : 22/05/2009

http://www.total-wrestling-entertainment.com/
TheWorldGiant a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum