Problème couleur zone de saisie

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème couleur zone de saisie

Message par Cerridwen An-Gara le Sam 16 Mar 2013 - 2:14

Bonjour,

Je rencontre un problème avec la couleur de 2 zones de saisie.

Dans Affichage --> Couleurs, j'ai choisi pour la partie "Couleur zones de saisie, menus déroulants et cadre de l'en-tête" la couleur #FAF9EB. C'est bien cette couleur qui s'affiche pour les zones de saisie de mon forum, mais pas pour l'intégralité de ces zones.

En effet, quand je me déconnecte du forum et demande à me reconnecter, la couleur du fond des zones de saisie pour le nom d'utilisateur et le mot de passe n'est pas celle que j'ai choisie mais une autre (#FAFFBD).

Je sais que ça ne vient pas du CSS car je l'ai supprimé intégralement pour voir, et je rencontrais toujours le même problème. J'ai fait la même chose avec les templates que j'avais modifiés, et le problème subsiste. Je ne vois pas du tout d'où ça pourrait venir...

Si quelqu'un a la solution, je suis preneuse Zen !


Dernière édition par Cerridwen An-Gara le Sam 16 Mar 2013 - 12:19, édité 1 fois

Cerridwen An-Gara
****

Féminin
Messages : 276
Inscrit(e) le : 14/03/2005

http://great-falls.forumgratuit.org
Cerridwen An-Gara a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème couleur zone de saisie

Message par Scipion le Sam 16 Mar 2013 - 10:03

Bonjour

Pouvez-vous présenter une capture écran sur les paramètres de couleur du forum, notamment 'les couleurs de fond' ?

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème couleur zone de saisie

Message par Cerridwen An-Gara le Sam 16 Mar 2013 - 12:19

Bonjour,

Et merci pour votre réponse ^^ Mais finalement, j'ai trouvé la solution !

En voyant que je ne rencontrais pas le problème sous Mozilla, mais uniquement avec Chrome, j'ai pensé à vider le cache de mon navigateur et... bingo o/ Je pensais vraiment que c'était un problème de codage au début, c'est pour ça que je captais pas, et puis finalement rien à voir XD

Merci en tout cas Very Happy

Ciao !

Cerridwen An-Gara
****

Féminin
Messages : 276
Inscrit(e) le : 14/03/2005

http://great-falls.forumgratuit.org
Cerridwen An-Gara a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum