HTML > Fiches qui s'affichent mal/pas du tout

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu HTML > Fiches qui s'affichent mal/pas du tout

Message par Yuu' le Mar 19 Mar 2013 - 15:46

Bonjour, bonsoir, dépendant l'heure qu'il est chez vous !
Alors, j'ai créer un forum 'test' vendredi dernier. Afin de faire mes testes de codages pour mes fiches, rp et j'en passe. Tout pour prévoir mes trucs avant de les passer sur mon forum rpg quoi !
Or, il semblerait que le HTML ne veut pas s'afficher sur le forum en question, alors que c'est un tantinet... Important ?

J'ai vérifié dans le panneau ainsi que mon profil, le HTML est bien activé, ainsi que le BBCode, mon ami a vérifié de son coté aussi, le HTML déconne de la même façon.

J'ai tenté d'afficher nos trois modèles de fiches de présentations de notre forum fixe à ce forum test mais ça va en gros bordel; ici des scrrens des fiches en question, le premier étant sur le forum de base, le second sur le forum test.

Spoiler:

Spoiler:

Spoiler:

Spoiler:

Spoiler:

Spoiler:

Voici les trois modèles en questions, visiblement que le modèle en non HTML semble s'afficher carrément.
Nous avons vérifiés tout deux toutes fonctions HTML est activés dans le panneau, les messages et les profils, aucune modification à été faites encore, j'ai même copié les moindres paramètres du forum fixe en espérant trouver le souci mais rien visiblement de ce coté.
Les forums sont tout deux en phpBB2 (subsilver) si ça peut vous aidez.

Les fiches s'affichent sans mal sur le forum fixe; ici 'Neko Folie' > http://neko-folie.forumactif.org/
Alors que sur le forum test bah, ça donne ce que j'ai offert via les screens =/
http://fowyuutestatwah.forumdeouf.com/

En espérant avoir été précise coté info, j'avoue ne pas trop savoir comment expliquer autrement qu'avec des screens donc bon...
Merci à l'avance pour vos réponses et aides !


Dernière édition par Yuu' le Mar 19 Mar 2013 - 22:29, édité 1 fois

Yuu'
Nouveau membre

Messages : 11
Inscrit(e) le : 15/03/2013

http://neko-folie.forumactif.org/
Yuu' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Scipion le Mar 19 Mar 2013 - 16:14

Bonjour

Du moment que le forum qui pose problème ne vous sert que pour effectuer des tests, je vous propose de changer sa version et choisir, par exemple, Invision ou PunBB, au cas où vous auriez besoin des templates, et ainsi nous verrons si le problème du Html persistera ou non.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Yuu' le Mar 19 Mar 2013 - 16:23

Bonjour !

J'ai fait le changement sur PunBB et Invasion et le problème demeure le même, m'enfin, nous verrons bien si c'est que de passage, tout va parfaitement sur le forum fixe donc bon...
Merci quand même pour l'aide ! =)

Yuu'
Nouveau membre

Messages : 11
Inscrit(e) le : 15/03/2013

http://neko-folie.forumactif.org/
Yuu' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Scipion le Mar 19 Mar 2013 - 16:29

D'accord. Toujours sur le forum test, essayez de contrôler une nouvelle fois l'activation du Html en vous aidant de ce tutoriel FA :

Activation du HTML

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Yuu' le Mar 19 Mar 2013 - 16:38

    Je suis allée vérifiée à nouveau et l'affichage demeure le même alors que sur le forum fixe bah tout va bien... Étrange mais bon, nous verrons bien si le tout se réglera de lui-même !

    Merci pour les réponses rapides ! =)

Yuu'
Nouveau membre

Messages : 11
Inscrit(e) le : 15/03/2013

http://neko-folie.forumactif.org/
Yuu' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Scipion le Mar 19 Mar 2013 - 16:43

Entièrement d'accord avec vous, cependant je vous propose une autre étape à suivre, parfois ça peut fonctionner.

Vous retournez svp sur tous les boutons Html à cocher, c'est à dire dans le PA et dans votre profil, pour faire ceci :

Décochez l'option qui est sur oui et enregistrez.
Cochez à nouveau sur oui et enregistrez.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Yuu' le Mar 19 Mar 2013 - 17:40

J'ai testé, enregistré et tout et Nan, aucun changement, en ré-activant le HTML l'affichage demeure le même que sur mes screens =/

Yuu'
Nouveau membre

Messages : 11
Inscrit(e) le : 15/03/2013

http://neko-folie.forumactif.org/
Yuu' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Scipion le Mar 19 Mar 2013 - 18:17

Pouvez-vous nous dire à quel endroit précis du forum vous enregistrez vos fiches, et nous faire une capture de la page concernée juste avant l'enregistrement ?

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Yuu' le Mar 19 Mar 2013 - 20:27

Pardon pour le délai !
Voilà pour les screens ! :3

Spoiler:

Spoiler:

Spoiler:

Yuu'
Nouveau membre

Messages : 11
Inscrit(e) le : 15/03/2013

http://neko-folie.forumactif.org/
Yuu' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Scoubifitz le Mar 19 Mar 2013 - 20:31

bonsoir,

rien à voir avec le HTML ... vous avez juste oublié de transférer le CSS qui va avec les fiches ...

Hi

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Yuu' le Mar 19 Mar 2013 - 20:41

Le CSS ? °°
Là ça sonne chinois à mes oreilles... On peut m'expliquer ? x)

(Normalement je m'occupe pas des codes et tout donc bon...)

Yuu'
Nouveau membre

Messages : 11
Inscrit(e) le : 15/03/2013

http://neko-folie.forumactif.org/
Yuu' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Scipion le Mar 19 Mar 2013 - 20:48

Merci bien pour les captures. Je vais vous demander d'effectuer trois tests svp :

1 - Dans les messages que vous avez déjà postés avec les fiches : éditez le premier message et les suivants pour vérifier si la case "Désactiver le Html dans ce message" est cochée ou non.

2 - pour confirmer le problème Html, envoyez cette vidéo youtube dans un message du même sujet où sont contenues vos fiches :

Code:
<iframe width="560" height="315" src="http://www.youtube.com/embed/0TM91ZpgZB8?rel=0" frameborder="0" allowfullscreen></iframe>
3 - Enfin, dites-nous si les fiches apparaissent normalement sous d'autres navigateurs.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Yuu' le Mar 19 Mar 2013 - 21:00

Alors, alors...

1) Le HTML est activé dans chacun des messages du topic, ainsi que partout ailleurs dans le forum test donc, ça ne vient pas de là visiblement.

2) Posté et la vidéo s'affiche parfaitement !

3) J'ai vérifié le forum sur FireFox, Internet Explorer et Google Chrome, j'ai toujours le même résultat.


Mais ce que Scoubifitz à évoqué, qu'est-ce ?

Yuu'
Nouveau membre

Messages : 11
Inscrit(e) le : 15/03/2013

http://neko-folie.forumactif.org/
Yuu' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Scipion le Mar 19 Mar 2013 - 21:23

Du moment que la vidéo youtube s'affiche parfaitement, cela veut dire que vous avez paramétré correctement le Html sur votre forum test mais aussi que vous avez probablement dû oublié de copier dans le forum test les codes CSS associés à vos fiches.

Pour vous en assurer, vous allez sur le panneau d'administration de votre premier forum >> Affichage >> Images et couleurs >> Couleurs >> Feuille de style CSS :

Sur la grande feuille CSS :

Like a Star @ heaven Copiez tout le contenu de la feuille
Like a Star @ heaven Collez tout le contenu copié dans la feuille de style CSS de votre forum test et Enregistrez

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Scoubifitz le Mar 19 Mar 2013 - 21:23

@Yuu' a écrit:Le CSS ? °°
Là ça sonne chinois à mes oreilles... On peut m'expliquer ? x)

(Normalement je m'occupe pas des codes et tout donc bon...)

LLe CSS - comment ça marche

le code qui fonctionne sur votre forum contient des "class" , pour donner du style à votre fiche ...

ces "class sont dans la feuille de style de votre panneau admin ...

sur votre forum test , la feuille de style est vide , donc pas de style pour vos fiches ...

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Yuu' le Mar 19 Mar 2013 - 21:37

Alors...

J'ai c/c cette partie depuis NF vers le forum test, j'ai enregistré le tout et... et... Et bah rien de plus... Toujours le même bug... =/

Yuu'
Nouveau membre

Messages : 11
Inscrit(e) le : 15/03/2013

http://neko-folie.forumactif.org/
Yuu' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Scipion le Mar 19 Mar 2013 - 21:39

Vous avez bien copié tout le contenu de la feuille CSS du premier forum vers le second, n'est-ce pas ?

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Yuu' le Mar 19 Mar 2013 - 21:44

    Yep, le contenu en entier !

Yuu'
Nouveau membre

Messages : 11
Inscrit(e) le : 15/03/2013

http://neko-folie.forumactif.org/
Yuu' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Scipion le Mar 19 Mar 2013 - 21:48

Maintenant, je crois que vous devez nous envoyer la copie d'une fiche qui ne veut pas s'afficher sur le forum test. Il se pourrait que vous ayez oublié un bout en copiant son code ? Mais je n'en suis pas certain.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Yuu' le Mar 19 Mar 2013 - 21:57

J'ai rien oublié dans les codes hein, j'ai tout c/c parfaitement du début à la fin et ce, pour les trois modèles de fiches qu'on offre sur NF. =/

Yuu'
Nouveau membre

Messages : 11
Inscrit(e) le : 15/03/2013

http://neko-folie.forumactif.org/
Yuu' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Scoubifitz le Mar 19 Mar 2013 - 21:58

la copie du CSS n'apparait pas dans la feuille de style du forum test :
http://fowyuutestatwah.forumdeouf.com/

P A - affichage - couleurs - feuilles de style CSS : collez et validez ...

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Yuu' le Mar 19 Mar 2013 - 22:10

... Oh, j'ai du me tromper entre 'valider' et 'enregistrer'... Pardon x)
C'est donc bien validé et les codes sont parfaitement affichés !

Merci pour votre patience et aide. ~

Yuu'
Nouveau membre

Messages : 11
Inscrit(e) le : 15/03/2013

http://neko-folie.forumactif.org/
Yuu' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML > Fiches qui s'affichent mal/pas du tout

Message par Scoubifitz le Mar 19 Mar 2013 - 22:14

youpi ! on voit le CSS ! Sourire2 Hi

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum