HTML capricieux

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu HTML capricieux

Message par Fancynette le Sam 30 Mar 2013 - 18:38

Bonsoir.

Sur mon forum j'utilise un code html pour que le texte s'aligne autour de l'image. Le code est le suivant :
Code:
<img src="adresse_de_l'image" alt="description" align=left  vspace=5 hspace=5 />

Je précise que le html est bien activé sur mon forum.
Mon problème est un peu bizarre, puisque l'image s'affiche si le texte collé à côté est court, mais n'apparaît plus dès que je dépasse un certain nombre de caractères. J'ai d'abord cru qu'il s'agissait de caractères qui le dérangeait, mais non. Même sans "bizarreries", dès que ça dépasse un certain quota, l'image n'apparaît plus.

Ça fonctionne pourtant très bien sur l'ensemble du forum partout ailleurs, le problème n'est que tout récent. Si quelqu'un a une idée, je suis un peu perdue là.

Merci d'avance.

EDIT : bizarre bizarre. En enlevant un smiley, l'image s'affiche. En le remettant ou en en mettant un autre, ça ne s'affiche plus. Les smileys sont ceux d'origine, donc rien de farfelus dans les codes. En revanche sur un autre sujet le problème se pose pour une seule image sur une dizaine présentes dans le sujet, et là pas de smiley...

RE-EDIT : bon désolée du dérangement. Pour ceux qui rencontreraient le même problème, il n'aime tout simplement pas les caractères de type • qui ont été copiés tels quels. Il faut soit préférer l'outil "list" (et mettre les [ * ] pour faire une bille), soit mettre le code html approprié : & bull ; (sans les espaces).
Valable avec tous les caractères un peu étranges.

Fancynette
**

Féminin
Messages : 85
Inscrit(e) le : 06/07/2006

http://nideyleforum.free.fr/
Fancynette a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum