2 codes javascripts qui ne fonctionnent plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu 2 codes javascripts qui ne fonctionnent plus

Message par sophb le Mer 3 Avr 2013 - 18:08

Bonjour,

Depuis hier, j'ai le code javascript "avatar du membre ayant posté en dernier sur l'index du forum" qui ne fonctionne plus.
Et cela fait un petit moment, que le code javascript "raccourcir les liens longs" ne fonctionne plus, lui aussi.

J'ai revalidé ces 2 là, mais rien n'y fait. De plus, si je prévisualise tous mes javascripts, j'ai un soucis de prévisualisation malgré qui soient opérationnels. Ci-dessous, je vous ai mis que les 2 javascripts qui ne le sont pas.

Prévisualisation par le panneau de contrôle du code javascript "lien long"

Prévisualisation par le panneau de contrôle du code javascript "image avatar sur le dernier message"


Je vous remercie pour votre aide et idées. Ce ne sont pas des choses indispensables mais bien utiles.
Bonne soirée à tous


Dernière édition par sophb le Mer 3 Avr 2013 - 18:51, édité 2 fois

sophb
***

Messages : 158
Inscrit(e) le : 05/03/2012

http://ateliersdenebty.forumgratuit.org/
sophb a été remercié(e) par l'auteur de ce sujet.

Résolu Re: 2 codes javascripts qui ne fonctionnent plus

Message par Arlem le Mer 3 Avr 2013 - 18:11

Bonsoir Smile

Dans un de vos scripts, vous avez mis ceci :
Code:
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-36249853-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s)})();</script>
Enlevez <script type="text/javascript"> et </script> ça devrait corriger le soucis. Wink

Arlem
+ Hyperactif +

Messages : 2550
Inscrit(e) le : 30/06/2009

Arlem a été remercié(e) par l'auteur de ce sujet.

Résolu Re: 2 codes javascripts qui ne fonctionnent plus

Message par sophb le Mer 3 Avr 2013 - 18:25

Merci Arlem,


Enlevez <script type="text/javascript"> et </script> ça devrait corriger le soucis.
C'est dans le javascript de google analytic

et pas dans les autres. .... je l'ai retirer, mais je ne vois pas d'amélioration et j'ai toujours le message d'erreur en prévisualisation.

Je recherche les tutos des codes javascripts dans le forum des forum mais je n'arrive plus à les trouver.

sophb
***

Messages : 158
Inscrit(e) le : 05/03/2012

http://ateliersdenebty.forumgratuit.org/
sophb a été remercié(e) par l'auteur de ce sujet.

Résolu Re: 2 codes javascripts qui ne fonctionnent plus

Message par sophb le Mer 3 Avr 2013 - 18:51

Rebonsoir,

juste pour vous dire, que j'ai trouvé les tutos/astuces et j'ai effacé les scripts qui posaient problèmes et remis ceux des tutos/astuces (strictement les mêmes).
Pour le lien long, le code CSS avait été effacé.... (peut-être de la mise en place d'un autre script).

Merci pour votre aide
Bonne soirée


sophb
***

Messages : 158
Inscrit(e) le : 05/03/2012

http://ateliersdenebty.forumgratuit.org/
sophb a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum