Problème d'infobulle

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'infobulle

Message par L0v3 le Lun 22 Avr 2013 - 18:09

Bonjour, bonsoir

Tout comme l'indique le titre, j'ai un problème d'infobulle. La première infobulle n'apparaît pas comme les autres et je n'arrive pas à comprendre pourquoi. J'aimerais que ça reste comme le reste, sur le taureau et que lorsqu'on passe dessus, que l'on puisse voir l'infobulle avec le petit logo et le titre. J'ai essayé de retirer le premier, mais ça refait pareil pour le premier. Merci d'avance si quelqu'un a la solution Smile

forum test:
Code:

code pour l'infobulle:



Dernière édition par L0v3 le Jeu 2 Mai 2013 - 20:08, édité 1 fois

L0v3
***

Féminin
Messages : 141
Inscrit(e) le : 02/01/2009

L0v3 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'infobulle

Message par Roxy. le Mer 24 Avr 2013 - 12:39

Bonjour,

Sur mon forum test je ne rencontre pas ce problème (http://roxy-test.forumgratuit.org/)
Le problème vient surement du code entier de la P.A. Pouvez-vous nous le fournir ?

Cordialement.

Roxy.
# Tropactif #

Féminin
Messages : 1058
Inscrit(e) le : 24/07/2011

http://roxy-test.forumgratuit.org/
Roxy. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'infobulle

Message par L0v3 le Mer 24 Avr 2013 - 18:26

Oui, lorsqu'il n'est pas dans la PA entier, il fonctionne..sauf dedans :



Merci Smile


Dernière édition par L0v3 le Jeu 2 Mai 2013 - 20:08, édité 1 fois

L0v3
***

Féminin
Messages : 141
Inscrit(e) le : 02/01/2009

L0v3 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'infobulle

Message par Roxy. le Jeu 25 Avr 2013 - 10:38

Tout d'abord, j'ai remarqué que votre première div n'était pas refermé :
Code:
<div class="pafond">
Ensuite, vous englobez toute votre P.A d'une balise center (ayez une préférence pour le align:center) mais pourquoi dans votre code rajoutez vous encore d'autres center ? Un seul suffit ! Smile

Evitez aussi d'utiliser les balises font, mieux vaut entourer le texte d'une span et d'y appliquer un style :
Code:
color: #00000;

Ici :
Code:
                    <div style="font-size: 25px; text-transform: lowercase; letter-spacing: -3px; font-weight: bolder; font-style: italic; font-family: times new roman; text-shadow: 0px 0px 1px rgb(114, 115, 113);">
                      <font color="#51504E">sister & brother
                      </font>
                    </div>
                    </font>
Vous ouvrez une font et vous en refermez deux. Une erreur ?

Vous ouvrez aussi plusieurs tableau. Le mieux aurait été de n'en faire qu'un seul :
Code:
<table>
<tr>
<td colspan="3"></td>
</tr>
<tr>
<td width="0"></td>
<td width="0"></td>
<td width="0"></td>
</tr>
</table>
Vous aurez un code plus propre. Wink

Déjà essayez de corriger tout ça, on verra par la suite.

Cordialement.

Roxy.
# Tropactif #

Féminin
Messages : 1058
Inscrit(e) le : 24/07/2011

http://roxy-test.forumgratuit.org/
Roxy. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'infobulle

Message par L0v3 le Dim 28 Avr 2013 - 18:12

Disons, que j'aimerais surtout pour avant savoir ce qui cloche dans les infobulles puisque c'est assez long de devoir tout recommencer et que je n'ai guère la motivation pour tout refaire. J'aimerais seulement savoir ce qui ne va pas et que je règle cela ensuite, merci Smile

L0v3
***

Féminin
Messages : 141
Inscrit(e) le : 02/01/2009

L0v3 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum