Ralentissements avec Imageshack

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Ralentissements avec Imageshack

Message par xjr13sp le Lun 22 Avr 2013 - 20:58

Bonjour,

Certains membres de mon forum utilisent l'hebergeur Imageshack pour mettre en ligne leurs photos. Le problème c'est que l'affichage des pages de mon forum mettent 65 secondes en moyenne dès qu'il y a une photo Imageshack à charger. Et en plus il semble que je sois le seul (ou presque) à souffrir de ce probleme...

J'ai testé avec 3 navigateurs (IE, FF et Chrome) et il n'y a aucune différence avec les 3.
Un exemple, est-ce que vous pouvez visualiser cette photo ? : http://img402.imageshack.us/img402/263/dscf4003y.jpg
Moi je ne la visualise pas du tout, et la plupart des membres de mon forum n'ont pas de probleme pour la voir, et elle charge vite chez eux.

Je n'ai que AVG gratuit sur mon PC, pas de bloqueur de pub ou quoi que ce soit qui pourrait interdire imageshack, pas non plus de parefeu autre que celui fourni par défaut sous Seven, et je précise que j'ai 3 ordis à la maison + un smartphone et sur aucune des supports je n'arrive à charger correctement la page de mon forum, ni voir la photo ci-dessus.

La seule chose qui me fait douter, c'est mon FAI : Free
Serait-il possible qu'il soit en cause ?


Dernière édition par xjr13sp le Lun 29 Avr 2013 - 10:51, édité 1 fois

xjr13sp
***

Masculin
Messages : 139
Inscrit(e) le : 28/10/2009

http://xjrteam-forum.com
xjr13sp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissements avec Imageshack

Message par Chacha le Lun 22 Avr 2013 - 21:08

Bonsoir,

Pour la photo http://img402.imageshack.us/img402/263/dscf4003y.jpg elle charge très rapidement en 341 millisecondes sur Pingdom : Rapport de test ici.

Pour le forum, il charge en 2.20 secondes sur Pingdom : Rapport de test ici.

L'idéal serait de pouvoir faire des tests à partir d'une autre connexion.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 51015
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissements avec Imageshack

Message par xjr13sp le Mar 23 Avr 2013 - 7:51

Bonjour,

Merci pour la réponse rapide.
Apres recherches et tests effectués à l'instant, la page de mon forum s'affiche en 2.860 sec sur Pingdom. Donc le soucis est forcément chez moi. Mais quelque chose m'échappe...

Dans la page postée sur mon forum, il y a plusieurs images issues de Imageshack, et tous les liens sont composés de la manière suivante :
Code:
[url=http://imageshack.us/photo/my-images/402/dscf4003y.jpg/][img]http://img402.imageshack.us/img402/263/dscf4003y.jpg[/img][/url]

Or, si je tente de charger la première partie de l'url : http://imageshack.us/photo/my-images/402/dscf4003y.jpg
j'obtiens l'affichage de la photo tres tres rapidement depuis le site de Imageshack.

Par contre, si je tente d'interroger le lien de la seconde partie de l'url : http://img402.imageshack.us/img402/263/dscf4003y.jpg
je n'obtiens qu'une erreur de chargement au bout de 65 sec : page introuvable !

Comme expliqué dans mon 1er post, ce phénomène se produit sur tous les supports connectés chez moi (3 PC et 1 iPhone connecté sur le wifi de ma box). Et le seul point commun entre ces 3 supports, c'est mon FAI : Free Neutral

Si vous avez une idée d'où je pourrais chercher, j'avoue que là je sèche Confused

xjr13sp
***

Masculin
Messages : 139
Inscrit(e) le : 28/10/2009

http://xjrteam-forum.com
xjr13sp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissements avec Imageshack

Message par Chacha le Mar 23 Avr 2013 - 10:02

Bonjour,

Les deux liens images s'ouvrent normalement.

Il faudrait, comme déjà conseillé, pouvoir tester par une autre connexion, car il n'est pas possible de reproduire le problème.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 51015
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissements avec Imageshack

Message par xjr13sp le Mar 23 Avr 2013 - 11:53

J'ai demandé des tests chez des amis qui sont aussi chez Free, j'attends leur réponse.
En ce qui concerne nos forums, a-t-on la possibilité de bloquer l'utilisation d'un hebergeur d'images ? Par un script peut-être ?

xjr13sp
***

Masculin
Messages : 139
Inscrit(e) le : 28/10/2009

http://xjrteam-forum.com
xjr13sp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissements avec Imageshack

Message par Chacha le Mar 23 Avr 2013 - 12:34

En ce qui concerne nos forums, a-t-on la possibilité de bloquer l'utilisation d'un hebergeur d'images ? Par un script peut-être ?
Re,

Cela doit être possible normalement par la "Censure des Mots" dans le panneau d’administration comme suit :

PA / Général / Censure / Censure des Mots : Ajouter un nouveau mot.

Warning L'ennui, c'est que toutes les images déjà hébergées chez imageshack n’apparaîtront plus...

Si c'est par un script, je laisse d'autres personnes vous répondre. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 51015
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissements avec Imageshack

Message par xjr13sp le Mar 23 Avr 2013 - 13:28

Merci c'est déjà une solution. De toutes facons j'aimerai que les membres n'utilisent que ServImg...

xjr13sp
***

Masculin
Messages : 139
Inscrit(e) le : 28/10/2009

http://xjrteam-forum.com
xjr13sp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Ralentissements avec Imageshack

Message par Chacha le Lun 29 Avr 2013 - 10:26

Bonjour,

Où en-est votre problème ?

Deux solutions :

  • Votre problème est résolu, dans ce cas pensez à nous le signaler en cochant l'icône résolu en éditant votre premier message,
  • Votre problème est toujours d'actualité, et dans ce cas pensez à faire des UP régulièrement, afin de ne pas voir votre sujet délesté,


A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 51015
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum