Problème de Compatibilité avec Opéra ...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème de Compatibilité avec Opéra ...

Message par Anahys le Mar 30 Avr 2013 - 7:52

Bonjour, bonsoir à ceux qui liront ça.


Alors que je vous explique mon problème, je viens de tester un nouveau codage qui rend plutôt pas mal sous Mozilla et Chrome. Par contre sous Opéra, il s'affiche niquel mais impossible de cliquer sur les titres de catégorie ou les derniers sujets comme si les liens n'existaient pas !

J'ai beau cherché que ce soit dans le template ou le CSS, je ne vois pas d'où vient le soucis. Alors peut-être qu'il n'y a pas de solution mais j'aurais voulu avoir votre avis ...

Voici le fofotest où j'ai installé le codage
http://fofolies.forumactif.biz/


Le template Index-box


Et le CSS



Merci à ceux qui tenteront de m'aider ...


Dernière édition par Anahys le Mer 1 Mai 2013 - 16:08, édité 1 fois

Anahys
**

Féminin
Messages : 68
Inscrit(e) le : 19/04/2010

http://fofolies.forumactif.biz/
Anahys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de Compatibilité avec Opéra ...

Message par HeleneM le Mar 30 Avr 2013 - 20:36

Bonjour,
Je suis sous opera et ça fonctionne chez moi
rectification : ça marche pour la réserve mais pas pour le panneau d'affichage.

HeleneM
***

Féminin
Messages : 170
Inscrit(e) le : 30/07/2011

http://enviedechangements.forumactif.org/
HeleneM a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de Compatibilité avec Opéra ...

Message par Anahys le Mer 1 Mai 2013 - 11:58

Bonjour.

Oui voilà c'est le soucis, il n'y a que le dernier forum de chaque catégorie qui fonctionne ><

Alors j'ai trouvé d'où vient l'erreur. C'est d'un template. Par contre je ne sais comment le régler ...

Donc dans le template overall_header
J'avais modifié pour mettre la barre de navigation en haut du forum et c'est ça qui bugue ><
Par contre ça ne vient pas du CSS vu que quand je l'enlève ça bugue quand même -_-'

Donc j'avais mis ça
Code:
<center><div class="navig" align="{MENU_POSITION}">{GENERATED_NAV_BAR}</div></center>
Tout en haut du template. Savez-vous quelle erreur j'ai fait ?

Anahys
**

Féminin
Messages : 68
Inscrit(e) le : 19/04/2010

http://fofolies.forumactif.biz/
Anahys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de Compatibilité avec Opéra ...

Message par Scoubifitz le Mer 1 Mai 2013 - 15:18

@Anahys a écrit:Bonjour.

Oui voilà c'est le soucis, il n'y a que le dernier forum de chaque catégorie qui fonctionne ><

Alors j'ai trouvé d'où vient l'erreur. C'est d'un template. Par contre je ne sais comment le régler ...

Donc dans le template overall_header
J'avais modifié pour mettre la barre de navigation en haut du forum et c'est ça qui bugue ><
Par contre ça ne vient pas du CSS vu que quand je l'enlève ça bugue quand même -_-'

Donc j'avais mis ça
Code:
<center><div class="navig" align="{MENU_POSITION}">{GENERATED_NAV_BAR}</div></center>
Tout en haut du template. Savez-vous quelle erreur j'ai fait ?

Bonjour,

C'est une erreur de croire qu'en haut du forum , c'est en haut du template !^^

En haut du forum (dans votre cas) c'est après la balise "body" ... et non à la première ligne du template ...

study

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de Compatibilité avec Opéra ...

Message par Anahys le Mer 1 Mai 2013 - 16:07

Hellow !

J'avais cru me simplifier la tâche en faisant ainsi vu que ça fonctionnait sous Mozilla mais je m'étais trompée ...

Merci beaucoup ! Ca va de suite mieux quand ça fonctionne !

Anahys
**

Féminin
Messages : 68
Inscrit(e) le : 19/04/2010

http://fofolies.forumactif.biz/
Anahys a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum