Problème avec ma class forumline...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec ma class forumline...

Message par Ami-mimi le Mer 1 Mai 2013 - 22:35

Bonjour tout le monde,

Je poste ici (pour une fois c'est pas qu'une question de curiosité, j'ai vraiment un problème Confused .) je suis un peu désespérée par mon soucis. Rolling Eyes

Il se trouve que j'ai un problème de résolution. J'explique. J'ai un écran de 16 pouces qui voit comme il faut le voir mon forum. Cependant, quand je fais "ctrl+" mon cadre forumline sort du forum en question. (Je ne sais pas si vous me comprenez mais voici une image de ce que ça fait Crying or Very sad )

Image de ce que je vois quand je n'appuis pas sur ctrl+


Et voici l'image de ce que je vois quand j'appuie sur ctrl +



Et pourtant, ça me fait ça que sur l'index...Car quand j'entre dans un sous forum par exemple, il n'y a pas de déformation...

Alors bien sûr j'ai modifié mon template index_box

Code:
<!-- BEGIN catrow --><!-- BEGIN tablehead --><center><table class="forumline" width="98%" border="0" cellspacing="0" cellpadding="0"></center>
  <tr>
          <th colspan="3" nowrap="nowrap" width="100%" align="center" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
  </tr>
<!-- END tablehead -->

Et mon template index-body

Code:
<!-- BEGIN message_admin_index -->
<center><table class="forumline" width="98%"></center>
  <!-- BEGIN message_admin_titre -->

Et voici le css concernant la class forumline.
Code:
.forumline{
    background-color: #e0e0e0;
    border: 3px #263169 solid;
        -moz-border-radius: 6px;
        -webkit-border-radius: 6px;
        border-radius: 6px;
        padding: px;
    }

Le hic, c'est que je suppose que ce cadre doit en plus se modifier en fonction de la résolution de chacun...Donc si quelqu'un pourrait m'aider ça serait vraiment très gentil de sa part car là j'avoue j'ai un peu tout essayé...mais je trouve pas...

Au cas où voici l'adresse du forum en question : http://tadakai-rpg.forumgratuit.fr/

(En plus, ça fait pareil avec la bannière et l'image du 'Qui est là?'...Pourtant j'ai déjà vu des forums coller les bannières comme cela aux bords du forum...)

Je vous remercie d'avance


Dernière édition par Ami-mimi le Mer 1 Mai 2013 - 23:28, édité 1 fois

Ami-mimi
****

Messages : 207
Inscrit(e) le : 14/11/2010

http://tadakai-rpg.forumgratuit.fr
Ami-mimi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma class forumline...

Message par Anzu le Mer 1 Mai 2013 - 22:57


Bonsoir Smile

Vous avez essayé en retirant le max width dans le bodyline ?

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma class forumline...

Message par Ami-mimi le Mer 1 Mai 2013 - 23:10

Bonsoir,

Merci de votre réponse. C'était bien le problème, j'avais mis dans le css ce code ->

Code:
.bodyline {max-width:830px!important; /* largeur maximale */
min-width:830px!important; /* largeur minimale */
width:830px!important; /* largeur */}

Mais du coup, si je le supprime, les membres pourront poster des images ou quoi très larges et ça risque de déformer le forum.

Que me conseillez-vous dans ce cas...?

Cordialement~

Ami-mimi
****

Messages : 207
Inscrit(e) le : 14/11/2010

http://tadakai-rpg.forumgratuit.fr
Ami-mimi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma class forumline...

Message par Anzu le Mer 1 Mai 2013 - 23:16


Le min width et le width vous pouvez les laisser par contre Smile

Hé bien vous pouvez suivre ce tuto: http://forum.forumactif.com/t253423-redimensionnement-automatique-des-images
Sinon vous demandez gentiment à vos membres de ne pas mettre de trop grandes images :O:

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma class forumline...

Message par Ami-mimi le Mer 1 Mai 2013 - 23:19

Le tuto que vous m'avez donné est très intéressant je vais le lire et sûrement l'appliquer sur mon forum.

Par contre j'ai toujours le soucis que mes images (bannière et qui est là..) Se réduisent ou s'agrandisse...Sur certains forum, quand on fait ctrl + ou -, ça ne change pas...

Je sais ça fait beaucoup de questions, mais du coup est-ce qu'il existe une solution?

Merci beaucoup ♥

Ami-mimi
****

Messages : 207
Inscrit(e) le : 14/11/2010

http://tadakai-rpg.forumgratuit.fr
Ami-mimi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma class forumline...

Message par Anzu le Mer 1 Mai 2013 - 23:25

En retirant le max width, vous n'avez plus le problème du cadre qui sort, et c'était le problème de base.

Et pourquoi vous amusez à faire ctrl +/- ? Razz
il ne faut pas mélanger avec la résolution d'écran ..

Du coup vous posez un autre problème ^^"

Edit: Oui effectivement Smile Je me suis concentrée sur le problème du cadre Wink


Dernière édition par Anzu le Mer 1 Mai 2013 - 23:29, édité 1 fois

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma class forumline...

Message par Ami-mimi le Mer 1 Mai 2013 - 23:28

Heu ben non dans le sujet de base j'ai parlé de ce problème aussi... enfin je pensais que c'était un tout.

Bon ben je vais essayé de trouver ce problème en cherchant un peu de mon côté.

Merci ~

Ami-mimi
****

Messages : 207
Inscrit(e) le : 14/11/2010

http://tadakai-rpg.forumgratuit.fr
Ami-mimi a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum