Bannière de fond et fond ne s'affiche pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bannière de fond et fond ne s'affiche pas

Message par Invité le Lun 13 Mai 2013 - 16:16

Bonjour,

Ma bannière de fond ainsi que le fond du forum ne s'affiche plus.
Du jours au lendemain, ils sont devenues invisibles... et bizarrement je n'ai rien trifouillé Mr. Green
J'ai suivis les conseils ici et j'ai réussi a forcer le fond.

Pour que vous compreniez mieux j'ai le même soucis que cette personne. Il me reste donc ma bannière de fond qui reste invisible...

Une idée du problème ?
Merci.



Dernière édition par Cloclover le Mar 14 Mai 2013 - 19:50, édité 1 fois

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bannière de fond et fond ne s'affiche pas

Message par Offrande le Mar 14 Mai 2013 - 13:24

Bonjour,

Je voie correctement le fond de ton forum, par contre tu as raisons il manque bien l'affichage d'un image qui se trouve en haut du forum,
est ce bien celle-ci : http://i36.servimg.com/u/f36/12/76/93/52/test2110.png

Spoiler:
L'image :

Est ce normal que ton image soit invisible ?

Offrande
*****

Féminin
Messages : 534
Inscrit(e) le : 05/01/2013

http://le-grand-havre.forumactif.org/
Offrande a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bannière de fond et fond ne s'affiche pas

Message par Invité le Mar 14 Mai 2013 - 17:37

Bonjour et merci de ta réponse.

Oui, c'est normal que cette image soit invisible.
C'est la bannière qui normalement doit se trouver derrière celle ci qui ne s'affiche pas... donc la bannière de fond

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bannière de fond et fond ne s'affiche pas

Message par Matriochka le Mar 14 Mai 2013 - 18:15

Bonjour,

Aucune bannière n'est déclarée dans le CSS. La seule image attribuée à body est celle-ci :
http://i34.servimg.com/u/f34/16/24/50/03/bumboi10.png

Si tu veux mettre ce fond répété + une bannière, tu dois pouvoir le faire en utilisant deux fonds sur la même page :
http://css.mammouthland.net/plusieurs-background-image-div-css.php

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bannière de fond et fond ne s'affiche pas

Message par Invité le Mar 14 Mai 2013 - 18:55

Je ne comprend pas, j'ai bien le code pour la bannière dans le CSS pourtant

Spoiler:
Code:
/*image de fond*/
body {
background-image:url("");
background-position : top center;
}

/*image de logo*/

.entete {
background-image: url("http://bildberg.eu/xxxxx");
background-repeat: no-repeat;
background-position: top center;
height : 550px;
width : 1500px;
position : absolute;
}

/*forcer l'image de fond*/

body {
background-attachment: scroll;
background-color: transparent;
background-image: url(http://i34.servimg.com/u/f34/16/24/50/03/bumboi10.png) !important;
}

Merci pour le lien, je ne suis pas sur de comprendre ça me parait un peu compliqué...
Je ne veux pas mettre un fond + bannière.
J'ai en quelque sorte été forcée de mettre ce code pour faire tenir le fond mais à la base, je n'en avait pas besoin et il n'y était donc pas dans mon css... d'ailleurs je peu le retirer mais, le fond s'en ira aussi Mr. Green
C'est un peu complexe tout ca...


Dernière édition par Cloclover le Mar 14 Mai 2013 - 19:23, édité 1 fois

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bannière de fond et fond ne s'affiche pas

Message par Matriochka le Mar 14 Mai 2013 - 18:58

Peux-tu m'envoyer ton template overall_header ? En principe, entete devrait faire référence à une div dans ce template. Mais je ne la vois pas dans le code source :/

(PS : Superbe bannière au passage ^^)

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bannière de fond et fond ne s'affiche pas

Message par Invité le Mar 14 Mai 2013 - 19:17

Je trouve aussi Mr. Green

overall_header n'est pas modifié maintenant que j'y pense, j'ai peut être touché a celui ci pour essayer quelque chose mais je ne me souviens plus si je l'avais modifié auparavant du coup c'est possible que ça vienne de là (je perd déjà la tête)

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Bannière de fond et fond ne s'affiche pas

Message par Matriochka le Mar 14 Mai 2013 - 19:19

En effet, ça vient de là :3

Si tu déclares dans ton CSS une image pour l'élément "entete" mais que cette élément n'existe nulle part dans le HTML, l'image ne risque pas de s'appliquer Razz

Il faut donc aller dans ce template et insérer une div que tu appelles entete. Si tu ne sais pas faire, n'hésite pas à demander plus d'infos ^^

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bannière de fond et fond ne s'affiche pas

Message par Invité le Mar 14 Mai 2013 - 19:26

Le problème venait bien de là, j'ai retrouvé mon Template et tout fonctionne comme avant, merci.

J'ai plus qu'a noter tout ce que je modifie au cas ou j'aurais un autre problème de mémoire Mr. Green

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bannière de fond et fond ne s'affiche pas

Message par Matriochka le Mar 14 Mai 2013 - 19:30

De rien Smile
Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum