Formulaire Erreur 230

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Formulaire Erreur 230

Message par Inception le Jeu 23 Mai 2013 - 21:14

Bonsoir à tous

Voilà, j'ai un formulaire sur mon forum qui fonctionnait très bien auparavant. Mais je viens de m'apercevoir qu'il ne fonctionne plus (je ne sais pas depuis quand).

Le message se génère bien dans la zone de texte, le titre se génère bien mais il ne veut pas exécuter l'envoi.
Voilà le message d'erreur que j'obtiens à l'écran

Une erreur navigateur est survenue [Erreur #230], veuillez contacter le support technique.


J'ai cru que ça venait de Mozzila lorsque j'ai vu que c'était une erreur navigateur mais sous chrome j'ai le même résultat.
J'ai vidé le cache mais rien n'y fait. J'ai demandé à plusieurs membres et admins d'essayer, ils ont tous le même message d'erreur.

Du coup, je me suis dit que c'était peut être une erreur ForumActif, d'ou la création de ce topic et ma simple question (enfin peut être). A quoi correspond une erreur 230 ?

Merci de m'avoir lu et en espérant que quelqu'un aura une solution à mon problème.

Bonne soirée


Dernière édition par Inception le Jeu 23 Mai 2013 - 22:11, édité 1 fois

Inception
****

Masculin
Messages : 222
Inscrit(e) le : 10/04/2013

http://ssx4.forumgratuit.org/
Inception a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Formulaire Erreur 230

Message par Chacha le Jeu 23 Mai 2013 - 21:39

Bonsoir,

Vérifiez dans le panneau d'administration comme suit :

PA / Général / Sécurité / Configuration de la sécurité :

Interdire les formulaires non officiels à poster des messages et messages privés sur le forum : cochez NON.



Elle donne a l'admin la possibilité d'autorisé ou pas les scripts de formulaires non développé par Forumactif de pouvoir poster à distance sur son forum. L’activation de cette fonctionnalité empêchera alors à tout script de formulaire alternatif de poster du contenu sur vos forums les gardant ainsi à l'abri du spam a distance.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49754
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Formulaire Erreur 230

Message par Inception le Jeu 23 Mai 2013 - 21:50

Merci Chacha pour ta réactivité

Je viens de faire le test et ça fonctionne, Merci beaucoup de ta précieuse aide.

J'avais fait d'autres test pour savoir d'ou venait le problème et je me retrouve à présent avec deux codes qui fonctionne

j'en envoie un avec
Code:
<form action="http://adresse-du-forum/posting.forum"  method="post" name="post" enctype="multipart/form-data" onSubmit="envoiMessage(this)" target = "_parent" />

et l'autre avec
Code:
<form action="http://adresse-du-forum/post"  method="post" name="post" enctype="multipart/form-data" onSubmit="envoiMessage(this)" target = "_parent" />

La subtilité se trouve après l'adresse internet... Lequel des deux codes dois-je utiliser ?

Inception
****

Masculin
Messages : 222
Inscrit(e) le : 10/04/2013

http://ssx4.forumgratuit.org/
Inception a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Formulaire Erreur 230

Message par Chacha le Jeu 23 Mai 2013 - 21:56

@Inception a écrit:La subtilité se trouve après l'adresse internet... Lequel des deux codes dois-je utiliser ?
Re,

Pour cette question, je préfère laisser le soin aux pros des scripts te répondre. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49754
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Formulaire Erreur 230

Message par Inception le Jeu 23 Mai 2013 - 21:58

Merci et c'est pas urgent puisque les deux codes fonctionnent.

Je pose la question car il y en a peut être un qui est plus performant que l'autre Smile

Inception
****

Masculin
Messages : 222
Inscrit(e) le : 10/04/2013

http://ssx4.forumgratuit.org/
Inception a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Formulaire Erreur 230

Message par Scoubifitz le Jeu 23 Mai 2013 - 22:06

@Inception a écrit:Merci Chacha pour ta réactivité

Je viens de faire le test et ça fonctionne, Merci beaucoup de ta précieuse aide.

J'avais fait d'autres test pour savoir d'ou venait le problème et je me retrouve à présent avec deux codes qui fonctionne

j'en envoie un avec
Code:
<form action="http://adresse-du-forum/posting.forum"  method="post" name="post" enctype="multipart/form-data" onSubmit="envoiMessage(this)" target = "_parent" />

et l'autre avec
Code:
<form action="http://adresse-du-forum/post"  method="post" name="post" enctype="multipart/form-data" onSubmit="envoiMessage(this)" target = "_parent" />

La subtilité se trouve après l'adresse internet... Lequel des deux codes dois-je utiliser ?

bonsoir,

Les deux sont valables ...

/posting.forum était utilisé avant la mise à jour (amélioration) des liens de forum (il y a deux ans , je crois)

et a été remplacé (simplifié , raccourci) par /post après cette mise à jour ...

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Formulaire Erreur 230

Message par Inception le Jeu 23 Mai 2013 - 22:10

Merci beaucoup à vous deux pour votre réactivité Very Happy

Je viens de me rendre compte (d'après le message de Scoubifitz) que mon formulaire ne fonctionne pas depuis près de deux ans si la mise à jour comprend l'activation des formulaires dans la PA xD

Bonne soirée

Inception
****

Masculin
Messages : 222
Inscrit(e) le : 10/04/2013

http://ssx4.forumgratuit.org/
Inception a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum