Lenteur d'ouverture de pages sur mon Forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Lenteur d'ouverture de pages sur mon Forum

Message par KRISTOF.T le Lun 27 Mai 2013 - 15:07

Bonjour à toutes et à tous,

Comme d'habitude, j'ai recherché sur le forum les sujets parlants de ce problème, suis pourtant sur d'en avoir déjà vu passer, mais pas moyen de mettre la main dessus..


Voila, actuellement mon Forum met énormément de temps a ouvrir ses pages... mon cache est vidé, l'ordinateur redémarré, mais rien n'y fait.

Savez vous a quoi cela est il du.., une maintenance de chez FA peut être.

Cordialement,

Kristof.t


Dernière édition par KRISTOF.T le Mar 28 Mai 2013 - 10:12, édité 1 fois

KRISTOF.T
*****

Messages : 687
Inscrit(e) le : 06/09/2010

http://maofree.com
KRISTOF.T a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par Scipion le Lun 27 Mai 2013 - 17:36

Bonjour

Essayez de faire un test avec ce logiciel d'analyse du temps de chargement des pages : http://tools.pingdom.com/fpt/

Ensuite, vous devrez faire une lecture minutieuse du résultat, notamment au regard des images lourdes par exemple.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par KRISTOF.T le Lun 27 Mai 2013 - 17:43

Bonjour Scipion, je n'ai pas l'habitude de lire ce genre de graphiques, je vous joint, les captures d'écrans du résultat de ce test, voyez vous quelque chose d'anormal..??

( ce matin tout fonctionné très bien, et je n'ai fais aucune modif via le PA sur mon forum..)









Bien à vous,

kristof.t

KRISTOF.T
*****

Messages : 687
Inscrit(e) le : 06/09/2010

http://maofree.com
KRISTOF.T a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par Scipion le Lun 27 Mai 2013 - 18:02

Merci pour les captures d'écran mais dans la mesure du possible essayez de mettre ici le lien de la page d'analyse du forum qui vous a permis de faire les captures d'écran afin d'avoir un visuel direct.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par KRISTOF.T le Lun 27 Mai 2013 - 18:33

@Scipion a écrit:Merci pour les captures d'écran mais dans la mesure du possible essayez de mettre ici le lien de la page d'analyse du forum qui vous a permis de faire les captures d'écran afin d'avoir un visuel direct.

Cordialement

Très bien, voici donc le lien: http://tools.pingdom.com/fpt/#!/c9wS3L/http://www.maofree.com

KRISTOF.T
*****

Messages : 687
Inscrit(e) le : 06/09/2010

http://maofree.com
KRISTOF.T a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par Scipion le Lun 27 Mai 2013 - 18:52

Effectivement, le temps de chargement est très long, il est supérieur à 14 secondes. En général, ce sont les images trop lourdes qui provoquent ce phénomène.

Pour orienter votre recherche sur la source du problème, je vous invite à prendre connaissance de quelques recommandations données par Google :

Problèmes de chargement des sites

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par KRISTOF.T le Lun 27 Mai 2013 - 18:57

ce que je ne comprend pas, c est que jusqu'à ce matin il n y avait pas de problèmes... pourquoi tout d un coup...

( merci pour le lien que je consulte immédiatement ..)

KRISTOF.T
*****

Messages : 687
Inscrit(e) le : 06/09/2010

http://maofree.com
KRISTOF.T a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par Scipion le Lun 27 Mai 2013 - 19:02

Vous trouverez la réponse à votre question dans le lien que j'ai mis à votre disposition.

Sinon, pour être plus pragmatique, essayez de désinstaller successivement et temporairement certaines images, notamment en gif, bannière, page d'accueil etc... ensuite faites à chaque fois un test de chargement.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par KRISTOF.T le Lun 27 Mai 2013 - 19:21

@Scipion a écrit:Vous trouverez la réponse à votre question dans le lien que j'ai mis à votre disposition.

Sinon, pour être plus pragmatique, essayez de désinstaller successivement et temporairement certaines images, notamment en gif, bannière, page d'accueil etc... ensuite faites à chaque fois un test de chargement.

Cordialement

Oui Scipion, d'accord, mais jusqu'à présent tout allé très bien, j'ai consulté le lien, mais ne suis convaincu par aucunes des raisons citées, car comme je le disais plus haut pas de modifications sur le forum aujourd'hui...

Ce "souci" m'est déjà arrivé, et à disparu sans raisons, c est ça que je ne comprend pas très bien. ( problème entre mon fournisseur internet et FA peut être..?? )

Cordialement,

Kristof.t


KRISTOF.T
*****

Messages : 687
Inscrit(e) le : 06/09/2010

http://maofree.com
KRISTOF.T a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par Scipion le Lun 27 Mai 2013 - 19:27

Je dirai plutôt que la lenteur pourrait être directement liée à une panne passagère du serveur de votre fournisseur d'accès internet (FAI). Dans ce cas, patientez un peu pour voir si le problème se résoudra de lui même : wait and see.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par KRISTOF.T le Lun 27 Mai 2013 - 19:33

@Scipion a écrit:Je dirai plutôt que la lenteur pourrait être directement liée à une panne passagère du serveur de votre fournisseur d'accès internet (FAI). Dans ce cas, patientez un peu pour voir si le problème se résoudra de lui même : wait and see.

Cordialement

Tout à fais, c'est l'idée que j'ai eu aussi, mais malgré tout, toutes mes pages webs autres que celle de mon forum fonctionnent normalement, on verra demain.

Merci encore du temps passé à étudier ce problème,

Bonne soirée.

KRISTOF.T
*****

Messages : 687
Inscrit(e) le : 06/09/2010

http://maofree.com
KRISTOF.T a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par Scipion le Lun 27 Mai 2013 - 19:39

D'accord, à demain donc.

Bonne soirée à vous aussi

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par brother le Lun 27 Mai 2013 - 19:48

Pour info : de mon côté aussi, lenteur ce jour, dans des lieux différents... Mouais

Groumph, si tu passes par là.... Bravo2

brother
*****

Masculin
Messages : 776
Inscrit(e) le : 02/03/2005

brother a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par KRISTOF.T le Lun 27 Mai 2013 - 19:58

@brother a écrit:Pour info : de mon côté aussi, lenteur ce jour, dans des lieux différents... Mouais

Groumph, si tu passes par là.... Bravo2

Merci de cette réponse Brother, je ne suis donc pas le seul....

KRISTOF.T
*****

Messages : 687
Inscrit(e) le : 06/09/2010

http://maofree.com
KRISTOF.T a été remercié(e) par l'auteur de ce sujet.

Résolu Forum qui rame

Message par Loü le Lun 27 Mai 2013 - 20:05

Bonjour Very Happy

Mon forum rame sévère depuis quelques heures et je ne sais pas pourquoi vu que tout marchait bien hier. Quelqu'un peut il m'aider ? http://cursedtown.forumactif.org/

Merci encore Very Happy

Loü
***

Messages : 126
Inscrit(e) le : 28/01/2010

Loü a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par Hey!Jo le Lun 27 Mai 2013 - 21:10

Idem pour moi, pourquoi? Merci

http://apleincoeur.forumactif.org/

Hey!Jo
Nouveau membre

Masculin
Messages : 29
Inscrit(e) le : 14/11/2012

http://johnnyforever.forum-gratuit.net/forum
Hey!Jo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par KRISTOF.T le Lun 27 Mai 2013 - 21:58

bonjour, idem pour moi, j'ai d'ailleurs ouvert un sujet il y à quelques heures sur le forum à cette adresse, http://forum.forumactif.com/t351810-lenteur-d-ouverture-de-pages-sur-mon-forum

Cordialement

Kristof.t

KRISTOF.T
*****

Messages : 687
Inscrit(e) le : 06/09/2010

http://maofree.com
KRISTOF.T a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par Hey!Jo le Lun 27 Mai 2013 - 22:14

Mais d'où vient donc le problème?

Merci Very Happy

Hey!Jo
Nouveau membre

Masculin
Messages : 29
Inscrit(e) le : 14/11/2012

http://johnnyforever.forum-gratuit.net/forum
Hey!Jo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par Hey!Jo le Lun 27 Mai 2013 - 22:32

C'est galère, je vais me coucher.

Hey!Jo
Nouveau membre

Masculin
Messages : 29
Inscrit(e) le : 14/11/2012

http://johnnyforever.forum-gratuit.net/forum
Hey!Jo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par KRISTOF.T le Lun 27 Mai 2013 - 22:48

@Hey!Jo a écrit:C'est galère, je vais me coucher.

également, la bonne nuitée ...

KRISTOF.T
*****

Messages : 687
Inscrit(e) le : 06/09/2010

http://maofree.com
KRISTOF.T a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par KRISTOF.T le Mar 28 Mai 2013 - 4:35

Bonjour/bonsoir,

IL est 4h35 du matin, et il semblerait que tout soit rentré dans l'ordre, plus de ralentissement, je retrouve mon forum comme d'habitude...

Que c'est il passé hier, et les autres fois... de quoi cela peut il venir.. ?

@Scipion, je viens de faire un nouveau test via le lien que vous m'avez fourni quelques posts plus haut dont voici le lien du résultat: http://tools.pingdom.com/fpt/#!/d1eEdS/http://www.maofree.com si toute fois vous remarquez quelques chose, il est bien remarquable que le temps de chargement de page n'a rien à voir avec le précedent test, et pourtant, je n'ai fais aucunes modifications sur le forum.


Bien à vous,

Kristof.T


KRISTOF.T
*****

Messages : 687
Inscrit(e) le : 06/09/2010

http://maofree.com
KRISTOF.T a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par KRISTOF.T le Mar 28 Mai 2013 - 7:28

Aux administrateurs et modérateurs de FA, je ne souhaite pas classer le sujet en "résolu", même si le problème n'est plus existant actuellement, j'aimerais comprendre ce qu'il c'est passé.

Cordialement,

Kristof.T

KRISTOF.T
*****

Messages : 687
Inscrit(e) le : 06/09/2010

http://maofree.com
KRISTOF.T a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par Shadow le Mar 28 Mai 2013 - 9:33

Bonjour,

Nous sommes en train de regarder ceci de plus prés Smile


Merci de votre compréhension et à très vite Very Happy


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23744
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par KRISTOF.T le Mar 28 Mai 2013 - 9:46

Merci Zen, je ne suis pas pressé non plus, d'autant plus que le problème ne semble plus être d'actualité aujourd'hui, mais c'est un problèma assez récurent, environ une fois par mois.

Ne peut il pas s'agir non plus d'une sorte "d'attaque" de mon forum.??

Cordialement,

Kristof.T

KRISTOF.T
*****

Messages : 687
Inscrit(e) le : 06/09/2010

http://maofree.com
KRISTOF.T a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par Shadow le Mar 28 Mai 2013 - 10:10

Non ce n'est pas un problème d'attaque. La c'etait un problème avec un serveur Very Happy

Tout le monde confirme que c'est rentré dans l'ordre ???


Merci d'avance Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23744
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lenteur d'ouverture de pages sur mon Forum

Message par KRISTOF.T le Mar 28 Mai 2013 - 10:12

Oui Zen, le souci est pour moi réglé, je classe donc en résolu, merci pour tout.

Cordialement,

Kristof.t

KRISTOF.T
*****

Messages : 687
Inscrit(e) le : 06/09/2010

http://maofree.com
KRISTOF.T a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum