Problème avec mes Images de catégorie

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec mes Images de catégorie

Message par Justeen22 le Mar 28 Mai 2013 - 12:47

Bonjours à tous ! Smile Je vous expose mon petit problème car je suis un peu perdu !

Je vous montre en image, je pense que vous aller comprendre :



Le titre des catégorie ne touche le forum, et j'aimerais beaucoup que tout ne fasse qu'un ! Je m'expliquer très mal je suis désolé ... :$

Peut-être à cause de mon code Css ? Je suis perdu, j'espère que vous aller pouvoir m'éclairer un peu !

Entouca merci d'avance d'avoir en premier temps, pris le temps de lire mon problème !
Merci


Dernière édition par Justeen22 le Mer 29 Mai 2013 - 20:04, édité 1 fois

Justeen22
*

Messages : 47
Inscrit(e) le : 28/05/2013

http://sasha-art.forumactif.org
Justeen22 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec mes Images de catégorie

Message par Matriochka le Mar 28 Mai 2013 - 16:56

Bonjour,

Ajoute ceci dans ton CSS :
Code:
.cate_titre {margin-bottom;-9px;}

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec mes Images de catégorie

Message par Justeen22 le Mar 28 Mai 2013 - 20:31

Merci de votre réponse, j'ai essayé mais sa ne fonctionne pas :/

Peut-être qu'il y a quelque chose dans mon Css qui l'en empêche ?
Je vous met mon Css Si vous voulez bien regarder :$

Code:
/*CATEGRORIE */

.forumline
{
  width: 81%;
  margin: auto;
}
table
{
  width: 98%;
  margin: auto;
}

.forumline
{
  width: 90%;
  margin-left: auto;
  margin-right: auto;
  margin-top: 10px;
  margin-bottom: 10px;
  background: #efefef;
  border-radius: 1px solid #ffffff;
  box-shadow: 0px 0px 5px #595959;
  -moz-box-shadow: 0px 0px 5px #595959;
  -o-box-shadow: 0px 0px 5px #595959;
  -htm-box-shadow: 0px 0px 5px #595959;
  -webkit-box-shadow: 0px 0px 5px #595959;
}


.cate_titre
{
  width: 98%;
  margin: auto;
  text-align: center;
}

.categorie
{
  width: 91%;
  margin: auto;
  margin-top: 10px;
  margin-bottom: 10px;
  background: #e9e9e6;
  border-top: 3px solid #e787ac;
  border-bottom: 2px solid #e787ac;
  border-right: 1px solid #ffffff;
  border-left: 1px solid #ffffff;
  box-shadow: 0px 0px 5px #595959;
  -moz-box-shadow: 0px 0px 5px #e787ac;
  -o-box-shadow: 0px 0px 5px #e787ac;
  -htm-box-shadow: 0px 0px 5px #e787ac;
  -webkit-box-shadow: 0px 0px 5px #e787ac;
}
.forum
{
  width: 98%;
  margin-left: auto;
  margin-right: auto;
  margin-top: 5px;
  margin-bottom: 5px;
  background: #f3f3f3;
  border-radius: 1px dotted #e787ac;
  padding: 2px;
}
.forumlink
{
  display: block;
  width: 600px;
  font-variant: small-caps;
  letter-spacing: 2px;
  padding-left: 20px;
  text-shadow: 1px 1px 0px #ffffff;
}
.forumlink a
{
  font-size: 16px;
  border-bottom: 2px dotted #c9d8b4;
}
.description
{
  display: block;
  width: 500px;
  margin: auto;
  font-size: 11px;
  text-align: justify;
  color: #a6a6a6;
}
.illu
{
  float: right;
  margin-left: 10px;
  margin-bottom: 10px;
  border: 1px solid #c9d8b4;
  background: #c9d8b4;
  padding: 5px;
}

.stats_last
{
  display: block;
  width: 160px;
  margin: auto;
  background: #f4f4f4;
  padding: 10px;
  border: 1px dotted #e787ac;
}
.stats
{
  display: block;
  text-align: center;
  font-size: 10px;
  color: #cadbaa;
  border-bottom: 1px solid #cacaca;
  padding-bottom: 4px;
  margin-bottom: 4px;
}
.last
{
  display: block;
  text-align: center;
  font-size: 11px;
}

.sous_forum
{
  display: block;
  width: 98%;
  margin: auto;
  background: #ededed;
  padding: 1px;
  text-align: center;
}

je vous met le lien de mon forum aussi : WWW

Justeen22
*

Messages : 47
Inscrit(e) le : 28/05/2013

http://sasha-art.forumactif.org
Justeen22 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec mes Images de catégorie

Message par Matriochka le Mer 29 Mai 2013 - 16:51

Oups, c’est de ma faute, j’ai fait une faute de frappe dans mon code :
Code:
.cate_titre {margin-bottom:-9px;}
Désolée ::betise::

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec mes Images de catégorie

Message par Justeen22 le Mer 29 Mai 2013 - 16:56

YOOOOOUUUHOOU ! sa marche ! Merci

Parquontre pour celle du bas c'est toujours détaché :$ Désoler je suis une vrai chieuse !

Justeen22
*

Messages : 47
Inscrit(e) le : 28/05/2013

http://sasha-art.forumactif.org
Justeen22 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec mes Images de catégorie

Message par Matriochka le Mer 29 Mai 2013 - 17:25

Pour le bas :
Code:
.categorie {margin-bottom:0px;}

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec mes Images de catégorie

Message par Justeen22 le Mer 29 Mai 2013 - 18:00

Merci de ta réponse encore une fois, mais sa ne marche pas pour le bas :$

Justeen22
*

Messages : 47
Inscrit(e) le : 28/05/2013

http://sasha-art.forumactif.org
Justeen22 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec mes Images de catégorie

Message par Matriochka le Mer 29 Mai 2013 - 18:05

.categorie
{
width: 91%;
margin: auto;
margin-top: 10px;
margin-bottom: 10px;
background: #e9e9e6;
border-top: 3px solid #e787ac;
border-bottom: 2px solid #e787ac;
border-right: 1px solid #ffffff;
border-left: 1px solid #ffffff;
box-shadow: 0px 0px 5px #595959;
-moz-box-shadow: 0px 0px 5px #e787ac;
-o-box-shadow: 0px 0px 5px #e787ac;
-htm-box-shadow: 0px 0px 5px #e787ac;
-webkit-box-shadow: 0px 0px 5px #e787ac;
}
As-tu retiré la ligne en rogue ? Wink

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec mes Images de catégorie

Message par Justeen22 le Mer 29 Mai 2013 - 18:07

Ohhh meercii !! J'ai enlever la ligne rouge et tout roule !
Meerci mille fois ! T'es au top !

Justeen22
*

Messages : 47
Inscrit(e) le : 28/05/2013

http://sasha-art.forumactif.org
Justeen22 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec mes Images de catégorie

Message par Matriochka le Mer 29 Mai 2013 - 18:17

Ravie d’avoir pu t’aider Smile

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum