Problème avec widget

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec widget

Message par stellachoux le Mer 5 Juin 2013 - 20:02

Bonjour,
Etant nouvelle, je connais rien au forum.
J'ai réussi a créer un grâce a la facilité que propose forumactif. Merciiii beaucoup !!
J'expose mon problème :
Je voudrais activer le widget pour le dernier message comme sur ce forum.
Quand j'active, mon forum est vraiment trop trop décalé vers la droite.
Je ne sais pas comment faire. Pouvez-vous m'aider s'il vous plait sachant que je ne connais rien en langage code.
Merci par avance,
Stellachoux

stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par Scipion le Mer 5 Juin 2013 - 20:36

Bonsoir

Essayez de consulter attentivement le tutoriel FA ci-après qui vous assistera dans la mise en place de vos widgets, notamment son premier paragraphe relatif au problème de la largeur :

Installation, modification de widgets

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Mer 5 Juin 2013 - 20:45

Bonsoir,

J'ai cherché sur ce forum pour mon probleme avant de l'éditer. J'ai suremement trouvé mais ca parle en code...
Le lien que vous m'avez donné, j'ai déjà manipulé, mais en vain.
Je vais refaire et je vous tiens au courant.
Merci pour votre reponse ! ^_^

stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Mer 5 Juin 2013 - 20:50

Avant que j'oublie, y a un moyen de diminuer largeur colonne 1 gauche parce que visiblement 180 pixel est trop grand du coup ca decale le forum.
Merci par avance ! Smile

stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par Scipion le Mer 5 Juin 2013 - 20:53

D'accord, essayez de placer tous les widgets sur un seul côté, par exemple à gauche, tout en préservant une largeur unique définie à 180 pixels mais que vous pouvez effectivement réduire tant que ça ne gêne pas la lecture.

Adaptez la largeur progressivement.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Mer 5 Juin 2013 - 20:58

d'accord ! je vais de ce pas manipuler pour comprendre ce que vous me dites !
Merciiii ! je vous tiens au courant ! Smile

stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par Scipion le Mer 5 Juin 2013 - 21:03

Merci bien, je reste à votre écoute. Smile

Bonne soirée
Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Jeu 6 Juin 2013 - 9:25

Bonjour Scipion,

J'ai pas reussi.... T_T
Quand j'active le widget de gauche, le contenu du forum est décallé de quasi de 1- 1,5 cm vers la droite.
Quand j'active le widget de gauche sans celui du droite, je ne le vois pas.
quand j'active les deux, le contenu de mon forum est tout tout petit
J'ai pas pu descendre a moins de 180 pixel, modifier les champs a chiffre de la fenetre du widget...rien
Je reprendrai ce probleme ce soir.
Je vous tiendrai tout de meme au courant Smile
Je vous donne mon site, peut etre que ca vous parlera, plus qu'a moi ! y a pas photo !
Http://tinyfarm.forumactif.org/

Merciiii en tout cas d'etre aussi rapide

Bonne journée bien ensoleillé ! sunny

stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Jeu 6 Juin 2013 - 9:50



Ah ! Je vous envoie le résultat en image !


stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par Scipion le Jeu 6 Juin 2013 - 14:17

Bonjour

Présentez svp une capture d'écran sur les paramètres de la gestion des widgets, en allant sur PA >> Modules >> Gestion des widgets du forum :

Like a Star @ heaven Options générales des widgets du forum : Faire une capture d'écran.

Question : à combien est définie la largeur du forum ?

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Jeu 6 Juin 2013 - 15:10

Re-bonjour Scipion ^_^
En esperant que c'est ce que vous me demandez :

Aussi, ou pourrais-je trouver la largeur du forum s'il vous plait ?

Merciiii par avance !

stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par Scipion le Jeu 6 Juin 2013 - 15:21

Merci bien. Pour retrouver le paramètre qui définit la largeur du forum, vous allez sur le panneau d'administration (PA) >> Général >> Forum >> Configuration >> Structure des pages :

Like a Star @ heaven Largeur du forum (nombre ou %) : ?

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Jeu 6 Juin 2013 - 15:29

je vous ai fait la capture ecran :

stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par Scipion le Jeu 6 Juin 2013 - 17:51

Faites un test en remplaçant la valeur 940 par le code suivant :

Code:
auto
Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Jeu 6 Juin 2013 - 18:43

Alors dans le champs "largeur du forum" j'ai mit "auto" a la place du 940 et ca donne ca :



stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Jeu 6 Juin 2013 - 18:47

Merciiiiii beaucouuuup Scipion de votre temps et de votre patience !!!!


stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par Scipion le Jeu 6 Juin 2013 - 18:50

Je vous en prie, il n'y a aucun soucis à vous aider Smile

Au vu de la dernière capture d'écran, remplacez donc 940 par 80% à titre de test.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Jeu 6 Juin 2013 - 18:57

Alors j'ai remplacé le "940" par 80%" et ca donne ca :



stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Jeu 6 Juin 2013 - 19:02

En tout cas, la grande image est centrée. Il reste le forum qui doit avoir la même taille que la grande image.
J'ai cherché des vidéos, mais ca donne rien...

stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par Scipion le Jeu 6 Juin 2013 - 19:15

Essayez d'activer l'affichage de compatibilité en allant sur les outils de votre navigateur IE 10.

Si l'affichage ne s'améliore pas, augmentez progressivement la largeur du forum pour essayez de trouver un équilibre.

Ensuite, faites un nouveau test en remplaçant le widget "Sujets récents" par un autre widget prédéfini.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Jeu 6 Juin 2013 - 19:23

D'accord ! Je vais de ce pas tester tout ca !

Sinon, j'ai mit 100% au lieu de 940, et la ! la catastrophe !
Chaque enregistrement changeait mon theme, widget...
Est ce un virus ou est ce du au 100% ?
J'ai remis 80%, tout est devenu comme avant a la seule diffrence c'est que je maintenant taper sur F5.
Je suis partie faire votre manipulation ! ^_^

stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par Scipion le Ven 7 Juin 2013 - 11:28

Bonjour

Finalement c'est le cadre bleu, intégré sous forme d'image, qui est à l'origine de la déformation du forum lorsque vous activez la gestion des widgets.

Ce qui implique que vous devez faire un choix.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Ven 7 Juin 2013 - 14:46

Bonjour ensoleillé Scipion !! ^_^

Ah d'accord ! ...
On fera sans en attendant de trouver un autre thème en rapport a mon jeu.

Je me reeee-répète, je sais mais c'est la moindre des choses, alors :
GRAND GRAND MERCIIIIII !!! pour votre gentillesse ! votre patience ! votre précieuses aides ! J'ai découvert pas mal de choses du site grâce a vous !

C'était dur mais on a réussi, heu non, VOUS avez réussi a trouver mon problème !

Profiter bien de cette magnifique journée que nous donne ENFIN le soleil !! sunny

stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par Scipion le Ven 7 Juin 2013 - 16:19

Je suis entièrement d'accord avec votre décision et, à ce titre, je vous suggère de consulter régulièrement la rubrique FA "Thèmes du mois" dans laquelle vous trouverez fort probablement un joli thème qui non seulement conviendra au sujet principal du forum, mais aussi vous permettra d'afficher vos widgets sans aucun problème.

Un grand merci pour toutes vos appréciations.

Bonne journée et à bientôt.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par stellachoux le Ven 7 Juin 2013 - 18:52

Re-bonsoir Scipion ^_^

Whouah ! C'est un mine d'or en thèmes !!! Y a vraiment plus de choix que mon forum qui est limité a 109 !
Je regarde vite fait parce aujourd'hui c'est vendredi et vendredi, tout est permi !!! :-P

Encore une fois, vous m'avez aidé et encore une fois MERCIIIIIIII MERCIIIIIII POUR TOUS !!!!!!

Bonne soirée a vous Scipion !!! Thanks Thanks Thanks

stellachoux
**

Messages : 88
Inscrit(e) le : 05/06/2013

http://tinyfarm.forumactif.org/
stellachoux a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec widget

Message par Anzu le Jeu 13 Juin 2013 - 22:05

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum