Chargement impossible avec SERVIMG sur Firefox et Chrome

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Cool-84 le Sam 8 Juin 2013 - 14:40

Bonjour à toutes et tous
J'ai recherché sur moteur de recherches, si j'ai trouvé beaucoup de sujets traitant SERVIMG, je n'ai rien trouvé concernant mon problème.
Je m'explique :
dans un post ou sujet, il y a l'onglet "charger une image" qui ouvre une fenêtre de Servimg en direct. Voici une recopie d'écran



Lorsque je veux faire pareil à partir de FireFox ou Chrome, impossible, voici ce que j'ai à l'écran



J'ai pensé que cela pouvait venir d'une mauvaise config des navigateurs FireFox et Chrome, mais même en effectuant quelques modifications, je n'ai pas trouvé la solution. J'ai désactivé AdBlock pensant que cela pouvait venir de là, mais rien non plus.

Pour ce post, je viens de télécharger ces images en direct avec l'onglet "héberger image" alors que je suis sous Firefox. Et là, pas de souci. Donc le problème vient bien d'une mauvaise configuration de mon Forum, mais je n'arrive pas à trouver le bug. Pourquoi çà marche sous IE et pas sous FireFox et Chrome.
Help me please
Thanks

Very Happy


Dernière édition par Cool-84 le Lun 10 Juin 2013 - 16:21, édité 1 fois

Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Cool-84 le Sam 8 Juin 2013 - 15:32

Par curiosité, je viens de changer l'adresse mail du panneau d'administration



Ca fonctionne toujours bien sous IE et toujours pas sous FireFox et Chrome

Merci à vous de m'éclairer

Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Chacha le Sam 8 Juin 2013 - 15:39

Bonjour,

Warning Merci d'éviter les double-posts, pensez à cliquer sur le bouton :editer: dans votre dernier message pour y ajouter une information. Wink

Ca fonctionne toujours bien sous IE et toujours pas sous FireFox et Chrome
Probablement que cela vient d'un module ajouté au navigateur, ou d'une restriction dans les options dudit navigateur.

Servimg n'étant pas en cause puisque cela fonctionne sous IE et qu'aucun autre membre n'a signalé de problème de ce type.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50992
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Cool-84 le Sam 8 Juin 2013 - 16:22

Vous avez tout à fait raison ChaCha, j'aurai pu il est vrai éditer le sujet initial et intégrer la suite. Très sincèrement, je n'y ai pas pensé. Sorry.

La piste que vous m'indiquiez, quant au navigateur, me paraissait intéressante à suivre. J'ai donc désactivé complètement tous les "Modules" et "Extensions" de FireFox et de Chrome. Après avoir relancé les deux navigateurs, essai d'affichage de ServImg intégré dans le post ou topic, sans plus de résultat, ne fonctionne toujours pas.
J'ai chargé Safari, pour faire un essai, et là, comme IE, çà fonctionne normalement. Il y aurait-il une incompabilité entre le masque de saisie intégré au Forum de ServImg avec les navigateurs FireFox et Chrome?
J'avoue y perdre mon latin.
Merci


Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Chacha le Sam 8 Juin 2013 - 19:49

Re,

Avez-vous ce problème uniquement sur votre forum ou avec d'autres forums ForumActif ?

Pourriez-vous svp refaire un screen du message d'erreur reçu de manière à ce que l'on puisse lire la suite de "Cannot generate..."


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50992
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Cool-84 le Dim 9 Juin 2013 - 8:44

Merci Chacha
Je ne remets pas de copie d'écran, car je ne peux pas aller plus loin ni élargir la fenêtre de ServImg.
J'ai fait un copier/coller du message qui donne :
Cannot generate user_account

Je n'ai rencontré ce phénomène qu'avec mon Forum, sur les autres, çà passe normalement, comme ici par exemple.

Merci à vous pour le suivi

Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par MasDan le Dim 9 Juin 2013 - 9:30

Bonjour/bonsoir Cool-84,

Le remède classique(vider la cache) règle bien souvent d'étrange et d'inexplicable problème. Est-ce que vous avez essayé?

MasDan
*****

Masculin
Messages : 856
Inscrit(e) le : 24/05/2011

http://projetaum2.forumactif.com/
MasDan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Cool-84 le Dim 9 Juin 2013 - 10:04

Merci Masdan
J'ai effectivement viré tous les caches, et à plusieurs reprises, pour voir, on ne sait jamais, mais rien de probant.
Je me suis également déconnecté du Forum, vidé les caches et cookies, puis reconnecté, mais rien de changé.

Merci pour l'aide

Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Chacha le Dim 9 Juin 2013 - 10:12

@Cool-84 a écrit:Merci Chacha
Je ne remets pas de copie d'écran, car je ne peux pas aller plus loin ni élargir la fenêtre de ServImg.
J'ai fait un copier/coller du message qui donne :
Cannot generate user_account

Je n'ai rencontré ce phénomène qu'avec mon Forum, sur les autres, çà passe normalement, comme ici par exemple.

Merci à vous pour le suivi
Bonjour,

L'information est remontée auprès du Staff Pro. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50992
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Cool-84 le Dim 9 Juin 2013 - 10:23

Merci ChaCha
Je m'excuse pour ce dérangement du Staff, mais c'est handicapant, et ce qui est terrible c'est de ne pas savoir d'où çà vient précisément et surtout pourquoi.
J'attends donc la réponse du Staff Pro, eux auront très certainement LA solution
Wait and See
Merci à nouveau pour tout

Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Chacha le Dim 9 Juin 2013 - 10:26

Re,

Il n'y a pas de souci, il faudra patienter jusqu'à demain, les Pros travaillant en semaine. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50992
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Cool-84 le Dim 9 Juin 2013 - 11:40

Oui, pas de souci
A+

Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Chacha le Lun 10 Juin 2013 - 10:26

@Cool-84 a écrit:Oui, pas de souci
A+
Bonjour,

Pouvez-vous nous fournir l'url de votre forum svp ?

Confirmez-vous que le problème existe toujours ?


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50992
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Cool-84 le Lun 10 Juin 2013 - 10:44

Je vous ai mis un MP Chacha
Merci à vous


Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Chacha le Lun 10 Juin 2013 - 10:52

@Cool-84 a écrit:Je vous ai mis un MP Chacha
Merci à vous
Re,

Les informations sont transmises. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50992
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Shadow le Lun 10 Juin 2013 - 11:27

Bonjour,

Chacha m' a mentionné votre problème.

Pouvez vous me fournir quelques informations complémentaires svp ?

- est ce avec votre compte fondateur que cela ne fonctionne pas ?

- Pouvez vous me fournir une url de photo que vous voulez insérer en exemple svp


Merci de votre coopération Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Cool-84 le Lun 10 Juin 2013 - 11:55

Merci ZEN
Je viens d'essayer avec le compte Fondateur, tant sous Firefox que sous Chrome, et là, çà fonctionne.
Par contre çà ne fonctionne toujours pas sous Modérateur, il doit donc s'agir d'un réglage spécifique, mais où ????
pour une photo, voici un lien
https://i78.servimg.com/u/f78/12/55/49/52/250px-10.png
Merci à vous

Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Shadow le Lun 10 Juin 2013 - 12:17

Pouvez vous me donner le pseudo d'une personne rencontrant ce problème est étant modérateur svp ?


Nous allons effectuer quelques tests Very Happy


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Cool-84 le Lun 10 Juin 2013 - 12:21

Pas de souci
Le Staff
A+


EDIT à 15h45
Je viens d'essayer à partir d'un autre ordinateur, en dehors de chez moi.
Mêmes blocages sous FireFox et Chrome
Pour info


Dernière édition par Cool-84 le Lun 10 Juin 2013 - 15:44, édité 1 fois (Raison : Rajout d'infos)

Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Cool-84 le Lun 10 Juin 2013 - 16:02

Je viens de trouver, sans le faire exprès.

Après avoir réfléchi à ce qui pouvait bloquer, puisque cela ne venait pas ni des navigateurs ni du paramétrage des ordinateurs, donc çà ne pouvait venir que du paramétrage du Forum....

Ayant eu comme message d'erreur "Cannot generate user_account", en tant qu'Admin j'ai modifié l'adresse mail, dans le panneau de config "divers" pour l'hébergement d'images. Sans résultat, toujours le blocage.

Je suis alors allé dans le profil du Modo, et j'ai changé l'adresse mail, pour une autre. Et là, Bingo, çà c'est remis à fonctionner normalement.

Très sincèrement, je ne comprends pas pourquoi, puisque l'adresse mail initiale était valable et n'était pas utilisée par quelqu'un d'autre. Les mystères de l'informatique.

Quoi qu'il en soit, maintenant, tout est OK
Je tenais particulièrement à remercier pour leur patience, leur gentillesse et leurs compétences, les intervenants dans ce topic, et en particulier les gens du Staff. Merci à eux à nouveau.

Very Happy Very Happy Very Happy

Cool-84
**

Messages : 98
Inscrit(e) le : 21/06/2011

http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Chacha le Lun 10 Juin 2013 - 16:06

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50992
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Chargement impossible avec SERVIMG sur Firefox et Chrome

Message par Shadow le Lun 10 Juin 2013 - 16:11

Merci pour ces informations Smile

Nos techniciens vont regarder ca de plus prés Wink


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum