Photos Servming avec le nouvel éditeur

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Photos Servming avec le nouvel éditeur

Message par Tolo le Jeu 13 Juin 2013 - 10:27

Bjr,


Avec tous les messages on s'y perd beaucoup et je n'ai pas vu si il y avait un post concernant les photos.
Je l'avais déjà signalé sur l'un des topics uniques.
Si c'est le cas supprimez le mien.


Avant on pouvait télécharger plusieurs photos à la suite.
Maintenant c'est impossible il faut revenir sur la base Servming dès que l'on fait 'Copier'.

Est-il possible d'améliorer ce point  car on perd bcp de temps avec le nouveau système ???

Tolo
*****

Féminin
Messages : 639
Inscrit(e) le : 25/01/2008

http://www.detenteaujardin.com/
Tolo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Tech le Jeu 13 Juin 2013 - 10:36

Bonjour,

Il s'agit du même fonctionnement qu'avant, je ne rencontre aucun problème.

Il suffit de cliquer sur "Envoyer une image" après avoir uploadé la première, comme avant.

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21122
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Tolo le Jeu 13 Juin 2013 - 10:41

Bonjour Tech,


Avant on pouvait enchaîner plusieurs photos à la suite.........maintenant ce n'est plus possible.

Tolo
*****

Féminin
Messages : 639
Inscrit(e) le : 25/01/2008

http://www.detenteaujardin.com/
Tolo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Tech le Jeu 13 Juin 2013 - 10:48

Comment ça ? Le screen que je vous ai fait montre bien le fonctionnement désiré ?
Ce n'est plus comme ça chez vous ? Puis-je avoir une capture d'écran ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21122
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Bohème74 le Jeu 13 Juin 2013 - 10:55

Ben moi j'en ai parlé sur l'autre post...
Je suis bien dans le caca...

Je cite (vu que je trouve plus le bouton "cité")

Comme tout le monde, nous sommes tous déroutés par ce nouveau système...
Il faudra un peu de temps pour s'y faire...

Par contre, j'ai un souci: je ne peux plus poster de photos...

Depuis iPad, iPhone...
Il faut souvent bidouiller pour pouvoir mettre en surbrillance les codes sur servimg (icône proposée sur la barre d'outil)
Souvent il faut ouvrir l'icône "image", puis revenir sur l'icône servimg, puis sélectionner et coller dans image.

Mais là, je ne trouve plus le bouton image? (Ça c'est bon, je l'ai retrouvé Smile )

Et de plus, quand je sélectionne une autre icône, ça me ferme complètement servimg...
Et du coup, je perds tout...

C'est très embêtant. 
Est ce qu'il y a une solution?

Merci!

Bohème74
Nouveau membre

Messages : 28
Inscrit(e) le : 16/01/2012

http://www.ba-attitude.com
Bohème74 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Tolo le Jeu 13 Juin 2013 - 10:57

Non cela ne fonctionne pas comme avant...



Je vais chercher une photo je fais copié -et avant ......avant de coller ma photo je pouvais up loadé une autre et ainsi de suite........d'où gain de temps........maintenant c'est impossible on revient automatiquement sur la boîte >Servming.

Tolo
*****

Féminin
Messages : 639
Inscrit(e) le : 25/01/2008

http://www.detenteaujardin.com/
Tolo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Tolo le Jeu 13 Juin 2013 - 10:59

Par ailleurs si je prends -pour ne pas dire perds mon temps- à mettre des photos à la suite je ne peux plus les récupérer sans faire des tas de bidouillages qui me gavent et une fois sur deux je perds complètement ma page.

Tolo
*****

Féminin
Messages : 639
Inscrit(e) le : 25/01/2008

http://www.detenteaujardin.com/
Tolo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par emmamusique le Jeu 13 Juin 2013 - 11:35

bonjour
pour une raison que j'ignore, mon message a disparu

je disais donc
ce n'est pas avec "copier" qu'il y a pb
mais avec "coller"

seul un lien apparaît à l'écran, pas l'image

merci de ce que vous ferez

emmamusique
***

Féminin
Messages : 100
Inscrit(e) le : 22/12/2011

http://maisonarts.forumgratuit.org/
emmamusique a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Tech le Jeu 13 Juin 2013 - 11:44

Bonjour,

@tolo : Vous devez vous reconnecter ?

@bohème74 : Nous allons régler quelques problèmes sur la version mobile.

@emmamusique : C'est-à-dire ? Pour insérer une image il faut utiliser la fonction, c'est normal que si vous ne faites qu'un copié / collé d'un lien, celui soit sous forme de lien. C'est partout la même chose (sur tous les éditeurs) et c'était la même chose avant.

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21122
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par emmamusique le Jeu 13 Juin 2013 - 11:50

https://i81.servimg.com/u/f81/15/95/44/71/1_1_1608.jpg

merci pour votre réponse

mais non
avant j'avais directement la photo
les membres du forum aussi

maintenant
4 informations pour un lien
URL
Largeur
Hauteur
insérer

que dois-je faire?

emmamusique
***

Féminin
Messages : 100
Inscrit(e) le : 22/12/2011

http://maisonarts.forumgratuit.org/
emmamusique a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Tech le Jeu 13 Juin 2013 - 11:57

Vous prenez l'adresse de l'image (donc https://i81.servimg.com/u/f81/15/95/44/71/1_1_1608.jpg ) et vous la copiez dans URL. Le reste (Largeur & Hauteur) est optionnel comme indiqué.

Après avoir insérer l'URL, vous n'avez plus qu'à cliquer sur le bouton "Insérer" et votre image est placée Smile


Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21122
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Bohème74 le Jeu 13 Juin 2013 - 12:06

Merci à Tech pour sa réponse, je patiente donc Smile

Bohème74
Nouveau membre

Messages : 28
Inscrit(e) le : 16/01/2012

http://www.ba-attitude.com
Bohème74 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par emmamusique le Jeu 13 Juin 2013 - 12:09

merci Tech
c'est bien ce que je fais
et j'ai le lien pas l'image:cry:

et je n'ai même pas l'émoticone -rires- et re-rires-

emmamusique
***

Féminin
Messages : 100
Inscrit(e) le : 22/12/2011

http://maisonarts.forumgratuit.org/
emmamusique a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Tolo le Jeu 13 Juin 2013 - 13:43

Tech,


Non je ne dois pas me reconnecter ds le sens remettre mon nom + mdep mais rappeler l'encart Servimg pour chaque photo et ce n'était pas le cas avant.

Tolo
*****

Féminin
Messages : 639
Inscrit(e) le : 25/01/2008

http://www.detenteaujardin.com/
Tolo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Tech le Jeu 13 Juin 2013 - 14:03

@emmamusique a écrit:merci Tech
c'est bien ce que je fais
et j'ai le lien pas l'image:cry:

et je n'ai même pas l'émoticone -rires- et re-rires-
Pouvez-vous m'expliquer votre démarche exacte (point par point) avec des captures d'écran si nécessaire ? Merci

@Tolo a écrit:Tech,


Non je ne dois pas me reconnecter ds le sens remettre mon nom + mdep mais rappeler l'encart Servimg pour chaque photo et ce n'était pas le cas avant.
Pouvez-vous également m'indiquer votre démarche exacte ?
Pour l'instant j'en suis à :
- Vous cliquez sur le bouton pour héberger une image
- Vous rentrez l'image à héberger et vous cliquez sur "Envoyer"
Après, je ne sais pas ce que vous faites. Vous hébergez une autre image ? Vous insérez l'image hébergée via le bouton insérer une image ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21122
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par emmamusique le Jeu 13 Juin 2013 - 14:39

merci Tech

parcourir
choisir
redimensionner
envoyer
surligner adresse URL
copier

puis
inserer une image
ça ne marche pas

OU
héberger une image
coller
et c'est le lien

encore merci

emmamusique
***

Féminin
Messages : 100
Inscrit(e) le : 22/12/2011

http://maisonarts.forumgratuit.org/
emmamusique a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par titimc le Jeu 13 Juin 2013 - 14:47

@Tech a écrit:Vous prenez l'adresse de l'image (donc https://i81.servimg.com/u/f81/15/95/44/71/1_1_1608.jpg ) et vous la copiez dans URL. Le reste (Largeur & Hauteur) est optionnel comme indiqué.

Après avoir insérer l'URL, vous n'avez plus qu'à cliquer sur le bouton "Insérer" et votre image est placée Smile


Cordialement.


 Je fais pareil , mais je n'est rien qui fonctionne , aucune image  ,
Du coup pour avoir l'image dans le nouveaux message , je le fais en manuelle  avec img et /img 
cordialement


Dernière édition par titimc le Jeu 13 Juin 2013 - 14:51, édité 1 fois

titimc
Nouveau membre

Masculin
Messages : 12
Inscrit(e) le : 21/06/2011

http://bmw-e34.fra.co/forum
titimc a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par emmamusique le Jeu 13 Juin 2013 - 14:49

cours d'informatique pour les nuls!!

je le fais en MANUEL

c'est-à-dire?????

emmamusique
***

Féminin
Messages : 100
Inscrit(e) le : 22/12/2011

http://maisonarts.forumgratuit.org/
emmamusique a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par titimc le Jeu 13 Juin 2013 - 14:58

et juste pour depaner en attendant que tous refonctionne bien,  
quand tu veux poster une photo , tu l'envoie sur servimg comme d'habitude , il t'envoie le liens de ta photo tu le copie ,
Ensuite a l'endroit ou tu veux mettre ta photo, tu tapes entre crochet   [img ] le lien de ta photo et tu  cloture par  entre crochet   /img ]

titimc
Nouveau membre

Masculin
Messages : 12
Inscrit(e) le : 21/06/2011

http://bmw-e34.fra.co/forum
titimc a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par emmamusique le Jeu 13 Juin 2013 - 15:15

merci titimc

je viens d'essayer et ça n'a pas fonctionné
de toutes façons, s'il faut tant de temps
pour envoyer une photo, je ferme!!!

merci encore

emmamusique
***

Féminin
Messages : 100
Inscrit(e) le : 22/12/2011

http://maisonarts.forumgratuit.org/
emmamusique a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Tech le Jeu 13 Juin 2013 - 15:22

Bonjour,

Le problème est que l'insertion d'image fonctionne parfaitement, je viens encore d'essayer dans tous les cas possible et je ne comprends pas votre problème.

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21122
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Bohème74 le Jeu 13 Juin 2013 - 15:29

Avant, on ouvrait le fenêtre servimg.
On copie le lien.
Puis, on sélectionne à nouveau un lien photo... Et on renvoie...

Pendant ce temps, on pouvait coller le 1er lien sur le post...
Et réouvrir servimg, puis recopier le lien d'après, et ainsi de suite...

Là, c'est plus possible...
Quand on colle le lien sur le topic, ça ferme servimg et on doit tout recommencer du début!

Je sais pas si c'est ça?

En tout cas, c'est un problème aussi pour moi...

Bohème74
Nouveau membre

Messages : 28
Inscrit(e) le : 16/01/2012

http://www.ba-attitude.com
Bohème74 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par titimc le Jeu 13 Juin 2013 - 15:30

desolé que sa ne fonctionne pas chez toi ,
le deuxieme img est entre crochet    [/img]  je ne l'ai pas mit sur le message du dessus , sinon, tu n'aurais rien vu

Je crois que j'ai compris le souci , en fait quand tu veux envoiyer la photo,  tu le place la ou il y a marquer dans le boite de dialogue   url     et a cette endroit il  y a deja  http// , tu efface ce http// et tu colle ton lien , et la tu verras que sa fonctionne

titimc
Nouveau membre

Masculin
Messages : 12
Inscrit(e) le : 21/06/2011

http://bmw-e34.fra.co/forum
titimc a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par emmamusique le Jeu 13 Juin 2013 - 15:40

merci titimc

de cette façon, ça fonctionne et ça me dépanne
car il n'est pas imaginable de passer autant de temps
pour une photo

encore merci titi

YOUPI

emmamusique
***

Féminin
Messages : 100
Inscrit(e) le : 22/12/2011

http://maisonarts.forumgratuit.org/
emmamusique a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par corinne38410 le Jeu 13 Juin 2013 - 15:43

je trouve le nouveau procédé beaucoup moins bien ! une fois l'url de l'image obtenu quand on va dans le deuxième cadre pour l'insérer il ne faut pas oublier de supprimer le http qui est déjà pré rempli sinon ça ne marche pas vu qu'en faisant le copier on a déjà le http

de plus lorsqu'on met plusieurs photos au lieu de se mettre les unes en dessous des autres comme avant elles se mettent les unes au dessus des autres !!! et quelque soit le positionnement pourtant donné avec ma souris

et pour terminer si on met du texte avant une photo et bien le texte se retrouve en dessous

je ne suis vraiment pas emballé ! le changement c'est bien quand ça apporte du mieux mais quand c'est le contraire c'est ... heu ... disons ... contrariant !!

corinne38410
Nouveau membre

Féminin
Messages : 26
Inscrit(e) le : 12/04/2012

http://www.lespintades.forumgratuit.org
corinne38410 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par emmamusique le Jeu 13 Juin 2013 - 15:56

message pour Tech
le conseil de Titimc fonctionne
merci à lui
mais ce ne peut être qu'un dépannage
tant il faut de temps pour mettre une photo

merci à tous ceux qui m'ont aidée
et vite une solution plus rapide

bonne soirée

emmamusique
***

Féminin
Messages : 100
Inscrit(e) le : 22/12/2011

http://maisonarts.forumgratuit.org/
emmamusique a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Bohème74 le Jeu 13 Juin 2013 - 16:19

@corinne38410 a écrit:de plus lorsqu'on met plusieurs photos au lieu de se mettre les unes en dessous des autres comme avant elles se mettent les unes au dessus des autres !!! et quelque soit le positionnement pourtant donné avec ma souris

et pour terminer si on met du texte avant une photo et bien le texte se retrouve en dessous

Ah oui, c'est juste!
J'ai vu ça aussi!
C'est très très embêtant!

Surtout quand on va vouloir mettre beaucoup de photos! affraid

Bohème74
Nouveau membre

Messages : 28
Inscrit(e) le : 16/01/2012

http://www.ba-attitude.com
Bohème74 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par Tech le Jeu 13 Juin 2013 - 16:28

Bonjour,

Le http:// de base va bientôt être modifié Wink

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21122
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par papybl le Jeu 13 Juin 2013 - 18:33

j'ai ce petit carré quand je veux mettre une photo????
avant ça fonctionnait très bien

papybl
Nouveau membre

Masculin
Messages : 10
Inscrit(e) le : 03/06/2010

http://nouveau-souffle-anim.bbactif.com
papybl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos Servming avec le nouvel éditeur

Message par titimc le Jeu 13 Juin 2013 - 22:17

Merci tech , pour l'info Wink

titimc
Nouveau membre

Masculin
Messages : 12
Inscrit(e) le : 21/06/2011

http://bmw-e34.fra.co/forum
titimc a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum