[Topic Unique] Absence des boutons de l'éditeur

Page 2 sur 15 Précédent  1, 2, 3 ... 8 ... 15  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Unique [Topic Unique] Absence des boutons de l'éditeur

Message par Tech le Jeu 13 Juin 2013 - 16:55

Rappel du premier message :

Bonjour, suite à cette MAJ, des problèmes ont été constatés, notamment au niveau de l'apparence. (suppression de boutons, changement de couleur, etc)


Si vous avez des problèmes à ce niveau, merci de bien vouloir poster à la suite de ce message.


- Merci de ne PAS POSTER des commentaires inutiles, ceux ci seront immédiatement supprimés.

- Merci de bien vouloir préciser la version du forum concernée et le lien du forum.

- N'hésitez pas à fournir des captures d'écran si nécessaire.

Bonjour,

--------------------- Compte rendu ! ---------------------
Votre problème vient de la dernière Mise à jour de l'éditeur. Voici les "Topic Unique" qui traitent des différents souci :
- [Topic Unique] Apparence du nouvel éditeur de messages
- [Topic Unique] HTML - Nouvel éditeur de messages
- [Topic Unique] Abscence des boutons de l'éditeur
- [Topic Unique] Les Smileys - Nouvel éditeur de message
[Topic Unique] Impossible de sortir du cadre de la citation

Un topic de suivi des travaux en cours se trouve ici : Compte rendu du nouvel éditeur !

Un tutoriel d'astuce est aussi en place : Modifier l'apparence de l'éditeur via le CSS


Vous avez aussi la possibilité d'attendre la semaine prochaine que les améliorations de cette MAJ soient mises en place par les techniciens.



Dernière édition par Tech le Mer 31 Juil 2013 - 20:34, édité 3 fois



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Tech le Jeu 13 Juin 2013 - 18:05

@myosotis50450 a écrit:
@Tech a écrit:En effet je l'avais vu de nom mais je ne peux pas poster en tant qu'invité.
Pouvez-vous changer les permissions et permettre aux invités de poster (PA > Général > Forum > Catégories et Forums) ?

Merci Smile

je viens de le faire, je comprends maintenant pourquoi j'avais plus d'invités qui venaient ....

normalement vous devez pouvoir poster... Wink

Je pense que le problème vient d'un de vos smileys.
Pourriez-vous me faire une (ou plusieurs s'il faut) capture d'écran des smileys dans votre PA pour que je les vois tous ?

Merci



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Tech le Jeu 13 Juin 2013 - 18:07

@cloud neni a écrit:
@Tech a écrit:
@cloud neni a écrit:Je possède trois codes javascript.
Celui pour sélectionner le texte entre balise code :

Code:
function selectCode(a)
    {
      // Get ID of code block
      var e = jQuery(a).closest('tr').next().find('.cont_code')[0];
  
     // Not IE
      if (window.getSelection)
      {
          var s = window.getSelection();
          // Safari
          if (s.setBaseAndExtent)
          {
            s.setBaseAndExtent(e, 0, e, e.innerText.length - 1);
          }
          // Firefox and Opera
          else
          {
            // workaround for bug # 42885
            if (window.opera && e.innerHTML.substring(e.innerHTML.length - 4) == '<BR>')
            {
                e.innerHTML = e.innerHTML + ' ';
            }
  
           var r = document.createRange();
            r.selectNodeContents(e);
            s.removeAllRanges();
            s.addRange(r);
          }
      }
      // Some older browsers
      else if (document.getSelection)
      {
          var s = document.getSelection();
          var r = document.createRange();
          r.selectNodeContents(e);
          s.removeAllRanges();
          s.addRange(r);
      }
      // IE
      else if (document.selection)
      {
          var r = document.body.createTextRange();
          r.moveToElementText(e);
          r.select();
      }
    }
    jQuery(function(){
      jQuery('div.postbody td.code').parent().prev().find('b').html('Code: <a href="javascript:void()" onClick="selectCode(this)">                Sélectionner le Contenu</a>');
    });




Celui des polices de Google Fonts

Code:
WebFontConfig = {
    google: { families: [ 'Tangerine::latin', 'Romanesco::latin', 'Metal+Mania::latin', 'Petit+Formal+Script::latin', 'Roboto::latin', 'Roboto+Condensed::latin' ] }
  };
  (function() {
    var wf = document.createElement('script');
    wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
      '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
  })();




Celui du Sélecteur de Thème qui possède une version de notre thème, adapter pour les personnes ayant des soucis avec leur yeux et ne supportant pas les teintes clairs pour raison de malvoyance.

Code:
$("head").append('<link rel="stylesheet" type="text/css" id="tstyle" />');

if(my_getcookie("sstyle")) { $("#tstyle").attr("href", my_getcookie('sstyle')); }

function addstyle(nom,lien) { $("#sstyle").append('<option value="'+lien+'">'+nom+'</option>'); }

$(function(){

  $("#frame_chatbox").load(function(){
    $("#frame_chatbox").contents().find("head").append($("#tstyle").clone());
  });

  $("iframe[name=smilies]").load(function(){
    $("iframe[name=smilies]").contents().find("head").append($("#tstyle").clone()).append('<style type="text/css">body{margin:0!important;}</style>');
  });

          $("#selecteur").append('<select id="sstyle" onChange="my_setcookie(\'sstyle\',$(\'#tstyle\')[0].href=this.value,1,0);$(\'#frame_chatbox,iframe[name=smilies]\').contents().find(\'#tstyle\').attr(\'href\',this.value);this.selectedIndex=0;"><option>Choisir un Thème</option></select>');

  addstyle("Thème Clair","http://www.aht.li/2047478/themeclair.css");
addstyle("Thème Sombre","http://www.aht.li/2047590/themesombre.css");
 

});




Lequel, selon vous, est responsable ?



Remplacez le premier par celui-ci :
Code:
        function selectCode(a)
            {
              // Get ID of code block
              var e = jQuery(a).closest('tr').next().find('.cont_code')[0];
        
             // Not IE
              if (window.getSelection)
              {
                  var s = window.getSelection();
                  // Safari
                  if (s.setBaseAndExtent)
                  {
                    s.setBaseAndExtent(e, 0, e, e.innerText.length - 1);
                  }
                  // Firefox and Opera
                  else
                  {
                    // workaround for bug # 42885
                    if (window.opera && e.innerHTML.substring(e.innerHTML.length - 4) == '<BR>')
                    {
                        e.innerHTML = e.innerHTML + ' ';
                    }
        
                   var r = document.createRange();
                    r.selectNodeContents(e);
                    s.removeAllRanges();
                    s.addRange(r);
                  }
              }
              // Some older browsers
              else if (document.getSelection)
              {
                  var s = document.getSelection();
                  var r = document.createRange();
                  r.selectNodeContents(e);
                  s.removeAllRanges();
                  s.addRange(r);
              }
              // IE
              else if (document.selection)
              {
                  var r = document.body.createTextRange();
                  r.moveToElementText(e);
                  r.select();
              }
            }
            jQuery(function(){
              jQuery('div.postbody td.code').parent().prev().find('b').html('Code: <a href="javascript:void()" onClick="selectCode(this)">                Sélectionner le Contenu</a>');
            });



Laissez le deuxième tel quel.

Remplacez le troisième par celui-ci :
Code:
        $("head").append('<link rel="stylesheet" type="text/css" id="tstyle" />');

        if (my_getcookie("sstyle")) {
            $("#tstyle").attr("href", my_getcookie('sstyle'));
        }

        function addstyle(nom, lien) {
            $("#sstyle").append('<option value="' + lien + '">' + nom + '</option>');
        }

        $(function () {

            $("#frame_chatbox").load(function () {
                $("#frame_chatbox").contents().find("head").append($("#tstyle").clone());
            });

            $("iframe[name=smilies]").load(function () {
                $("iframe[name=smilies]").contents().find("head").append($("#tstyle").clone()).append('<style type="text/css">body{margin:0!important;}</style>');
            });

            $("#selecteur").append('<select id="sstyle" onChange="my_setcookie(\'sstyle\',$(\'#tstyle\')[0].href=this.value,1,0);$(\'#frame_chatbox,iframe[name=smilies]\').contents().find(\'#tstyle\').attr(\'href\',this.value);this.selectedIndex=0;"><option>Choisir un Thème</option></select>');

            addstyle("Thème Clair", "http://www.aht.li/2047478/themeclair.css");
            addstyle("Thème Sombre", "http://www.aht.li/2047590/themesombre.css");


        });



Quel est le résultat maintenant ?

PS : Si vous pouviez mettre à jour l'adresse de votre forum dans votre profil ( http://forum.forumactif.com/profile?mode=editprofile ), ça m'aiderait


J'avoue que je n'étais pas venu sur le forum des forums depuis trèèèès longtemps. J'ai éditer l'adresse du forum.
J'ai changer les codes par ceux que vous m'avez donné, aucun changement.
Je viens même de revider le cache de mon navigateur et de supprimer à nouveau mes cookies : rien....

Même chose que le membre du dessus. Il me faut une capture d'écran de tous vos smileys Smile

Merci



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par cloud neni le Jeu 13 Juin 2013 - 18:12

@Tech a écrit:Même chose que le membre du dessus. Il me faut une capture d'écran de tous vos smileys Smile

Merci

Voilà la capture.
Il y a tous nos smiley ajouté manuellement.


cloud neni
**

Féminin
Messages : 57
Inscrit(e) le : 01/08/2008

http://sorean.forumactif.org/
cloud neni a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Tech le Jeu 13 Juin 2013 - 18:14

Le problème vient du 65 il me semble. Retirer le \" pour voir ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par cloud neni le Jeu 13 Juin 2013 - 18:16

C'était ça.
Merci à vous.

(surtout que, à l'origine, il n'y avait pas d'anti slash sur ce smiley Oo)

Bonne journée et merci.
Bon courage pour la suite ^^'

cloud neni
**

Féminin
Messages : 57
Inscrit(e) le : 01/08/2008

http://sorean.forumactif.org/
cloud neni a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Admin lisa le Jeu 13 Juin 2013 - 18:18

bonsoir j en profite pour dire que mes smileys quand je clique dessus certain ses des codes 


Admin lisa
****

Féminin
Messages : 375
Inscrit(e) le : 29/11/2012

http://leroyaumedephotophil.forumactif.org/forum
Admin lisa a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Vanaxo le Jeu 13 Juin 2013 - 18:19

Bonsoir, 

J'ai vérifié mes templates et ils sont tous "Valeur par défaut", donc je n'ai pas compris ce que je dois faire pour que je puisse accéder aux boutons.
Voila en image de quoi je vous parle. 
merci beaucoup car je suis bien embêtée, ni mes modo ni moi ne pouvons éditer les sujets et post des membres. 

Vanaxo
**

Messages : 84
Inscrit(e) le : 15/08/2010

http://www.axolotl-passion.com
Vanaxo a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Tech le Jeu 13 Juin 2013 - 18:24

@cloud neni a écrit:C'était ça.
Merci à vous.

(surtout que, à l'origine, il n'y avait pas d'anti slash sur ce smiley Oo)

Bonne journée et merci.
Bon courage pour la suite ^^'
Tant mieux, bonne continuation à vous Smile

@Admin lisa a écrit:bonsoir j en profite pour dire que mes smileys quand je clique dessus certain ses des codes 

On a déjà résolu le problème le plus important.
Pouvez-vous diriger plutôt vers ce topic unique pour les smileys : http://forum.forumactif.com/t352529-topic-unique-les-smileys-nouvel-editeur-de-message

Merci



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Tech le Jeu 13 Juin 2013 - 18:27

@Vanaxo a écrit:Bonsoir, 

J'ai vérifié mes templates et ils sont tous "Valeur par défaut", donc je n'ai pas compris ce que je dois faire pour que je puisse accéder aux boutons.
Voila en image de quoi je vous parle. 
merci beaucoup car je suis bien embêtée, ni mes modo ni moi ne pouvons éditer les sujets et post des membres. 

Bonjour,

Merci de faire la capture d'écran que j'ai demandée ici : http://forum.forumactif.com/t352657-topic-unique-abscence-des-boutons-de-l-editeur#3003852
Ainsi que de fournir un lien vers votre forum et une section invitée !



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Feuille de Tilleul le Jeu 13 Juin 2013 - 18:30

L'apparence du nouvel éditeur étant totalement en désaccord avec les couleurs de mon forum phBB2, j'ai voulu appliquer les solutions CSS proposées par Tech, mais ça n'a absolument rien fait. Lien de mon forum : http://ga-hoole-loups.forumactif.org

Feuille de Tilleul
*

Féminin
Messages : 34
Inscrit(e) le : 03/12/2012

http://ga-hoole-loups.forumgratuit.org
Feuille de Tilleul a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Vanaxo le Jeu 13 Juin 2013 - 18:30

Bonsoir, 

voici la capture d'écran : 


ET un lien pour les invité : http://www.axolotl-passion.com/f1-reglement

Merci beaucoup pour votre aide et votre temps.

Vanaxo
**

Messages : 84
Inscrit(e) le : 15/08/2010

http://www.axolotl-passion.com
Vanaxo a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Tech le Jeu 13 Juin 2013 - 18:32

@Feuille de Tilleul a écrit:L'apparence du nouvel éditeur étant totalement en désaccord avec les couleurs de mon forum phBB2, j'ai voulu appliquer les solutions CSS proposées par Tech, mais ça n'a absolument rien fait. Lien de mon forum : http://ga-hoole-loups.forumactif.org
Vous n'êtes pas dans le bon topic unique !

@Vanaxo a écrit:Bonsoir, 

voici la capture d'écran : 


ET un lien pour les invité : http://www.axolotl-passion.com/f1-reglement

Merci beaucoup pour votre aide et votre temps.
Cliquez sur la croix rouge suppr et validez Wink



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par myosotis50450 le Jeu 13 Juin 2013 - 18:32

@Tech a écrit:
@myosotis50450 a écrit:
@Tech a écrit:En effet je l'avais vu de nom mais je ne peux pas poster en tant qu'invité.
Pouvez-vous changer les permissions et permettre aux invités de poster (PA > Général > Forum > Catégories et Forums) ?

Merci Smile



je viens de le faire, je comprends maintenant pourquoi j'avais plus d'invités qui venaient ....

normalement vous devez pouvoir poster... Wink



Je pense que le problème vient d'un de vos smileys.
Pourriez-vous me faire une (ou plusieurs s'il faut) capture d'écran des smileys dans votre PA pour que je les vois tous ?

Merci

Je les ai tous capturés, j'espère que je n'ai pas fait trop de doublons et surtout que je n'en ai pas oublié...


































































myosotis50450
****

Féminin
Messages : 459
Inscrit(e) le : 17/03/2009

http://monseigneurneptune.forumactif.com
myosotis50450 a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Vanaxo le Jeu 13 Juin 2013 - 18:35

Wahou merci beaucoup !!!!

Mais heu, je suis désolée d'embêter comme cela, du coup ou est ce que je peux modifier cette fenêtre blanche afin qu'elle soit de la couleur de mon forum ? 

Vanaxo
**

Messages : 84
Inscrit(e) le : 15/08/2010

http://www.axolotl-passion.com
Vanaxo a été remercié(e) par l'auteur de ce sujet.
  • 0

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Tech le Jeu 13 Juin 2013 - 18:36

@myosotis50450 a écrit:
@Tech a écrit:
@myosotis50450 a écrit:
@Tech a écrit:En effet je l'avais vu de nom mais je ne peux pas poster en tant qu'invité.
Pouvez-vous changer les permissions et permettre aux invités de poster (PA > Général > Forum > Catégories et Forums) ?

Merci Smile




je viens de le faire, je comprends maintenant pourquoi j'avais plus d'invités qui venaient ....

normalement vous devez pouvoir poster... Wink




Je pense que le problème vient d'un de vos smileys.
Pourriez-vous me faire une (ou plusieurs s'il faut) capture d'écran des smileys dans votre PA pour que je les vois tous ?

Merci


Je les ai tous capturés, j'espère que je n'ai pas fait trop de doublons et surtout que je n'en ai pas oublié...



Spoiler:































































Ca vient du 28 il me semble. Retire le \"



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par myosotis50450 le Jeu 13 Juin 2013 - 18:44

@Tech a écrit:
@myosotis50450 a écrit:
@Tech a écrit:
@myosotis50450 a écrit:
@Tech a écrit:En effet je l'avais vu de nom mais je ne peux pas poster en tant qu'invité.
Pouvez-vous changer les permissions et permettre aux invités de poster (PA > Général > Forum > Catégories et Forums) ?

Merci Smile






je viens de le faire, je comprends maintenant pourquoi j'avais plus d'invités qui venaient ....

normalement vous devez pouvoir poster... Wink






Je pense que le problème vient d'un de vos smileys.
Pourriez-vous me faire une (ou plusieurs s'il faut) capture d'écran des smileys dans votre PA pour que je les vois tous ?

Merci




Je les ai tous capturés, j'espère que je n'ai pas fait trop de doublons et surtout que je n'en ai pas oublié...



Spoiler:

































































Ca vient du 28 il me semble. Retire le \"


je l'ai retiré, je suis allée voir sur mon forum, c'est super tout est redevenu normal, merci beaucoup c'est très gentil de votre part de m'avoir aidée...

donc je ne touche pas aux autres smileys ? je peux les laisser...

ils sont toujours minuscules mais au moins j'ai les boutons pour travailler sur mon forum

Très bonne soirée à vous.Very Happy

myosotis50450
****

Féminin
Messages : 459
Inscrit(e) le : 17/03/2009

http://monseigneurneptune.forumactif.com
myosotis50450 a été remercié(e) par l'auteur de ce sujet.
  • 0

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Tech le Jeu 13 Juin 2013 - 18:55

Oui, c'est bon Smile

Avec plaisir



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par myosotis50450 le Jeu 13 Juin 2013 - 18:59

@Tech a écrit:Oui, c'est bon Smile

Avec plaisir

Je garde les captures on sait jamais...

encore merci pour moi le problème est résolu pour l'instant Wink

je n'aurais jamais pensé qu'un smiley pouvait faire bugguer mon forum...

très bonne soirée à vous et merci pour le travail que vous faites pour nous aider c'est génial.

cordialement

myosotis50450
****

Féminin
Messages : 459
Inscrit(e) le : 17/03/2009

http://monseigneurneptune.forumactif.com
myosotis50450 a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Ami-mimi le Jeu 13 Juin 2013 - 19:41

Bonjour o/

Je vous envois le screen demandé.

Aujourd'hui, je ne sais pour quelle raison, je ne vois plus rien, voici ce que je vois :



et hier pourtant..je voyais ceci :



J'ai des Templates modifiés, voici l'autre sreen demandé :



Voici un lien où même les invités peuvent répondre -> 

http://tadakai-rpg.forumgratuit.fr/f6-o-le-coin-des-invites

Je déprime de ne pas savoir d'où vient le soucis...

PS:  Version du forum :  phpBB2

Merci beaucoup 

Ami-mimi
****

Messages : 207
Inscrit(e) le : 14/11/2010

http://tadakai-rpg.forumgratuit.fr
Ami-mimi a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par -Méphisto- le Jeu 13 Juin 2013 - 20:07



Voici ma capture (nous n'avons ni bouton ni smiley)

Je ne vois pas comment on "désactive" les templates.

Et avec tous le temps qu'à nécessité cette personnalisation, j'espère que cette mise à jour ne va pas tout réduire à néant ? Confused

-Méphisto-
# Tropactif #

Messages : 1655
Inscrit(e) le : 31/08/2007

http://cafet.1fr1.net/
-Méphisto- a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Patoune271 le Jeu 13 Juin 2013 - 20:16

Bonsoir
Alors que tout fonctionnait jusqu'à cet aprèm,sans avoir touché à rien je n'ai plus ni smileys,ni onglets.Je n'ai pas de java script,j'ai vidé mon cache.
Je pars en vacances et j'aimerais que ce problème soit résolu pour mes posteurs.
Merci et bonne soirée à tous
Mon forum http://lasido.forumactif.org/forum

Patoune271
Nouveau membre

Messages : 7
Inscrit(e) le : 08/02/2013

http://lasido.forumactif.org/
Patoune271 a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par demeter1 le Jeu 13 Juin 2013 - 20:37

Bon, je rejoins les troupes pour signaler ce soucis. Encore ce matin, j'avais tous les boutons de l'éditeur est là , tout a disparu. L'artiste a apparemment tiré le rideau ou essaye de se faire désirer:?:



La capture d'écran du posting body


Le lien du forum
http://altitudetropicale.forums-actifs.com/

version : phpbb2

une partie ouverte aux invités
http://altitudetropicale.forums-actifs.com/f62-les-forums-ou-sites-de-jardinage-a-l-honneur

Soucis constaté sous firefox; non testé sous les autres navigateurs

Manip faites de mon côté : vidage des caches et des cookies ; 2 fois au cas ou.


Dernière édition par demeter1 le Jeu 13 Juin 2013 - 20:45, édité 1 fois

demeter1
+ Hyperactif +

Masculin
Messages : 8107
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par belleange le Jeu 13 Juin 2013 - 20:44

bonsoir meme probleme

et je n ais rien toucher

















http://clubdesanges.discutfree.com/


merci

belleange
*****

Féminin
Messages : 923
Inscrit(e) le : 18/09/2007

http://clubdesanges.discutfree.com
belleange a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par roix le Jeu 13 Juin 2013 - 21:41

Bonjour,

je rencontre actuellement un problème similaire voir identique rencontrer par les membre de mon forum.

Je souhaiterais avoir un coup de main si possible.

Lien vers les template des message=> http://hpics.li/a2590ab
Forum en php2
Quand je veux répondre => http://hpics.li/58d5cd1
Lien du forum en question =>
http://atelier-poetique.forumactif.com/forum

J'ai vider monc ache mais sans résultat.

Que me conseiller vous?

Merci d'avance.

Cordialement:

roix
*

Masculin
Messages : 43
Inscrit(e) le : 10/09/2009

http://goldenpower.forumactif.com/
roix a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Ami-mimi le Jeu 13 Juin 2013 - 22:19

Bonjour o/

Problème réglé pour moi. Cela venait bien des smileys, les codes se modifient tout seuls oO du coup j'ai refais un peu le ménage dans les codes des smileys et miracle ça fonctionne ^^

Merci ~

Ami-mimi
****

Messages : 207
Inscrit(e) le : 14/11/2010

http://tadakai-rpg.forumgratuit.fr
Ami-mimi a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par mimizz le Jeu 13 Juin 2013 - 22:39

Bonjour !

J'ai également ce problème sur mon forum.

Forum : http://graph-forum.forumactif.com
Version : phpBB2

Aperçu du problème:

Templates:



• J'ai déjà essayé de désactiver les templates et vider le cache, mais il n'y a eu aucun changement.

• J'ai aussi supprimé mon CSS pour tester, et pareil, aucun changement !

Si vous avez besoin de plus d'informations, n'hésitez pas.

Bon courage Smile

mimizz
**

Féminin
Messages : 64
Inscrit(e) le : 01/05/2007

http://www.graph-forum.com
mimizz a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Tech le Jeu 13 Juin 2013 - 22:42

Bonjour à tous,

@-Méphisto- a écrit:

Voici ma capture (nous n'avons ni bouton ni smiley)

Je ne vois pas comment on "désactive" les templates.

Et avec tous le temps qu'à nécessité cette personnalisation, j'espère que cette mise à jour ne va pas tout réduire à néant ? Confused
Quelles sont les personnalisations dont vous parlez ? Pouvez-vous me les citer précisément ?

@Patoune271 a écrit:Bonsoir
Alors que tout fonctionnait jusqu'à cet aprèm,sans avoir touché à rien je n'ai plus ni smileys,ni onglets.Je n'ai pas de java script,j'ai vidé mon cache.
Je pars en vacances et j'aimerais que ce problème soit résolu pour mes posteurs.
Merci et bonne soirée à tous
Mon forum http://lasido.forumactif.org/forum
Il n'y a pas la capture d'écran de votre PA demandée ni une section ouverte aux invités, je ne peux rien faire.

@demeter1 a écrit:Bon, je rejoins les troupes pour signaler ce soucis. Encore ce matin, j'avais tous les boutons de l'éditeur est là , tout a disparu. L'artiste a apparemment tiré le rideau ou essaye de se faire désirer:?:



La capture d'écran du posting body


Le lien du forum
http://altitudetropicale.forums-actifs.com/

version : phpbb2

une partie ouverte aux invités
http://altitudetropicale.forums-actifs.com/f62-les-forums-ou-sites-de-jardinage-a-l-honneur

Soucis constaté sous firefox; non testé sous les autres navigateurs

Manip faites de mon côté : vidage des caches et des cookies ; 2 fois au cas ou.
Le problème vient d'un de vos smileys il me semble.
Soit celui-ci : http://imgfast.net/users/2912/61/21/12/smiles/4209711478.gif soit celui juste après.
Vous devez avoir un truc du genre \", supprimez cette partie du code Wink

Si vous n'arrivez pas à résoudre le problème, fournissez moi une (ou plusieurs) capture d'écran des smileys dans votre PA.

@belleange a écrit:bonsoir meme probleme

et je n ais rien toucher





http://clubdesanges.discutfree.com/

merci
La section invitée n'est pas au point niveau permission : http://clubdesanges.discutfree.com/f50-pour-les-invites
Les invités ne peuvent pas poster. Pouvez-vous régler les permissions ?

@roix a écrit:Bonjour,

je rencontre actuellement un problème similaire voir identique rencontrer par les membre de mon forum.

Je souhaiterais avoir un coup de main si possible.

Lien vers les template des message=> http://hpics.li/a2590ab
Forum en php2
Quand je veux répondre => http://hpics.li/58d5cd1
Lien du forum en question =>
http://atelier-poetique.forumactif.com/forum

J'ai vider monc ache mais sans résultat.

Que me conseiller vous?

Merci d'avance.

Cordialement:
Pouvez-vous me faire une section invitée ? Merci



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par flexi2202 le Jeu 13 Juin 2013 - 22:42

bonsoir
de mon cote aussi tout les boutons de l éditeur sont disparu sauf un
dans mes templates du cote des messages prive
il y a celui ci qui a été modifie  posting_body


du cote des codes javascript j en ai toute une flopee ainsi que des pages html


merci des reponses

flexi2202
****

Messages : 368
Inscrit(e) le : 05/02/2011

http://la-peche-a-la-perle.forumgratuit.be
flexi2202 a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par Tech le Jeu 13 Juin 2013 - 22:44

@mimizz a écrit:Bonjour !

J'ai également ce problème sur mon forum.

Forum : http://graph-forum.forumactif.com
Version : phpBB2

Aperçu du problème:

Templates:



• J'ai déjà essayé de désactiver les templates et vider le cache, mais il n'y a eu aucun changement.

• J'ai aussi supprimé mon CSS pour tester, et pareil, aucun changement !

Si vous avez besoin de plus d'informations, n'hésitez pas.

Bon courage Smile

Bonsoir,

Vous avez une erreur dans vos codes javascript, le problème vient de là :
Horodatage : 13/06/2013 22:43:42
Erreur : TypeError: $(...).kwicks is not a function
Fichier Source : http://www.graph-forum.com/99846.js
Ligne : 1

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20899
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Unique Re: [Topic Unique] Absence des boutons de l'éditeur

Message par -Méphisto- le Jeu 13 Juin 2013 - 22:48

Quelles sont les personnalisations dont vous parlez ? Pouvez-vous me les citer précisément ?



Je ne pourrais pas tout citer, mais au fil des années j'avais supprimé des boutons, ajouté au contraire des liens dans les boutons,  ajouté des polices de caractères, supprimé des couleurs, créé des effets bleutés au passage du curseur sur les boutons, etc ...

Je voulais mettre le code posting body, mais il est trop long pour pouvoir envoyer le message.
Est-ce utile de le faire ?

-Méphisto-
# Tropactif #

Messages : 1655
Inscrit(e) le : 31/08/2007

http://cafet.1fr1.net/
-Méphisto- a été remercié(e) par l'auteur de ce sujet.

Page 2 sur 15 Précédent  1, 2, 3 ... 8 ... 15  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum