Problème avec le nouvel éditeur de message

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec le nouvel éditeur de message

Message par .Jenaa le Lun 17 Juin 2013 - 19:49

Alors, j'ai lu les messages déjà postés et il me semble que aucun ne correspond à ce qui se passe. Voilà mon problème :

Depuis que le nouvel éditeur de message a été installé, plus aucun code ne marche (plus particulièrement pour les signatures).

Le code de base doit donner ça :


Mais le problème c'est que ça donne ça :


J'ai essayé de le modifier plein de fois et à chaque fois ça donne la même chose. Voici le code en espérant que vous allez pouvoir m'aider :
Code:
<blockquote><div style="font-family:courier; font-size:17px; color:#7A72A3; letter-spacing:-2px;margin-left:3px;">MA CELLULE EST DANS MON CERVEAU +</div><img src="http://25.media.tumblr.com/57aae4cd52c1df15a3f90fe77935bec0/tumblr_mkj93gowk61rrlh18o3_250.gif" style="width:130px; border:1px solid #7A72A3;"> <img src="http://24.media.tumblr.com/32a1c09e0e7cd0f130002384bcedae31/tumblr_mkj93gowk61rrlh18o4_250.gif" style="width:130px; border:1px solid #7A72A3;"><div style="text-align:justify; background-color:#F1EEE2; border:1px solid lightgrey;padding:3px; font-size:10px; line-height:9px;width: 261px;color:black;">Tu sais, il m’arrive parfois de rêver que je vole. Je commence par courir très très très vite, comme si j’étais surhumaine. Et le terrain devient de plus en plus rocailleux et pentu. A la fin je cours si vite que mes pieds touchent même plus le sol. <i>unbreakable.</i></i></div>


Dernière édition par .Jenaa le Lun 24 Juin 2013 - 9:43, édité 1 fois

.Jenaa
Nouveau membre

Messages : 5
Inscrit(e) le : 17/06/2013

http://young-london.forumactif.com/
.Jenaa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de message

Message par .Jenaa le Mer 19 Juin 2013 - 8:16

Personne pour me sauver ? Arrow

.Jenaa
Nouveau membre

Messages : 5
Inscrit(e) le : 17/06/2013

http://young-london.forumactif.com/
.Jenaa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de message

Message par Scarlet. le Mer 19 Juin 2013 - 17:27

Il me semble que le problème a déjà été reporté et que Forumactif essaie déjà de régler le soucis Surprised

Scarlet.
Nouveau membre

Messages : 17
Inscrit(e) le : 18/06/2013

http://fly-high.forumactif.org/
Scarlet. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de message

Message par .Jenaa le Mer 19 Juin 2013 - 18:27

D'accord ; merci I love you  Je vais attendre dans ce cas !

.Jenaa
Nouveau membre

Messages : 5
Inscrit(e) le : 17/06/2013

http://young-london.forumactif.com/
.Jenaa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de message

Message par psycotgirl le Jeu 20 Juin 2013 - 17:16

Bonjour, Je sais que le problème des signatures à déjà été signaler à Forum Actif mais j'aimerais juste précisé ( au cas où ) que pour les iframe ça ne fonctionne pas non plus. Pour ceux qui crée leur code sur une page HTML héberger avant de mettre ce code en signature sur leur forum ( notamment pour passer outre la limitation de taille de signature ) :

<center><iframe width="430px" height="400px" frameborder="0" src="http://psycot-crypte.forumactif.org/h35-signature-tristan-020613"></iframe></center>

ça ne fonctionne pas non plus =) C'est juste pour vous prévenir. Bon courage pour la suite =)

Merci d'avoir prit le temps et la peine de me lire.

psycotgirl
Nouveau membre

Messages : 4
Inscrit(e) le : 19/04/2006

psycotgirl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de message

Message par Scarlet. le Jeu 20 Juin 2013 - 17:34

Une solution temporaire est d'insérer l'iframe ou la signature en HTML via le Panneau d'Administration dans les options des utilisateurs mais bon :/

Scarlet.
Nouveau membre

Messages : 17
Inscrit(e) le : 18/06/2013

http://fly-high.forumactif.org/
Scarlet. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de message

Message par psycotgirl le Jeu 20 Juin 2013 - 17:38

C'est à dire ? Je ne suis pas administrateur du forum sur lequel je joue, juste un simple membre. Scarlet peut-tu m'en dire plus pour que je puisse transmettre à mes admins ? Merci d'avance.

psycotgirl
Nouveau membre

Messages : 4
Inscrit(e) le : 19/04/2006

psycotgirl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de message

Message par Scarlet. le Jeu 20 Juin 2013 - 18:05

Les administrateurs doivent se rendre dans le Panneau d'Administration → Utilisateurs & Groupes → Utilisateurs → Gestions des utilisateurs

De là ils doivent sélectionner un membre et appuyez sur modifier :



Puis coller le code de la signature du membre :


Scarlet.
Nouveau membre

Messages : 17
Inscrit(e) le : 18/06/2013

http://fly-high.forumactif.org/
Scarlet. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de message

Message par psycotgirl le Jeu 20 Juin 2013 - 18:49

Ah d'accord '_' Mais non xD Y'a 300 membre sur le RPG où je joue donc je doute qu'ils acceptent de faire ceci pour chacun de nous xD Merci quand même pour l'aide.

psycotgirl
Nouveau membre

Messages : 4
Inscrit(e) le : 19/04/2006

psycotgirl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de message

Message par .Jenaa le Ven 21 Juin 2013 - 12:43

Merci pour vos informations Smile

.Jenaa
Nouveau membre

Messages : 5
Inscrit(e) le : 17/06/2013

http://young-london.forumactif.com/
.Jenaa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de message

Message par meriemC le Ven 21 Juin 2013 - 12:48

merci pour les smiley redevenus grands et la fonction citer qui marche mieux, on peut répondre hors du cadre maintenant Very Happy

par contre sur mon forum,  les smiley continuent de ne pas s'afficher s'ils sont collés au texte:( 
S'ils sont collés au texte, c'est le code du smiley qui s'affiche et non l'image.
alors qu'ici, apparemment ça marche bien


Dernière édition par meriemC le Ven 21 Juin 2013 - 12:51, édité 1 fois

meriemC
*

Messages : 31
Inscrit(e) le : 15/12/2012

http://marquoir.forumactif.org/
meriemC a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de message

Message par meriemC le Ven 21 Juin 2013 - 12:49

ah ben non LOL  ici c'est pareil, le deuxième smiley ne s'affiche pas

meriemC
*

Messages : 31
Inscrit(e) le : 15/12/2012

http://marquoir.forumactif.org/
meriemC a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de message

Message par psycotgirl le Ven 21 Juin 2013 - 19:35

Les signature pour les iframe fonctionne Thanks Thanks Thanks Thanks Thanks

psycotgirl
Nouveau membre

Messages : 4
Inscrit(e) le : 19/04/2006

psycotgirl a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de message

Message par .Jenaa le Lun 24 Juin 2013 - 9:43

Les codes remarchent ; merci beaucoup à tous pour vos réponses I love you

.Jenaa
Nouveau membre

Messages : 5
Inscrit(e) le : 17/06/2013

http://young-london.forumactif.com/
.Jenaa a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum