iframe qui ne fonctionnent plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu iframe qui ne fonctionnent plus

Message par mprevel le Ven 21 Juin 2013 - 12:07

Bonjour à tous,

J'ai créé 8 diaporama que j'ai mit sur une page html (avec des iframe):

Code:
<center><div style="width:850px;height:550px;border:2px solid #D80000;background-color : #FFFFFF;-moz-border-radius: 4px;-htm-border-radius: 4px;-o-border-radius: 4px;-webkit-border-radius: 4px;margin-top:-16px;padding-top:15px;margin-right:-10px;margin-left:-10px;">
<font size=5><span style="color:#0000C5">Saison 2004-2005</span></font>
<center><iframe src="https://dl.dropboxusercontent.com/u/33287639/simpleviewer/2004-2005/index.html" width="800" height="500" allowTransparency="false" frameborder="0" scrolling="no" /></center>
</center>
</div>


<center><div style="width:850px;height:550px;border:2px solid #D80000;background-color : #FFFFFF;-moz-border-radius: 4px;-htm-border-radius: 4px;-o-border-radius: 4px;-webkit-border-radius: 4px;margin-top:-16px;padding-top:15px;margin-right:-10px;margin-left:-10px;">
<font size=5><span style="color:#0000C5">Saison 2005-2006</span></font>
<center><iframe src="https://dl.dropboxusercontent.com/u/33287639/simpleviewer/2005-2006/index.html" width="800" height="500" allowTransparency="false" frameborder="0" scrolling="no" /></center>
</center>
</div>


<center><div style="width:850px;height:550px;border:2px solid #D80000;background-color : #FFFFFF;-moz-border-radius: 4px;-htm-border-radius: 4px;-o-border-radius: 4px;-webkit-border-radius: 4px;margin-top:-16px;padding-top:15px;margin-right:-10px;margin-left:-10px;">
<font size=5><span style="color:#0000C5">Saison 2006-2007</span></font>
<center><iframe src="https://dl.dropboxusercontent.com/u/33287639/simpleviewer/2006-2007/index.html" width="800" height="500" allowTransparency="false" frameborder="0" scrolling="no" /></center>
</center>
</div>


<center><div style="width:850px;height:550px;border:2px solid #D80000;background-color : #FFFFFF;-moz-border-radius: 4px;-htm-border-radius: 4px;-o-border-radius: 4px;-webkit-border-radius: 4px;margin-top:-16px;padding-top:15px;margin-right:-10px;margin-left:-10px;">
<font size=5><span style="color:#0000C5">Saison 2007-2008</span></font>
<center><iframe src="https://dl.dropboxusercontent.com/u/33287639/simpleviewer/2007_2008/index.html" width="800" height="500" allowTransparency="false" frameborder="0" scrolling="no" /></center>
</center>
</div>


<center><div style="width:850px;height:550px;border:2px solid #D80000;background-color : #FFFFFF;-moz-border-radius: 4px;-htm-border-radius: 4px;-o-border-radius: 4px;-webkit-border-radius: 4px;margin-top:-16px;padding-top:15px;margin-right:-10px;margin-left:-10px;">
<font size=5><span style="color:#0000C5">Saison 2008-2009</span></font>
<center><iframe src="https://dl.dropboxusercontent.com/u/33287639/simpleviewer/2008_2009/index.html" width="800" height="500" allowTransparency="false" frameborder="0" scrolling="no" /></center>
</center>
</div>


<center><div style="width:850px;height:550px;border:2px solid #D80000;background-color : #FFFFFF;-moz-border-radius: 4px;-htm-border-radius: 4px;-o-border-radius: 4px;-webkit-border-radius: 4px;margin-top:-16px;padding-top:15px;margin-right:-10px;margin-left:-10px;">
<font size=5><span style="color:#0000C5">Saison 2009-2010</span></font>
<center><iframe src="https://dl.dropboxusercontent.com/u/33287639/simpleviewer/2009_2010/index.html" width="800" height="500" allowTransparency="false" frameborder="0" scrolling="no" /></center>
</center>
</div>


<center><div style="width:850px;height:550px;border:2px solid #D80000;background-color : #FFFFFF;-moz-border-radius: 4px;-htm-border-radius: 4px;-o-border-radius: 4px;-webkit-border-radius: 4px;margin-top:-16px;padding-top:15px;margin-right:-10px;margin-left:-10px;">
<font size=5><span style="color:#0000C5">Saison 2010-2011</span></font>
<center><iframe src="https://dl.dropboxusercontent.com/u/33287639/simpleviewer/2010-2011/index.html" width="800" height="500" allowTransparency="false" frameborder="0" scrolling="no" /></center>
</center>
</div>


<center><div style="width:850px;height:550px;border:2px solid #D80000;background-color : #FFFFFF;-moz-border-radius: 4px;-htm-border-radius: 4px;-o-border-radius: 4px;-webkit-border-radius: 4px;margin-top:-16px;padding-top:15px;margin-right:-10px;margin-left:-10px;">
<font size=5><span style="color:#0000C5">Saison 2011-2012</span></font>
<center><iframe src="https://dl.dropboxusercontent.com/u/33287639/simpleviewer/2012_2013/index.html" width="800" height="500" allowTransparency="false" frameborder="0" scrolling="no" /></center>
</center>
</div>


Le soucis c'est qu'il n'y en a qu'un qui s'affiche et que même si on peut simplifier mon code je ne vois pas ce qui pourrait supprimer l'affichage des 7 autres: http://www.fansduspo.com/h2-photos


Si quelqu'un pouvait m'éclairer ce serait sympa!

   Je vous remercie d'avance!
            bonne journée


Dernière édition par mprevel le Sam 29 Juin 2013 - 18:01, édité 2 fois

mprevel
***

Masculin
Messages : 198
Inscrit(e) le : 12/12/2009

http://forumspo.activebb.net/
mprevel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: iframe qui ne fonctionnent plus

Message par mprevel le Sam 22 Juin 2013 - 18:44

up

mprevel
***

Masculin
Messages : 198
Inscrit(e) le : 12/12/2009

http://forumspo.activebb.net/
mprevel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: iframe qui ne fonctionnent plus

Message par mprevel le Dim 23 Juin 2013 - 19:06

up

mprevel
***

Masculin
Messages : 198
Inscrit(e) le : 12/12/2009

http://forumspo.activebb.net/
mprevel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: iframe qui ne fonctionnent plus

Message par mprevel le Lun 24 Juin 2013 - 19:37

up

mprevel
***

Masculin
Messages : 198
Inscrit(e) le : 12/12/2009

http://forumspo.activebb.net/
mprevel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: iframe qui ne fonctionnent plus

Message par mprevel le Mar 25 Juin 2013 - 19:03

up

mprevel
***

Masculin
Messages : 198
Inscrit(e) le : 12/12/2009

http://forumspo.activebb.net/
mprevel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: iframe qui ne fonctionnent plus

Message par mprevel le Mer 26 Juin 2013 - 22:06

up

mprevel
***

Masculin
Messages : 198
Inscrit(e) le : 12/12/2009

http://forumspo.activebb.net/
mprevel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: iframe qui ne fonctionnent plus

Message par mprevel le Ven 28 Juin 2013 - 8:44

up

Merci d'avance à la personne qui m'aidera!

mprevel
***

Masculin
Messages : 198
Inscrit(e) le : 12/12/2009

http://forumspo.activebb.net/
mprevel a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: iframe qui ne fonctionnent plus

Message par MasDan le Ven 28 Juin 2013 - 22:19

Bonjour,

Je vais présenter les modifications que pour le premier bloc. Vous devrez les répéter pour tous vos blocs.

Code:
<center><div style="width:850px;height:550px;border:2px solid #D80000;background-color : #FFFFFF;-moz-border-radius: 4px;-htm-border-radius: 4px;-o-border-radius: 4px;-webkit-border-radius: 4px;margin-top:-16px;padding-top:15px;margin-right:-10px;margin-left:-10px;">
<font size=5><span style="color:#0000C5">Saison 2004-2005</span></font>
<center><iframe src="https://dl.dropboxusercontent.com/u/33287639/simpleviewer/2004-2005/index.html" width="800" height="500" allowTransparency="false" frameborder="0" scrolling="no" /></center>
</center>
</div>
 

Premièrement vous débutez les balises  <center> et <div> mais vous devez les fermer en ordre inverses.  Inverser </center></div> pour </div></center>.

Deuxièment la balise <iframe> demande un balise de fermeture </iframe>.  Modification de la fin de la balise <iframe>, remplacer «frameborder="0" scrolling="no" />»  par «frameborder="0" scrolling="no"></iframe>».

MasDan
*****

Masculin
Messages : 797
Inscrit(e) le : 24/05/2011

http://projetaum2.forumactif.com/
MasDan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: iframe qui ne fonctionnent plus

Message par mprevel le Sam 29 Juin 2013 - 18:01

Merci beaucoup ça fonctionne nickel maintenant!

Bon week end

mprevel
***

Masculin
Messages : 198
Inscrit(e) le : 12/12/2009

http://forumspo.activebb.net/
mprevel a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum