Problème , trait dans messagerie o.o

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème , trait dans messagerie o.o

Message par liziiee003 le Dim 21 Juil 2013 - 12:19

Bonjour .

Donc voici mon soucis , je ne sait pas comment l'enlever o.o , ses un trait ... dans la méssagerie ^^



Dernière édition par liziiee003 le Dim 21 Juil 2013 - 14:50, édité 2 fois

liziiee003
**

Féminin
Messages : 61
Inscrit(e) le : 09/05/2013

http://leparadisdugraphisme.forumactif.org/
liziiee003 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème , trait dans messagerie o.o

Message par liziiee003 le Dim 21 Juil 2013 - 12:33

Excuser moi du double post ^^:
S'il vous plait aider moi :3

liziiee003
**

Féminin
Messages : 61
Inscrit(e) le : 09/05/2013

http://leparadisdugraphisme.forumactif.org/
liziiee003 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème , trait dans messagerie o.o

Message par Matriochka le Dim 21 Juil 2013 - 12:33

Euh, déjà bonjour, quand même… What's happen ?!? 

Ensuite, ce serait bien d’écrire correctement, j’ai mis un moment avant de comprendre que "ses un très" = "c’est un trait"…

Pour le retirer :
Code:
.postbody hr {display:none;}
À coller dans Panneau d’admin > Affichage > Couleurs > Feuille de styles CSS

Edit : et je rappelle les règles…

Je vous rappelle qu'il est autorisé un seul UP par tranche de 24 heures, à partir de votre dernier message posté dans le sujet concerné.

Je vous invite à lire :

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème , trait dans messagerie o.o

Message par liziiee003 le Dim 21 Juil 2013 - 12:38

D'accord merci , mais sa ne marche pas Surprised Sinon je corrige mes fautes .
Et excuser moi .

liziiee003
**

Féminin
Messages : 61
Inscrit(e) le : 09/05/2013

http://leparadisdugraphisme.forumactif.org/
liziiee003 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème , trait dans messagerie o.o

Message par Matriochka le Dim 21 Juil 2013 - 12:45

Dans Panneau d’admin > Affichage > Templates > Poster et messagerie privée : privmsg_topic_review

Trouve :
Code:
<tr>
                  <td colspan="2">
                  <hr />
                  </td>
               </tr>
Supprime-le. Enregistre puis publie le template.

Idem dans le template posting_topic_review.

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème , trait dans messagerie o.o

Message par liziiee003 le Dim 21 Juil 2013 - 14:10

Il a encore le trait Surprised ._.

liziiee003
**

Féminin
Messages : 61
Inscrit(e) le : 09/05/2013

http://leparadisdugraphisme.forumactif.org/
liziiee003 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème , trait dans messagerie o.o

Message par Matriochka le Dim 21 Juil 2013 - 14:39

Peux-tu m’envoyer ici tes deux templates ?

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème , trait dans messagerie o.o

Message par liziiee003 le Dim 21 Juil 2013 - 14:42

Oui ^^
privmsg_topic_review :
Code:
<!-- BEGIN switch_inline_mode -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <tr>
      <td class="catHead" align="center" height="28"><b><span class="cattitle">{L_TOPIC_REVIEW}</span></b></td>
   </tr>
   <tr>
      <td class="row1">
      <!-- END switch_inline_mode -->
         <table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
            <tr>
               <th class="thCornerL" width="22%" height="26">{L_AUTHOR}</th>
               <th class="thCornerR">{L_MESSAGE}</th>
            </tr>
            <!-- BEGIN postrow -->
            <tr>
               <td class="{postrow.ROW_CLASS}" valign="top" width="22%"><span class="name"><b>{postrow.POSTER_NAME}</b></span><br />{postrow.POSTER_AVATAR}</td>
               <td class="{postrow.ROW_CLASS}" valign="top" height="28">
                  <table width="100%" border="0" cellspacing="0" cellpadding="0">
                     <tr>
                        <td width="100%"><span class="postdetails"><img src="{ICON_TIME}" alt="" border="0" />{postrow.POST_DATE}<span class="gen"> </span>   <img title="{postrow.L_MINI_POST_ALT}" src="{postrow.MINI_POST_IMG}" alt="" border="0" />{L_POST_SUBJECT}: {postrow.POST_SUBJECT}</span></td>
                     </tr>
                     
                     <tr>
                        <td colspan="2"><div class="postbody">{postrow.MESSAGE}</div></td>
                     </tr>
                  </table>
               </td>
            </tr>
            <tr>
               <td class="spaceRow" colspan="2" height="1"><img src="http://illiweb.com/fa/empty.gif" alt="" height="1" width="1" /></td>
            </tr>
            <!-- END postrow -->
         </table>
         <!-- BEGIN switch_inline_mode -->
      </td>
   </tr>
</table><!-- END switch_inline_mode -->

posting_topic_review. :

Code:
<!-- BEGIN switch_inline_mode -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <tr>
      <td class="catHead" align="center" height="28"><b><span class="cattitle">{L_TOPIC_REVIEW}</span></b></td>
   </tr>
   <tr>
      <td class="row1">
      <!-- END switch_inline_mode -->
         <table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
            <tr>
               <th class="thCornerL" width="22%" height="26">{L_AUTHOR}</th>
               <th class="thCornerR">{L_MESSAGE}</th>
            </tr>
            <!-- BEGIN postrow -->
            <tr>
               <td class="{postrow.ROW_CLASS}" valign="top" width="22%"><span class="name"><b>{postrow.POSTER_NAME}</b></span><br />{postrow.POSTER_AVATAR}</td>
               <td class="{postrow.ROW_CLASS}" valign="top" height="28">
                  <table width="100%" border="0" cellspacing="0" cellpadding="0">
                     <tr>
                        <td width="100%"><span class="postdetails"><img src="{ICON_TIME}" alt="" border="0" />{postrow.POST_DATE}<span class="gen"> </span>   <img title="{postrow.L_MINI_POST_ALT}" src="{postrow.MINI_POST_IMG}" alt="" border="0" />{L_POST_SUBJECT}: {postrow.POST_SUBJECT}</span></td>
                     </tr>
                     
                     <tr>
                        <td colspan="2"><div class="postbody">{postrow.MESSAGE}</div></td>
                     </tr>
                  </table>
               </td>
            </tr>
            <tr>
               <td class="spaceRow" colspan="2" height="1"><img src="http://illiweb.com/fa/empty.gif" alt="" height="1" width="1" /></td>
            </tr>
            <!-- END postrow -->
         </table>
         <!-- BEGIN switch_inline_mode -->
      </td>
   </tr>
</table><!-- END switch_inline_mode -->

liziiee003
**

Féminin
Messages : 61
Inscrit(e) le : 09/05/2013

http://leparadisdugraphisme.forumactif.org/
liziiee003 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème , trait dans messagerie o.o

Message par Matriochka le Dim 21 Juil 2013 - 14:43

As-tu bien publié le template en cliquant sur ajout  ?

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème , trait dans messagerie o.o

Message par liziiee003 le Dim 21 Juil 2013 - 14:50

Non :O
Je savais pas Very Happy Meci beaucoup ! Le problème est résolu ^^

liziiee003
**

Féminin
Messages : 61
Inscrit(e) le : 09/05/2013

http://leparadisdugraphisme.forumactif.org/
liziiee003 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum