Problème align left

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème align left

Message par MlleSnake le Mer 31 Juil 2013 - 1:56

Bonjour,
alors voilà depuis le changement de l'éditeur de message j'ai l'impression que les codes sont plus « sensibles » si je peux dire. Voilà mon problème, sur l'image 1 c'est une fiche de présentation telle qu'elle l'était avant le nouvel éditeur, et l'image 2 c'est quand j'édite et envoie le sujet avec le même code maintenant. J'ai essayé de trouver s'il y avait un espacement double qui aurait créé le problème, mais même en enlevant tous les espaces le problème reste le même.

Spoiler:
Spoiler:

Donc, il y a un problème avec l'align left et aussi il y a des espaces inutiles entre les paragraphes, le sélecteur d'options semble moins large... bref, je me demandais où était l'erreur dans mon code (car j'ai tenté d'autres codes avec align left sur ce même forum et pourtant ils fonctionnent...). Je préférerais garder « align left » et éviter de faire un tableau s'il-vous-plait.

Le code (sous hide)



Merci à celui/celle qui pourra m'aider!


Dernière édition par MlleSnake le Mer 31 Juil 2013 - 22:16, édité 1 fois

MlleSnake
**

Féminin
Messages : 97
Inscrit(e) le : 09/10/2010

http://wearegodsnow.forumactif.com/
MlleSnake a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème align left

Message par Self le Mer 31 Juil 2013 - 2:01

Bonsoir.

Constaté vous des changement dans le code utilisé, une fois édité ?

Cordialement Smile.


Dernière édition par SeLfde4Th7 le Mer 31 Juil 2013 - 2:07, édité 1 fois

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème align left

Message par MlleSnake le Mer 31 Juil 2013 - 2:05

Non, le code semble rester tel quel si j'ai bien saisi la question. scratch 

MlleSnake
**

Féminin
Messages : 97
Inscrit(e) le : 09/10/2010

http://wearegodsnow.forumactif.com/
MlleSnake a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème align left

Message par Self le Mer 31 Juil 2013 - 2:08

J'ai entendu parlé d'un problème il y à peut.
Essayez de mettre vos balise
Code:
[size=XX][/size]
à l'intérieur de vos balise
Code:
[justify][/justify]

Cordialement Smile .

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème align left

Message par MlleSnake le Mer 31 Juil 2013 - 2:13

Ça n'a pas fonctionné =(

MlleSnake
**

Féminin
Messages : 97
Inscrit(e) le : 09/10/2010

http://wearegodsnow.forumactif.com/
MlleSnake a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème align left

Message par Self le Mer 31 Juil 2013 - 2:20

Humm, très bien.

Auriez vous des codes qui pourrais s'opposé à l'allignement à gauche, fraichement instalé ?
Avez vous vérifiez sous un autre navigateur que Chrome ?
Avez vous assayez sans le <center> globale ?

Cordialement Smile .

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème align left

Message par MlleSnake le Mer 31 Juil 2013 - 2:34

L'alignement gauche n'est pas nouveau, je n'ai pas du tout retouché au code, c'est le même code qu'avant le nouvel éditeur de message, simplement depuis ce nouvel éditeur quand je tente d'éditer ce code, je prévisualise et donc je vois que si je l'envoie il se retrouve tout déformé, alors je ne l'envoie tout simplement pas... il n'y a donc aucun nouvel élément qui pourrait avoir créé cette déformation.
J'ai regardé sous firefox, le problème est pareil.
J'ai tenté d'enlevé le center, mais à part décentrer le tout, ça n'a rien changé XD


MlleSnake
**

Féminin
Messages : 97
Inscrit(e) le : 09/10/2010

http://wearegodsnow.forumactif.com/
MlleSnake a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème align left

Message par Self le Mer 31 Juil 2013 - 2:39

Etant donnée que vous êtes sous la version phpBB2, vous avez du faire une modification de template cela doit venir de la.
Je n'y connais rien en template et vais donc m'excusé pour l'inutilité de mes messages et laisser la main à quelqu'un d'autre Wink .

Cordialement Smile .

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème align left

Message par MlleSnake le Mer 31 Juil 2013 - 2:42

C'est étrange, car je n'ai retouché à rien ni dans le code, ni dans les templates...

Bref, merci d'avoir tenté de m'aider, je vais attendre la venue d'une autre personne qui pourra, je l'espère, trouver la source du problème ^^

MlleSnake
**

Féminin
Messages : 97
Inscrit(e) le : 09/10/2010

http://wearegodsnow.forumactif.com/
MlleSnake a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème align left

Message par Scoubifitz le Mer 31 Juil 2013 - 20:14

SeLfde4Th7 a écrit:Humm, très bien.

Auriez vous des codes qui pourrait s'opposer à l’alignement à gauche, fraichement installé ?
Avez vous vérifié sous un autre navigateur que Chrome ?
Avez vous essayé sans le <center> globale ?

Cordialement Smile.  

bonjour,

Mêmes questions ...

sinon , l'alignement est raccordé à quoi ? l'image ?


Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème align left

Message par MlleSnake le Mer 31 Juil 2013 - 20:44

@MlleSnake a écrit:L'alignement gauche n'est pas nouveau, je n'ai pas du tout retouché au code, c'est le même code qu'avant le nouvel éditeur de message, simplement depuis ce nouvel éditeur quand je tente d'éditer ce code, je prévisualise et donc je vois que si je l'envoie il se retrouve tout déformé, alors je ne l'envoie tout simplement pas... il n'y a donc aucun nouvel élément qui pourrait avoir créé cette déformation.
J'ai regardé sous firefox, le problème est pareil.
J'ai tenté d'enlevé le center, mais à part décentrer le tout, ça n'a rien changé XD


Voilà ce que j'avais répondu à ces question Wink

Oui l'align est pour l'image, mais il n'y a pas que l'align qui ne fonctionne pas tout le code est déformé...

MlleSnake
**

Féminin
Messages : 97
Inscrit(e) le : 09/10/2010

http://wearegodsnow.forumactif.com/
MlleSnake a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème align left

Message par Scoubifitz le Mer 31 Juil 2013 - 21:47

que contient le CSS des class "contourpres", "stitrepres", "membrepres" ?

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème align left

Message par MlleSnake le Mer 31 Juil 2013 - 21:49

EDIT : C'est correct j'ai trouvé le problème du align, pour ceux que ça intéresse il faut mettre le align=left avant le src (adresse de l'image). Le reste ce sont des retours à la lignes qui se sont rajoutés et qui étaient inutiles...

Merci à ceux qui ont tenté de trouver mon problème.

MlleSnake
**

Féminin
Messages : 97
Inscrit(e) le : 09/10/2010

http://wearegodsnow.forumactif.com/
MlleSnake a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum