Balise [code] fonctionne une fois sur deux.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Balise [code] fonctionne une fois sur deux.

Message par ELECTRIC TWIST. le Sam 3 Aoû 2013 - 0:20

Bonjour !
Je suis en train de reconstruire mon forum, et il s'avère que la balise code fait sa difficile. J'ai créé plusieurs formulaires que je posté sous balises 'code' pour que les membres puissent les copier et les utiliser, jusque là rien d'anormal. Tous les forums le font et je l'ai moi-même fait sur de très nombreux forums. Et en effet, chez moi tout marche normalement. (compte fondateur) Deux administratrices, lorsqu'elles essaient de copier et de poster ce formulaire, n'y parviennent pas correctement. En effet, elles copient le code et lorsqu'elles le postent, tout le HTML (entièrement mis en feuille de style) disparaît. Elle se retrouvent avec un post sans codes et entièrement rédigé en majuscules, ce qui n'est pas le cas du post de base.

Elles ont pourtant bien activé le HTML dans leur profil. Je ne comprends pas pourquoi deux administratrices y arrivent et deux autres n'y arrivent pas. Le soucis pourrait-il venir du navigateur utilisé ? Bien que cela me semble étrange, car je n'ai jamais entendu parler de problèmes similaires.

Si mon message n'est pas clair, n'hésitez pas à me le faire savoir, j'ai du mal à exprimer clairement ce problème.
Voici l'apparence de la balise code dans ma feuille de style :
Code:
.code {background-color: #FCF6EF; border: 3px #f5e2bf solid; width: 450px; padding: 10px;
  border-radius: 3px; font-family: courier new; text-transform: uppercase; font-size: 10px; color: rgb(80, 75, 64);
  text-align: justify; margin-left: 2px; line-height: 11px;}
Merci beaucoup pour votre aide !


Dernière édition par ELECTRIC TWIST. le Dim 11 Aoû 2013 - 18:36, édité 1 fois

ELECTRIC TWIST.
Nouveau membre

Féminin
Messages : 10
Inscrit(e) le : 24/02/2012

http://allthatjazz.forumgratuit.org/
ELECTRIC TWIST. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Balise [code] fonctionne une fois sur deux.

Message par ThePassionOfGaming le Ven 9 Aoû 2013 - 17:19

Bonjour ,

Je ne comprend pas très bien , pouvez vous le montrez sur un schema?

ThePassionOfGaming
*****

Masculin
Messages : 652
Inscrit(e) le : 23/03/2013

http://www.thepassionofgaming.com/
ThePassionOfGaming a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum