Problème avec le nouvel éditeur dans les messages privés

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec le nouvel éditeur dans les messages privés

Message par Valyria le Sam 3 Aoû 2013 - 13:45

Bonjour^^
Alors voilà, j'ai un problème avec le nouvel éditeur sur mon forum. Pour les réponses rapides et pour poster/éditer un sujet, c'est parfait, seulement voilà : il ne s'affiche plus, depuis quelque temps (parce qu'avant tout allait très bien), dans la partie messages privés...
Voilà à quoi ça ressemble :
Spoiler:
Je n'ai pas touché au Template concernant l'envoi de messages.
Templates modifiés dans la partie "Poster et messages privés" :
posting_smilies_frame
posting_topic_review
privmsg_topic_review
privmsgs_body


J'ai activé la toolbar mais je l'ai masquée parce qu'en fait elle ne me servait qu'à faire en sorte que seuls les admins puissent mettre de la couleur dans les titres de sujets, mais je ne pense pas que ça vienne de là.
Voilà, c'est vraiment très embêtant vous voyez (bon je peux facilement modifier la taille de l'éditeur pour que ça ait l'air "normal" mais il manque toujours les boutons...) Et j'ai regardé sur tous les forums où je suis inscrite, tout est normal chez eux.
De plus sur mon forum de test (créé le 30 juin 2013) je crois me souvenir que ça a toujours été comme ça, et ce même pour les messages et les réponses rapides : juste un petit cadre, rien d'autre... (bon c'est pas très gênant je m'en sers que pour faire des thèmes et des test codages m'enfin bon...)
J'espère que quelqu'un pourra m'aider et merci d'avance à celui/celle qui le fera Smile


Dernière édition par Valyria le Dim 4 Aoû 2013 - 20:18, édité 1 fois

Valyria
Nouveau membre

Féminin
Messages : 14
Inscrit(e) le : 09/07/2013

http://forum.forumactif.com/
Valyria a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur dans les messages privés

Message par Valyria le Dim 4 Aoû 2013 - 14:17

Up
Nouveau problème : je n'arrive pas à ajouter des champs pour envoyer un MP à plusieurs membres...

Valyria
Nouveau membre

Féminin
Messages : 14
Inscrit(e) le : 09/07/2013

http://forum.forumactif.com/
Valyria a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur dans les messages privés

Message par Self le Dim 4 Aoû 2013 - 14:29

Bonjour Valyria.

Avez vous fait Les modifications des templates demandé ?

Cordialement Smile .

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur dans les messages privés

Message par Tech le Dim 4 Aoû 2013 - 14:33

Bonjour,

L'absence de bouton doit provenir de votre template overall_header Wink

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20900
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur dans les messages privés

Message par Valyria le Dim 4 Aoû 2013 - 14:49

Bonjour.
Je viens d'essayer de le faire mais il semblerait que mes Templates aient été à moitié modifiés... certaines parties à supprimer/modifier l'ont déjà été pourtant pas doutes... c'est bizarre. Auriez-vous les Templates par défaut et modifiés selon les instructions du sujet dont vous m'avez donné le lien ?

Tech : Je viens de vérifier en remettant le Template du header par défaut, mais rien n'y fait, c'est toujours pareil.
Merci de vos réponses en tout cas Smile

Valyria
Nouveau membre

Féminin
Messages : 14
Inscrit(e) le : 09/07/2013

http://forum.forumactif.com/
Valyria a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur dans les messages privés

Message par Self le Dim 4 Aoû 2013 - 14:57

Bonjour.

Ayant une version à template non modifiable, je ne connais pas les templates par défault et ne pourrais vous donner ce que vous demandé :/ .

Cordialement Smile .

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur dans les messages privés

Message par Valyria le Dim 4 Aoû 2013 - 17:16

D'accord, pas grave^^ merci de votre aide Smile

Valyria
Nouveau membre

Féminin
Messages : 14
Inscrit(e) le : 09/07/2013

http://forum.forumactif.com/
Valyria a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur dans les messages privés

Message par Tech le Dim 4 Aoû 2013 - 18:50

Les templates par défaut sont disponibles dans la partie template de votre PA. Vous avez à chaque fois "Valeur par défaut", il vous suffit de cliquer dessus.

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20900
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur dans les messages privés

Message par Valyria le Dim 4 Aoû 2013 - 19:03

Je le sais, mais justement mes Templates par défaut ne fonctionnent pas, même quand j'essaie de les modifier selon vos instructions...

Valyria
Nouveau membre

Féminin
Messages : 14
Inscrit(e) le : 09/07/2013

http://forum.forumactif.com/
Valyria a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur dans les messages privés

Message par Tech le Dim 4 Aoû 2013 - 19:14

C'est sans doute que vous ne le faites pas sur le bon template. Si vous cochez "Forcer les templates par défaut", vous verrez que ça fonctionne. Il faut juste identifier le bon template.

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20900
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur dans les messages privés

Message par Valyria le Dim 4 Aoû 2013 - 19:21

Je fais exactement le bon Template, et quand je force les Templates pas défaut c'est toujours pareil... J'ai beau connaître un peu les Templates (surtout ceux-là) je vois pas du tout ce que je peux faire :s

Edit : Sur mon forum de test aucun changement, en revanche sur mon forum ça marche comme sur des roulettes...

Valyria
Nouveau membre

Féminin
Messages : 14
Inscrit(e) le : 09/07/2013

http://forum.forumactif.com/
Valyria a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur dans les messages privés

Message par Tech le Dim 4 Aoû 2013 - 19:34

Dans ce cas là, avez-vous essayé le javascript ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20900
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur dans les messages privés

Message par Valyria le Dim 4 Aoû 2013 - 20:00

Eh bien oui mais ce n'est pas vraiment dans mes compétences. J'ai les bases mais ça ne va pas plus loin.
J'ai vu que quand je mettais le Template du header par défaut, tout allait bien... je vais essayer de modifier celui par défaut en faisant plus attention cette fois, je vous tiens au courant Wink

EDIT : ça y est j'y suis arrivée, je vous remercie en tout cas je n'aurais pas pensé que ça venait du header Smile vous pouvez archiver^^

Valyria
Nouveau membre

Féminin
Messages : 14
Inscrit(e) le : 09/07/2013

http://forum.forumactif.com/
Valyria a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum