PA ne marche pas » codes

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu PA ne marche pas » codes

Message par Mickael83 le Mar 6 Aoû 2013 - 13:34


    Bonjour,

    voila j'ai des trucs à faire dans le panneau d'administration au niveau de esthétisme mais au niveau de copier / coller des codes dans la feuille CSS, rien ne marche. La j'ai mis un cadre sur mon avatar, le code est bon puisque c'est se qu'on m'avait donné, sa ne veux pas se mettre et tout les codes dans la fiche css c'est comme sa.

    La couleur des codes dans la feuille est verte et une fois coller après avoir copier correctement le code, il me le mette en noir, comme s'il ne voulait rien d'autre sur la feuille. J'espère avoir été claire.
    Merci d'avance parce que je peux rien faire.



Dernière édition par Mickael83 le Mar 6 Aoû 2013 - 14:28, édité 1 fois

Mickael83
****

Féminin
Messages : 263
Inscrit(e) le : 14/07/2011

Mickael83 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: PA ne marche pas » codes

Message par Invité le Mar 6 Aoû 2013 - 13:52

Hey,

Pouvons-nous avons une capture d'écran s'il vous plait.
Si vous souhaiter changer l’apparence de votre panneau d'administration, celui-ci ne sera possible.

Je vous souhaite une excellente journée.
Etax.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: PA ne marche pas » codes

Message par Mickael83 le Mar 6 Aoû 2013 - 14:09

Merci Etax mais je ne veux pas changer l'apparence de mon PA mais de mon forum. Sauf que mes codes CSS ne fonctionne tout simplement pas :/


Voila le code est bon mais rien ne se met. Le " border " est en noir alors qu'il ne le devrait pas je crois et tous les codes que je mets c'est comme sa.

Mickael83
****

Féminin
Messages : 263
Inscrit(e) le : 14/07/2011

Mickael83 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: PA ne marche pas » codes

Message par Invité le Mar 6 Aoû 2013 - 14:11

Ah, excuser moi j'avais comprit modifier le panneau d'administration.
Retirer la ligne 1 et 2 voir si votre CSS fonctionne de nouveau.

Je vous souhaite une excellente journée.
Etax.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: PA ne marche pas » codes

Message par Mickael83 le Mar 6 Aoû 2013 - 14:14

C'est bon sa marche. Je mis le code au-dessus car les deux lignes sont de nouvelles polices pour le forum.
Je vous remercies Smile
Bonne journée aussi ^^

Mickael83
****

Féminin
Messages : 263
Inscrit(e) le : 14/07/2011

Mickael83 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: PA ne marche pas » codes

Message par Self le Mar 6 Aoû 2013 - 14:14

Bonjour.

Votre code n'est pas bone, vous avez je pense tenter de mettre des commentaire en ligne 1 et 2 ?
si c'est le cas il faut entouré les commentaire comme cela
/*VOTRE TEXTE*/

EDIT: oups, j'ai été moins rapide , cependant les police s'ajoute normalement par le Javascript et ensuite dans le CSS sous cette forme:
Code:
body{font-family:vos police, séparé par, des virgules, et terminé comme cela;}

Cordialement Smile.

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: PA ne marche pas » codes

Message par Mickael83 le Mar 6 Aoû 2013 - 14:22

SeLfde4Th7: ah mais sa marche aussi comme sa donc je préfère laisser comme sa pour le moment. Je ne suis pas très douée avec le CSS. C'est assez compliqué pour moi Wink

Mickael83
****

Féminin
Messages : 263
Inscrit(e) le : 14/07/2011

Mickael83 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: PA ne marche pas » codes

Message par Self le Mar 6 Aoû 2013 - 14:27

Le problème est que vous devrais laissez toute modification au dessus de celles-ci, mais c'est votre choix ^^ .

Bonne journée Smile .

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: PA ne marche pas » codes

Message par Chacha le Mar 6 Aoû 2013 - 14:27

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50956
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: PA ne marche pas » codes

Message par Mickael83 le Mar 6 Aoû 2013 - 14:28

Bonne journée à vous aussi Smile

Mickael83
****

Féminin
Messages : 263
Inscrit(e) le : 14/07/2011

Mickael83 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum