Pas d’éditeur HTML dans le PA

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Pas d’éditeur HTML dans le PA

Message par serge4789 le Dim 11 Aoû 2013 - 19:30

Bonsoir,

J’avais déjà remarqué cela avec Safari 5. L’éditeur HTML n’apparaît pas dans le panneau d’administration. Je n’ai même pas l’icône

J’ai également essayé avec le meilleur navigateur : Coogle Chrome.

Mais rien n y fait. L’éditeur n’apparaît pas.

Pourriez-vous corriger ce bug s’il vous plait ou alors remplacer cet éditeur par le nouvel éditeur que nous avons sur nos forums ?

D’avance merci pour votre réponse et votre aide.

Veuillez agréer mes sentiments respectueux.

Au revoir et bonne soirée.


Dernière édition par serge4789 le Ven 16 Aoû 2013 - 18:40, édité 1 fois

serge4789
# Tropactif #

Masculin
Messages : 1061
Inscrit(e) le : 08/06/2009

http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d’éditeur HTML dans le PA

Message par Self le Dim 11 Aoû 2013 - 19:53

Bonsoir ^^.

Ceci ne semble pas être un problème générale à ForumActif.
Avez vous un autre forum pour tester ?
Pourriez vous fournir un screen ?
Avez vous un module commun au deux navigateur avec lesquel vous avez tester ?

Cordialement Smile .

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Pas d’éditeur HTML dans le PA

Message par Tech le Lun 12 Aoû 2013 - 17:46

Bonjour,

L'ancien éditeur (WYSIWYG) est toujours présent dans le PA et celui-ci n'a jamais été fonctionnel sous Safari et Chrome.
Il faudra attendre que nous poussons au fur et à mesure le nouvel éditeur sur toute la plateforme (PA, sujet, ...), c'est prévu mais pas pour tout de suite Smile

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20879
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d’éditeur HTML dans le PA

Message par serge4789 le Mer 14 Aoû 2013 - 12:42

Bonjour et merci de m’avoir répondu,
@Tech a écrit:Bonjour,

L'ancien éditeur (WYSIWYG) est toujours présent dans le PA et celui-ci n'a jamais été fonctionnel sous Safari et Chrome.
Ah d’accord c’est pour cela.
@Tech a écrit:Il faudra attendre que nous poussons au fur et à mesure le nouvel éditeur sur toute la plateforme (PA, sujet, ...),
Pourquoi dites-vous sujet dans votre message ? Il y a déjà un éditeur pour les topics.
@Tech a écrit:c'est prévu mais pas pour tout de suite Smile

Cordialement.
Aucun problème j’attendrais.

D’avance merci pour votre réponse.

Veuillez agréer mes sentiments respectueux.

Au revoir et bonne après-midi.

serge4789
# Tropactif #

Masculin
Messages : 1061
Inscrit(e) le : 08/06/2009

http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d’éditeur HTML dans le PA

Message par serge4789 le Jeu 15 Aoû 2013 - 17:36

UP

serge4789
# Tropactif #

Masculin
Messages : 1061
Inscrit(e) le : 08/06/2009

http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d’éditeur HTML dans le PA

Message par serge4789 le Ven 16 Aoû 2013 - 18:33

UP

serge4789
# Tropactif #

Masculin
Messages : 1061
Inscrit(e) le : 08/06/2009

http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d’éditeur HTML dans le PA

Message par Tech le Ven 16 Aoû 2013 - 18:36

Bonjour,

@serge4789 a écrit:
@Tech a écrit:Il faudra attendre que nous poussons au fur et à mesure le nouvel éditeur sur toute la plateforme (PA, sujet, ...),
Pourquoi dites-vous sujet dans votre message ? Il y a déjà un éditeur pour les topics.
Parce que ma parenthèse reprenait la partie "toute la plateforme" et je voulais distinguer la partie "forum" (par sujet) sur lequel l'éditeur est déjà là et la partie "panneau d'administration".

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20879
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d’éditeur HTML dans le PA

Message par serge4789 le Ven 16 Aoû 2013 - 18:40

Bonsoir Tech et merci de m'avoir répondu rapidement,
@Tech a écrit:Bonjour,

@serge4789 a écrit:
@Tech a écrit:Il faudra attendre que nous poussons au fur et à mesure le nouvel éditeur sur toute la plateforme (PA, sujet, ...),
Pourquoi dites-vous sujet dans votre message ? Il y a déjà un éditeur pour les topics.
Parce que ma parenthèse reprenait la partie "toute la plateforme" et je voulais distinguer la partie "forum" (par sujet) sur lequel l'éditeur est déjà là et la partie "panneau d'administration".

Cordialement.
Ah d’accord.

Très bien.

Merci.

Sujet résolu. A archiver s’il vous plait. Merci.

Bonne soirée.

serge4789
# Tropactif #

Masculin
Messages : 1061
Inscrit(e) le : 08/06/2009

http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum