Nouveau bouton menu mais sans image :/

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Nouveau bouton menu mais sans image :/

Message par shinzu le Mar 13 Aoû 2013 - 21:32

Bonsoir,

Je viens de créer un bouton menu mais l'image ne veux pas apparaître pourtant j'ai tenté plusieurs lien d'image

Lien du forum : insane.probb.fr
image  : http://hpics.li/7640e8e
http://www.hostingpics.net/viewer.php?id=82226301recr11.png


( Je risque de poster pas mal de message dans les prochains jours, j'essaie de faire un thème un peu spécial )


Dernière édition par shinzu le Jeu 15 Aoû 2013 - 22:20, édité 1 fois

shinzu
*

Messages : 48
Inscrit(e) le : 11/02/2013

http://insane.probb.fr
shinzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nouveau bouton menu mais sans image :/

Message par Neptunia le Mar 13 Aoû 2013 - 21:35

Coucou ^^

Il faut mettre le lien direct vers l'image soit :
http://img11.hostingpics.net/pics/82226301recr11.png

Neptunia
+ Hyperactif +

Féminin
Messages : 10395
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nouveau bouton menu mais sans image :/

Message par shinzu le Mer 14 Aoû 2013 - 9:19

Hello,

J'ai essayé les 3 liens que j'ai indiqué au dessus mais sans résultat

shinzu
*

Messages : 48
Inscrit(e) le : 11/02/2013

http://insane.probb.fr
shinzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nouveau bouton menu mais sans image :/

Message par Matriochka le Jeu 15 Aoû 2013 - 22:00

Bonjour,

Aucun souci de mon côté avec l’URL directe : http://img11.hostingpics.net/pics/82226301recr11.png

Peux-tu envoyer ici une capture d’écran de ton panneau d’administration, à l’endroit où le bouton est configuré, stp? Smile

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nouveau bouton menu mais sans image :/

Message par shinzu le Jeu 15 Aoû 2013 - 22:00

Bon j'ai finalement réussis mais j'ai une séparation entre Accueil et Recherche ( en invité ) et Recherche et Recrutement ( une fois inscrit ) a savoir que j'ai supprimé le lien FAQ mais surement oublié qlqch

shinzu
*

Messages : 48
Inscrit(e) le : 11/02/2013

http://insane.probb.fr
shinzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nouveau bouton menu mais sans image :/

Message par Matriochka le Jeu 15 Aoû 2013 - 22:03

Non, tu n’as rien oublié, c’est juste que le bouton n’est pas complètement masqué, il est simplement remplacé par une image vide.

Pour le masquer complètement de la barre, utilise ce code dans Panneau d’admin > Affichage > Couleurs > Feuille de styles CSS :
Code:
a.mainmenu[href="/faq"] {display:none;}
S’il te reste des espaces malgré tout :
Code:
a.mainmenu[href="/faq"], a.mainmenu[href="/calendar"], a.mainmenu[href="/"] {display:none;}

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nouveau bouton menu mais sans image :/

Message par shinzu le Jeu 15 Aoû 2013 - 22:19

Merci vous êtes fort sympa !

shinzu
*

Messages : 48
Inscrit(e) le : 11/02/2013

http://insane.probb.fr
shinzu a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum