Image dans réponses

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Image dans réponses

Message par 2011N2 le Mar 13 Aoû 2013 - 22:41

Bonsoir,

J'ai souhaité rajouté une image dans les réponses du forum, en fond, comme ici.
J'ai donc installé ce code dans le CSS :

Code:
.sceditor-container iframe, .sceditor-container textarea {    background-image: url("http://i70.servimg.com/u/f70/16/34/40/69/aide-p13.png") !important;    background-position: center center !important;    background-repeat: no-repeat
  !important;
  opacity:0.3;
}
Ça marche, l'image est présente.
Cependant, cela cause deux problèmes majeurs :
- Le temps de chargement des pages des sujets est extrêmement lent (3 fois plus long).
- La couleur d'écriture est modifiée de noir, à quasi blanche... C'est donc illisible.

Avez-vous une solution ?

Merci d'avance,

Gabriel.


Dernière édition par 2011N2 le Mer 14 Aoû 2013 - 0:35, édité 1 fois

2011N2
# Tropactif #

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

http://www.forum-entraide-informatique.com/
2011N2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Image dans réponses

Message par Aii-Chan~~ le Mar 13 Aoû 2013 - 23:20

Salut !
Essaye de le remplacer par celui-ci :

Code:
        .sceditor-container iframe, .sceditor-container textarea { 
 background: url(http://i70.servimg.com/u/f70/16/34/40/69/aide-p13.png) no-repeat center !important;
 }
Pour le texte qui devient presque blanc, c'est du à l'opacité, je te conseillerais de modifier l'image pour la rendre un peu plus transparente, c'est ce que j'ai fais de mon côté !

Aii-Chan~~
***

Féminin
Messages : 109
Inscrit(e) le : 04/10/2011

Aii-Chan~~ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Image dans réponses

Message par 2011N2 le Mar 13 Aoû 2013 - 23:32

Salut,

Ok c'est bon. Smile
Pour le problème de lenteur, en fait, c'est juste pour le premier chargement : après le navigateur doit se "souvenir" du CSS. Wink

Oui, j'ai souhaité aussi modifier l'opacité sur l'image directement. Cependant, je ne vois pas la fonction dans PhotoFiltre ni Gimp, tu as fait avec quel logiciel toi ?

Merci,

Gabriel.

2011N2
# Tropactif #

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

http://www.forum-entraide-informatique.com/
2011N2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Image dans réponses

Message par Aii-Chan~~ le Mar 13 Aoû 2013 - 23:47

Oui, ça a mit longtemps à charger chez moi aussi la première fois !

Pour la transparence, dans gimp, regarde sur le côté, il y a un curseur avec l'opacité , entouré en rouge :



si tu as un arrière plan (en bleu) décoche le aussi et tu n'as plus qu'a enregistrer sous une nouvelle image !

Aii-Chan~~
***

Féminin
Messages : 109
Inscrit(e) le : 04/10/2011

Aii-Chan~~ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Image dans réponses

Message par 2011N2 le Mer 14 Aoû 2013 - 0:12

Re,

Oui, mais en fait c'est le nouvel éditeur, j'ai testé sans le code, c'est pareil...
Ok, je viens de télécharger la dernière version de Gimp et je vois en effet l'opacité, mais pas au bon endroit, et ça ne me permet pas de modifier la réelle opacité.
Mon interface ne semble pas tout à fait identique que la tiennes (ou alors faut que j'aille ailleurs), regarde :


Faut que j'aille où, une fois arrivé là ?

Merci encore,

Gabriel.

2011N2
# Tropactif #

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

http://www.forum-entraide-informatique.com/
2011N2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Image dans réponses

Message par Aii-Chan~~ le Mer 14 Aoû 2013 - 0:19

peut être, j'avais mis un moment avant de comprendre qu'on avait un nouvel éditeur ! Je l'ai remarqué quand un de mes codes ne fonctionnais plus ><

pour l'interface, il y a moyen que tu arranges comme ça te plait ! Va en haut dans fenêtres > fenêtre ancrables > calques ou tu fais Ctrl + L
C'est là que se trouve l'option opacité, je ne suis pas très doué pour expliquer comment réarranger les fenêtres, bidouilles un peu si tu veux d'autres fenêtres et fait glisser sur d'autres, mais si tu n'utilises pas beaucoup gimp, garde juste celui des calques ! Tu peux aussi déplacer celui des outils vers la gauche, comme moi.

Aii-Chan~~
***

Féminin
Messages : 109
Inscrit(e) le : 04/10/2011

Aii-Chan~~ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Image dans réponses

Message par 2011N2 le Mer 14 Aoû 2013 - 0:35

Re,

Ah ouais ok parfait. Smile

C'est tout bon, merci à toi.

Sujet résolu.

Bonne soirée,

Gabriel.

2011N2
# Tropactif #

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

http://www.forum-entraide-informatique.com/
2011N2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Image dans réponses

Message par Aii-Chan~~ le Mer 14 Aoû 2013 - 0:37

De rien, c'était avec plaisir !
Bonne soirée à toi aussi :3

Aii-Chan~~
***

Féminin
Messages : 109
Inscrit(e) le : 04/10/2011

Aii-Chan~~ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Image dans réponses

Message par 2011N2 le Mer 14 Aoû 2013 - 0:38

Merci Smile

2011N2
# Tropactif #

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

http://www.forum-entraide-informatique.com/
2011N2 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum