Le forum n'apparait plus a cause d'un mauvais code: La page est blanche...!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Le forum n'apparait plus a cause d'un mauvais code: La page est blanche...!

Message par Sabros33 le Mer 28 Aoû 2013 - 5:10

Bonjour/Bonsoir à tous je sollicite votre aide pour une urgence, mon forum (http://lqhs.forum-canada.net) n'apparait plus du tout quand on rentre l'adresse ! En fait il apparait environ 2 secondes et disparait pour laisser place à une page blanche où on voit seulement la bannière des annonces google !

Merci de votre aide !

Sabros33
**

Messages : 59
Inscrit(e) le : 22/05/2012

http://lqhs.forum-canada.net
Sabros33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le forum n'apparait plus a cause d'un mauvais code: La page est blanche...!

Message par Neptunia le Mer 28 Aoû 2013 - 6:27

Bonjour !

Avez vous essayé les outils du fondateur ?
http://web.forumactif.com/fr/outils/

Une fois connecté aux outils allez sur la section "En cas d'erreur sur lqhs.forum-canada.net" et connectez vous à votre panneau d'administration.

Le souci provient probablement d'un des éléments suivants :
- Un code javascript actif sur l'index.
- Une modification récente de template -> version phpBB3 déclarée sur profil.
- Un code glissé en message d'accueil ou en description de forum

Neptunia
+ Hyperactif +

Féminin
Messages : 10929
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le forum n'apparait plus a cause d'un mauvais code: La page est blanche...!

Message par The Godfather le Mer 28 Aoû 2013 - 10:07

@Sabros33 a écrit:Bonjour/Bonsoir à tous je sollicite votre aide pour une urgence, mon forum (http://lqhs.forum-canada.net) n'apparait plus du tout quand on rentre l'adresse ! En fait il apparait environ 2 secondes et disparait pour laisser place à une page blanche où on voit seulement la bannière des annonces google !

Merci de votre aide !
Bonjour,

C'est le code erroné que vous avez mis dans votre PA >> général >> Messages et Emails >> Annonces qui vous a provoqué ce problème Mr. Green 

J'ai désactivé vos annonces et le forum est revenu à la normal Very Happy 

Je vous laisse le soin d'inspecter et corriger votre code avant de les réactiver Wink

Je rappel que dans ce genre de cas, votre panneau d'amin reste toujours accessible de deux façons:

  1. un accès directe: en ajoutant /admin/ à l'url du forum. Dans votre cas >> http://lqhs.forum-canada.net/admin/
  2. via les outils du fondateur: dans la rubrique "Connexion directe à l'administration"

Bonne continuation ::fleur::



The Godfather
Adminactif
Adminactif

Masculin
Messages : 13811
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum