- Bug code iframe

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu - Bug code iframe

Message par Mysterack le Jeu 29 Aoû 2013 - 11:02


    Ha lala, j'aime bien poster des problèmes décidément.
    Bonjour, bonsoir, salutations jeunes gens !

    Récemment, nous avons passé un partenariat avec un autre forum mais voilà, leur code se composant d'une balise iframe se retrouve totalement.. Désordonnée. De base, elle ressemble à ceci; Cliquez ici. Mais a décidé de ressembler à; Cette chose là. Les accents sont pétés, les symboles ont pris leurs jambes à leur cou. Or donc, ne voyant pas la cause du souci, je viens réclamer votre aide car voyez-vous, je suis très embêté. Tout le monde n'aime pas forcément les Picasso et certainement pas les fondateurs du forum sur leur fiche.

    Nous avons remarqué que les autres forums n'ont pas ce problème avec ce genre de fiche. Pourquoi noooous ?
    Merci à vous pour une prochaine réponse !


Dernière édition par Mysterack le Ven 30 Aoû 2013 - 12:59, édité 1 fois

Mysterack
*

Masculin
Messages : 32
Inscrit(e) le : 03/06/2011

http://junk-land.forumactif.org/
Mysterack a été remercié(e) par l'auteur de ce sujet.

Résolu Re: - Bug code iframe

Message par Adam_sfp le Jeu 29 Aoû 2013 - 11:10

Bonjour

Vous avez bien les mêmes balises méta sur les 2 codes html?

CDt.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: - Bug code iframe

Message par Mysterack le Jeu 29 Aoû 2013 - 12:11

    Voici le code en question, comme je ne m'y connais absolument pas en Iframe... Oui, je me sens parfaitement inculte de ce fait !

    Code:
    <iframe name="fichev2" SRC="http://naicelea.forumactif.fr/h2-fiche-partenaires" scrolling="no" height="1200" width="500" FRAMEBORDER="no"></iframe>

Mysterack
*

Masculin
Messages : 32
Inscrit(e) le : 03/06/2011

http://junk-land.forumactif.org/
Mysterack a été remercié(e) par l'auteur de ce sujet.

Résolu Re: - Bug code iframe

Message par Adam_sfp le Jeu 29 Aoû 2013 - 14:02

Bonjour

il est possible que le soucis vienne du fait que la page HTML n'a pas de structure ni de balise méta.

http://www.commentcamarche.net/contents/491-structure-d-un-document-html

Cdt.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: - Bug code iframe

Message par Mysterack le Jeu 29 Aoû 2013 - 17:12

    Donc je ne puis rien y faire de plus. Je vais le signaler au fondateur !
    Merci pour ces quelques réponses ^.^

Mysterack
*

Masculin
Messages : 32
Inscrit(e) le : 03/06/2011

http://junk-land.forumactif.org/
Mysterack a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum