Pas de backup de design, perte du CSS

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Pas de backup de design, perte du CSS

Message par Yoshkill le Mer 4 Sep 2013 - 22:37

Bonsoir, j'aurais besoin de votre aide !

Le titre n'est pas très explicite, je vais développer. J'ai eu plusieurs problèmes. Je ne suis pas sûr d'être dans la bonne section, pardon si je ne suis pas au bon endroit.

Je vous explique ce que j'ai fait et ce qui s'est passé :

- Tout d'abord, j'ai voulu mettre un de mes vieux designs que j'avais exporté auparavant dans un fichier .bbtheme, et ceci seulement dans le but de le revoir. Je me suis donc retrouvé avec un autre thème.
- J'ai ensuite voulu revenir au thème récent, mais l'outil de retour aux thèmes précédents ne s'affichait pas dans "Gestion des thèmes" sur le PA ! Etrange.
- J'ai donc décidé de passer par la gestion des backups : http://forum.forumactif.com/t267551-le-back-up-mode-d-emploi ; afin de revenir au thème datant du 4 septembre 2013. Mais là... j'ai perdu tout mon CSS personnalisé (le champ est vide) !

Edit : autre fait étrange : le forum s'affiche comme si le CSS personnalisé fonctionnait... mais le champ CSS perso reste vide.

Je ne comprends rien, quelqu'un peut m'aider ?


Dernière édition par Yoshkill le Ven 13 Sep 2013 - 23:19, édité 1 fois

Yoshkill
*****

Masculin
Messages : 627
Inscrit(e) le : 13/05/2008

http://ssb4.com
Yoshkill a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de backup de design, perte du CSS

Message par Matriochka le Jeu 5 Sep 2013 - 3:56

Bonjour,

Actuellement, les outils de back-up rencontrent des problèmes qui font que l'on ne peut ni récupérer le CSS ni les templates… Il va donc falloir patienter un peu, le temps que les techniciens résolvent ce souci.

Concernant l'affichage de ton forum, essaye de vider le cache de ton navigateur voir si ça corrige le problème.

Matriochka
+ Hyperactif +

Messages : 7604
Inscrit(e) le : 14/07/2010

Matriochka a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de backup de design, perte du CSS

Message par Yoshkill le Jeu 5 Sep 2013 - 11:18

Je viens d'aller sur mon forum avec un autre navigateur, et effectivement mon CSS a disparu, il devait être dans le cache de Chromium.

J'attends donc vos techniciens, en espérant qu'il soit possible de récupérer tout cela !

Yoshkill
*****

Masculin
Messages : 627
Inscrit(e) le : 13/05/2008

http://ssb4.com
Yoshkill a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de backup de design, perte du CSS

Message par Yoshkill le Jeu 5 Sep 2013 - 16:37

Et juste, petites questions, est-ce que les techniciens sont certains que les backups redeviendront opérationnels, et si oui, auriez-vous une estimation du temps que ça pourrait prendre ?

Yoshkill
*****

Masculin
Messages : 627
Inscrit(e) le : 13/05/2008

http://ssb4.com
Yoshkill a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de backup de design, perte du CSS

Message par Yoshkill le Ven 6 Sep 2013 - 20:02

Je remonte.

Yoshkill
*****

Masculin
Messages : 627
Inscrit(e) le : 13/05/2008

http://ssb4.com
Yoshkill a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de backup de design, perte du CSS

Message par Yoshkill le Dim 8 Sep 2013 - 12:24

Up pour ne pas sombrer.

Yoshkill
*****

Masculin
Messages : 627
Inscrit(e) le : 13/05/2008

http://ssb4.com
Yoshkill a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de backup de design, perte du CSS

Message par Yoshkill le Mar 10 Sep 2013 - 12:41

UP

Yoshkill
*****

Masculin
Messages : 627
Inscrit(e) le : 13/05/2008

http://ssb4.com
Yoshkill a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de backup de design, perte du CSS

Message par Yoshkill le Mer 11 Sep 2013 - 17:42

J'ai vu que l'outil pour restaurer un thème était revenu. Je viens de m'en servir, mais je n'ai toujours pas récupéré mon CSS ! Confused 

Je sollicite votre aide, y a-t-il une solution ?

Yoshkill
*****

Masculin
Messages : 627
Inscrit(e) le : 13/05/2008

http://ssb4.com
Yoshkill a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas de backup de design, perte du CSS

Message par Yoshkill le Ven 13 Sep 2013 - 23:20

Bon, finalement j'ai retapé intégralement mon CSS, c'est mieux que d'attendre désespérément que l'outil de backup fonctionne pour le CSS. Résolu donc.

Yoshkill
*****

Masculin
Messages : 627
Inscrit(e) le : 13/05/2008

http://ssb4.com
Yoshkill a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum