Code javascript fonctionne pas dans un message

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Code javascript fonctionne pas dans un message

Message par maximumuse le Sam 7 Sep 2013 - 10:45

Bien le bonjour, j'utilise les outils Google drive et notamment le tableur, il existe des fonction de publication sur le web, qui marchent très bien pour les feuilles de calculs mais pour les graphiques ça coince.

Ainsi dans une box du portail c'est nickel le graphique interactif s'affiche

Mais dans un message du forum: ça ne marche pas , est ce normal ?

voilà le forum: http://cinema.forums-actifs.com/

le graphique est visible au milieu

voilà le code:

Code:
<script type="text/javascript" src="//ajax.googleapis.com/ajax/static/modules/gviz/1.0/chart.js">
 {"dataSourceUrl":"//docs.google.com/spreadsheet/tq?key=0AjMvifHSegR9dEZXX05DVlZDQlkwUTBBUGg2NVRDckE&transpose=0&headers=0&range=B40%3AC62&gid=55&pub=1","options":{"titleTextStyle":{"bold":true,"color":"#ffff00","fontSize":"24"},"fontName":"Georgia","legendTextStyle":{"color":"#ffff00","fontSize":12},"animation":{"duration":500},"backgroundColor":{"fill":"#cc4125"},"width":450,"hAxis":{"titleTextStyle":{"color":"#ffffff","italic":true,"fontSize":"15"},"title":"Nombre de films vus","useFormatFromData":true,"minorGridlines":{"count":"4"},"slantedText":false,"minValue":null,"textStyle":{"color":"#222","fontSize":"13"},"gridlines":{"count":"8"},"viewWindow":{"min":null,"max":null},"maxValue":null},"vAxes":[{"titleTextStyle":{"color":"#222","italic":true,"fontSize":"13"},"title":"M E M B R E S","useFormatFromData":true,"minValue":null,"viewWindowMode":null,"textStyle":{"color":"#ffffff","fontSize":"10"},"viewWindow":null,"maxValue":null},{"useFormatFromData":true}],"title":"* Troph\u00e9e Cin\u00e9vore *","booleanRole":"certainty","height":460,"legend":"none","isStacked":false,"tooltip":{}},"state":{},"view":{},"isDefaultVisualization":true,"chartType":"BarChart","chartName":"Graphique 1"} </script>


Dernière édition par maximumuse le Sam 7 Sep 2013 - 11:42, édité 1 fois

maximumuse
****

Masculin
Messages : 223
Inscrit(e) le : 25/09/2005

http://oric-concours.forumactif.org/
maximumuse a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code javascript fonctionne pas dans un message

Message par Neptunia le Sam 7 Sep 2013 - 11:09

Bonjour !

Par mesure de sécurité seuls le BBCODE et le HTML sont autorisés dans les messages.
Ce comportement est donc normal.

Neptunia
+ Hyperactif +

Féminin
Messages : 10390
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code javascript fonctionne pas dans un message

Message par maximumuse le Sam 7 Sep 2013 - 11:42

OKI merci de l'info , je comprends parfaitement Wink 


maximumuse
****

Masculin
Messages : 223
Inscrit(e) le : 25/09/2005

http://oric-concours.forumactif.org/
maximumuse a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum