Problème avec l'affichage des rangs

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème avec l'affichage des rangs

Message par -Nathouille- le Dim 8 Sep 2013 - 13:59

Bonjour,

J'ai un problème avec l'affichage des rangs au-dessus du pseudo sur mon forum (http://twilight-crepuscule.forumsactifs.com/) qui est en phBB2. Voici une capture (ici) du problème. Les rangs ne s'affichent pas, il y avait des images à la place avant et je voudrais les modifier pour mettre simplement le nom du rang.

Comme je n'ai pas touché au templates, que je cherche depuis deux heures, j'ai demandé à l'administratrice qui y a touché... Elle a oublié où elle a modifié, elle sait juste que c'est dans viewtopic_body et qu'elle a modifié le "name" par "image". J'ai vu un tuto ici et modifié selon les indications (donc image par name) mais ça ne change rien... Je dois modifier quelque chose d'autre pour que ce maudit rang s'affiche enfin ou j'ai mal modifié quelque chose ? Pour les templates de cette partie-là :

Code:
postrow -->
   <!-- BEGIN displayed -->
   <tr class="post">
      <td class="{postrow.displayed.ROW_CLASS}"{postrow.displayed.THANK_BGCOLOR} valign="top" width="150">
                  <span class="name"><a name="{postrow.displayed.U_POST_ID}"></a><strong><b style="font-family:gorgia, serif;font-size:18px"><center><em>{postrow.displayed.POSTER_NAME}</em></center></b></strong></span><br />
            <span class="postdetails poster-profile">
            <br />
                                  <center>{postrow.displayed.RANK_NAME}</center><center>{postrow.displayed.POSTER_AVATAR}</center><br /><br />
            <!-- BEGIN profile_field -->
            {postrow.displayed.profile_field.LABEL} {postrow.displayed.profile_field.CONTENT}{postrow.displayed.profile_field.SEPARATOR}
            <!-- END profile_field -->
            {postrow.displayed.POSTER_RPG}
         </span><br />
         <img src="http://illiweb.com/fa/empty.gif" alt="" style="width:150px;height:1px" />
      </td>
      <td class="{postrow.displayed.ROW_CLASS}"{postrow.displayed.THANK_BGCOLOR} valign="top" width="100%" height="28" colspan="2">
         <table width="100%" border="0" cellspacing="0" cellpadding="0">
            <tr>
               <td><span class="postdetails"><img src="{postrow.displayed.MINI_POST_IMG}" alt="{postrow.displayed.L_MINI_POST_ALT}" title="{postrow.displayed.L_MINI_POST_ALT}" border="0" />{L_POST_SUBJECT}: {postrow.displayed.POST_SUBJECT}   <img src="{postrow.displayed.MINI_TIME_IMG}" alt="" border="0" />{postrow.displayed.POST_DATE}</span></td>
               <td valign="top" nowrap="nowrap" class="post-options">
                  {postrow.displayed.THANK_IMG} {postrow.displayed.MULTIQUOTE_IMG} {postrow.displayed.QUOTE_IMG} {postrow.displayed.EDIT_IMG} {postrow.displayed.DELETE_IMG} {postrow.displayed.IP_IMG} {postrow.displayed.REPORT_IMG}
               </td>
            </tr>
Merci d'avance pour la réponse, je désespère franchement là, surtout que je ne touche jamais aux templates moi...

-Nathouille-
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 19/01/2013

http://nouvel-horizon.forumsactifs.com/
-Nathouille- a été remercié(e) par l'auteur de ce sujet.

Re: Problème avec l'affichage des rangs

Message par Anzu le Dim 8 Sep 2013 - 14:31

Bonjour,

Repérez: {postrow.displayed.RANK_NAME}

Et remplacez par:

{postrow.displayed.POSTER_RANK}

Enregistrez et publiez ajout 

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Re: Problème avec l'affichage des rangs

Message par -Nathouille- le Mer 11 Sep 2013 - 19:19

Bonsoir,

Merci beaucoup pour la réponse, ça a fonctionné =)

Bonne soirée

-Nathouille-
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 19/01/2013

http://nouvel-horizon.forumsactifs.com/
-Nathouille- a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum