Lecteur Dewplayer : MP3 non reconnu

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Lecteur Dewplayer : MP3 non reconnu

Message par Ironspoon le Ven 13 Sep 2013 - 6:55

Bonjour

Voici le code inséré dans mon sujet :

Code:

<object type="application/x-shockwave-flash" data="http://ekladata.com/tmtest.eklablog.com/perso/dewplayer/dewplayer-mini-127.swf" width="200" height="20" id="dewplayer" name="dewplayer">
<param name="movie" value="http://ekladata.com/tmtest.eklablog.com/perso/dewplayer/dewplayer-mini-127.swf">
<param name="flashvars" value="mp3=http://ekladata.com/tmtest.eklablog.com/perso/dewplayer/maxime-le-forestier-marie-pierre-charlemagne.mp3">
<param name="wmode" value="transparent">
</object>
Or quand je lance la lecture, il semble que le MP3 ne soit pas "vu". (voir ICI)

Pourtant ce code est un copié/collé du code figurant [url=http://creamies.un concurrent.fr/t743-Rentr-e-des-classes.htm#p7259]ICI[/url], où le lecteur fonctionne très bien.

Y a-t-il un problème de compatibilité Dewplayer/FA ?

Merci de votre aide.

Cordialement


Dernière édition par Ironspoon le Sam 14 Sep 2013 - 12:36, édité 1 fois

Ironspoon
***

Féminin
Messages : 112
Inscrit(e) le : 10/09/2013

http://creamies.graphforum.com/
Ironspoon a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lecteur Dewplayer : MP3 non reconnu

Message par Adam_sfp le Ven 13 Sep 2013 - 7:29

Bonjour

De mon coté votre code fonctionne..'un peu long a charger la 1ere fois)

Cdt.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lecteur Dewplayer : MP3 non reconnu

Message par Ironspoon le Ven 13 Sep 2013 - 11:32

Bonjour Adam

Quand vous dites

De mon coté votre code fonctionne

cela signifie-t-il que vous l'avez testé sur votre propre forum ou que vous avez lancé le lecteur sur ma page ?
Car bien qu'ayant effacé le post, vidé le cache de mon navigateur, le problème reste entier et que je n'en vois pas la raison.


Toute aide sera bien venue


Cordialement

Ironspoon
***

Féminin
Messages : 112
Inscrit(e) le : 10/09/2013

http://creamies.graphforum.com/
Ironspoon a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lecteur Dewplayer : MP3 non reconnu

Message par Tech le Ven 13 Sep 2013 - 16:01

Bonjour,

La page n'est pas visible aux invités, par conséquent Adam_sfp a testé le code sur un autre forum.

Pouvez-vous nous faire une capture d'écran (comment faire ?) de votre problème ?

Sinon, à première vue je dirais qu'il s'agit d'une histoire d'activation de HTML. Donc je vous fourni déjà ce tutoriel : Activation du HTML : 3 points de contrôle.

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21119
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lecteur Dewplayer : MP3 non reconnu

Message par Ironspoon le Sam 14 Sep 2013 - 8:20

Bonjour

Check des 3 points pour activation du HTML : okay.

Ce matin, petits tests pour essayer de comprendre par moi-même :

• Ouverture d'un topic test avec un MP3 différent pour vérifier si il n'y aurait pas corruption du 1er MP3 (improbable puisque fonctionnant sur un concurrent mais on sait jamais) : ça fonctionne.

• Copier/coller du code précédent, en remplaçant le MP3 par le MP3 initialement incriminé : heureuse surprise, là aussi ça fonctionne.

• Copier/coller de l'intégralité du code dans le topic initial. Et là ça se gâte : le lecteur n'est même plus visible, rectangle blanc à la place.

Etant profane ascendant quiche pour tout ce qui concerne le HTML et le CSS, je ne parviens pas à comprendre...
Votre aide est plus que bienvenue Smile

Bien cordialement


Dernière édition par Ironspoon le Sam 14 Sep 2013 - 8:26, édité 1 fois (Raison : oubli des url)

Ironspoon
***

Féminin
Messages : 112
Inscrit(e) le : 10/09/2013

http://creamies.graphforum.com/
Ironspoon a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lecteur Dewplayer : MP3 non reconnu

Message par Adam_sfp le Sam 14 Sep 2013 - 8:53

Bonjour


Quand on regarde le code source de votre page test
il y a des </br> qui viennent " casser " votre code..

Vous pouvez tester en BBCODE avec la balise flash
Code:
[flash]http://ekladata.com/tmtest.eklablog.com/perso/dewplayer/dewplayer-mini-127.swf?mp3=http://ekladata.com/tmtest.eklablog.com/perso/dewplayer/maxime-le-forestier-marie-pierre-charlemagne.mp3[/flash]





Cdt.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Lecteur Dewplayer : MP3 non reconnu

Message par Ironspoon le Sam 14 Sep 2013 - 12:35

Merci beaucoup Adam.

Cependant cela soulève une autre question (uniquement à titre informatif) :
Quand on saisit un code manuellement, genre 
Code:
[url=lien direct]intitulé[/url]
il arrive, de façon aléatoire, que le code se duplique, donnant ce genre de résultat 
Code:
[url[url=lien direct]]intitulé[/url][/url]
C'est agaçant et ça explique que j'ai du éditer le précédent post, et ça m'est arrivé plusieurs fois.

Dois-je en déduire que des balises se sont intempestivement positionnées alors que je n'ai fait qu'un bête copié/collé ?
Je soumets ce souci à votre sagacité .Smile 

En tout cas, encore merci pour votre efficacité et votre gentillesse !
Je mets ce topic en "résolu"

Bon week-end

Ironspoon
***

Féminin
Messages : 112
Inscrit(e) le : 10/09/2013

http://creamies.graphforum.com/
Ironspoon a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum