Perte d'une fonction depuis changement de template

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Perte d'une fonction depuis changement de template

Message par Moka-Akashiya le Jeu 3 Oct 2013 - 18:27

Bonjour / Bonsoir !

Voilà, j'ai un petit soucis car il se trouve que depuis que le thème a changé, notre forum a perdu une fonction, qui était plutôt importante et dont beaucoup de membres se servent ! A cause du manque de cette fonction, car ça donnait un gain de temps, ils passent de moins en moins.

Je parle bien évidemment des liens suivants : Voir les nouveaux messages depuis votre dernière visite
Voir ses messages
Voir les messages sans réponses

Ainsi je vous le demande aujourd'hui, existe t'il un code qui permette de les remettre sans rien casser du template ?
Je remercie infiniment la/les personnes qui viendront à mon secours T_T ♥

Le forum en question : http://rosario-vampire-rpg.forumactif.biz/


Dernière édition par Moka-Akashiya le Ven 4 Oct 2013 - 16:25, édité 1 fois

Moka-Akashiya
*

Messages : 36
Inscrit(e) le : 05/04/2008

http://rosario-vampire-rpg.forumactif.biz
Moka-Akashiya a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Perte d'une fonction depuis changement de template

Message par Anzu le Ven 4 Oct 2013 - 11:30

Bonjour,

Ces lignes de codes sont sensées se trouver dans l'index box.
Affichage > Templates > Général > Index box > Juste avant
Code:
<!-- BEGIN catrow --><!-- BEGIN tablehead -->
rajoutez:

Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
   <tr><td class="gensmall" align="right" valign="bottom">
         <!-- BEGIN switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br />
         <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><br />
         <!-- END switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
   </tr>
</table>
Enregistrez et publiez.

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Perte d'une fonction depuis changement de template

Message par Moka-Akashiya le Ven 4 Oct 2013 - 16:24

C'est parfait ! ♥
Je vous remercie infiniment !

Je vais mettre le sujet en résolu !
Encore merci Very Happy

Moka-Akashiya
*

Messages : 36
Inscrit(e) le : 05/04/2008

http://rosario-vampire-rpg.forumactif.biz
Moka-Akashiya a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum