Logo ovale

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Logo ovale

Message par kazen le Sam 16 Nov 2013 - 12:48

Bonjour je me creuse la tête depuis ce matin. J'ai repris un thème ou le logo ovale était sans bordure blanches. J'ai repris l'image pour y notez le nom de mon forum, et des bordures blanche sont apparues. je les ai supprimés mais lorsque j'upload mon image, il me colles des bordure automatiquement.

Comment faire donc pour avoir uniquement l'image sans les bordure qui gâchent tout le forum.


merci d'avance


ps: mon forum : http://mercenaire-mage.forumactif.com

kazen
Nouveau membre

Messages : 11
Inscrit(e) le : 07/09/2010

http://mercenaire-mage.forumactif.com
kazen a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Logo ovale

Message par AenigmA le Sam 16 Nov 2013 - 13:05

Bonjour,
Il faut que tu sauvegardes ton image en format png, et non pas en jpg.

AenigmA
+ Hyperactif +

Masculin
Messages : 2228
Inscrit(e) le : 10/03/2005

http://aenigma.forumactif.fr/
AenigmA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Logo ovale

Message par kazen le Sam 16 Nov 2013 - 13:38

effectivement le problème était la: mon image de base en png, elle s'est convertie en jpg en passant par l'hébergeur lié au forum. En fait certains hébergeur changent automatiquement le format de l'image et c'était la cause de mon problème.

vous pouvez lock, peux être cela servira a d'autres.


merci

kazen
Nouveau membre

Messages : 11
Inscrit(e) le : 07/09/2010

http://mercenaire-mage.forumactif.com
kazen a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum