Problème avec iframe

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec iframe

Message par Stylex le Mer 20 Nov 2013 - 6:07

Site web : http://stylex.bbfr.net
Thème : phpbb3
Naviguateur : Opera

Voilà le code :
Code:
<iframe class="scribd_iframe_embed" src="//www.scribd.com/embeds/185620455/content?start_page=1&view_mode=scroll&show_recommendations=true" data-auto-height="false" data-aspect-ratio="undefined" scrolling="no" id="doc_25484" width="100%" height="600" frameborder="0"></iframe>
et voilà ce que ça m'affiche : (exactement le même code à la lettre près)
Spoiler:

J'aimerai comprendre pourquoi ça n'affiche pas le résultat cf: ici

ma feuille de style CSS (même si je ne pense pas que ça vienne de là) :
Code:
#search-box {display: none;}

fieldset dl:hover dt label {color: #A0DEFF;}

dl.codebox {
  background-color: transparent;
  border: none;}

dl.codebox dt {
  background-color: #000000;
  width: auto;
  text-align: center;
  border: 1px solid #537BA8;
  border-radius: 10px;
  color: #537BA8;}

.codebox dd {
  color: #537BA8;}

dl.codebox code {
  color: #537BA8;
  border: 1px solid #537BA8;
  border-radius: 10px;
  background-color: #000000;}

Merci d'avance pour vos réactions et votre patience d'avoir lu mon problème


Dernière édition par Stylex le Mer 20 Nov 2013 - 6:24, édité 2 fois

Stylex
Nouveau membre

Messages : 4
Inscrit(e) le : 20/11/2013

http://stylex.bbfr.net/
Stylex a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec iframe

Message par Milouze14 le Mer 20 Nov 2013 - 6:12

Salut Stylex (un petit bonjour est trop demandé ? ) ,

pour avoir l'affichage il faut publier ton message et l'iframe donne bien
l'effet escompté Wink  .

a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4561
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec iframe

Message par Stylex le Mer 20 Nov 2013 - 6:13

Haha Bonjour !

concernant la publication ça ne change pas d'un poil je reviens avec un screen Wink

re : Voici le screen :
Spoiler:

What's happen ?!?

Résolu : Je viens de trouver ce qui coince  c'est le html + BBcode actif qui ne cohabite pas ensemble du coup j'ai du désactiver le HTML pour que ça fonctionne encore merci Mr. Green

J'ai parlé trop vite ça fonctionne sur l'aperçut mais pas quand je publie le message

Stylex
Nouveau membre

Messages : 4
Inscrit(e) le : 20/11/2013

http://stylex.bbfr.net/
Stylex a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec iframe

Message par Milouze14 le Mer 20 Nov 2013 - 6:27

Re,
il faut autoriser le HTML dans ton P.A Wink .

Général/Messages et Emails/Configuration/Autoriser le HTML :

Puis dans ton profil:


a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4561
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec iframe

Message par Stylex le Mer 20 Nov 2013 - 6:31

Merci c'était dans le profil que ça gênais Embarassed

Du coup pour les membres ils auront le même soucis que moi ?
Il y a-t-il moyen de rendre ce toujours utiliser le html actif automatiquement ?

Merci d'avance

Stylex
Nouveau membre

Messages : 4
Inscrit(e) le : 20/11/2013

http://stylex.bbfr.net/
Stylex a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum