Déco de noël ne s' affichent pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Déco de noël ne s' affichent pas

Message par manue29 le Mar 3 Déc 2013 - 10:07

Bonjour !

C' est la première fois que je rencontre ce problème pour les décos de Noël.. Elles ne s' affichent pas, et de plus, ça supprime ma bannière. Crying or Very sad 

Je demande donc une petite aide  Thanks 

Manue  flower


Dernière édition par manue29 le Ven 6 Déc 2013 - 22:05, édité 1 fois

manue29
****

Féminin
Messages : 213
Inscrit(e) le : 21/10/2009

http://bretagne-hayabusa.superforum.fr/index.htm
manue29 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Déco de noël ne s' affichent pas

Message par philou46 le Mar 3 Déc 2013 - 17:00

Pour t'aider, il faudrait plus de précisions.
Il est où le problème ? script, image, annonce  ? quand, ou, comment ?
Cdt.

philou46
****

Masculin
Messages : 297
Inscrit(e) le : 25/10/2009

http://www.joem-club.fr
philou46 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Déco de noël ne s' affichent pas

Message par manue29 le Jeu 5 Déc 2013 - 20:54

Bonsoir;

Plus de précisions ?? Bé lorsque j' installe les codes, ceux-ci il ne se passe rien sur mon forum !!  Plutôt si, ça retire ma bannière, et c' est pas pour autant qu' on visualise les décos de Noel  aidez moi 

Mon forum: Bretagne hayabusa

Mon CCS:
Spoiler:
.bodyline{
background-image: url(Url de ton image  );
}

        .qeel {
        background-image:url(http://i44.servimg.com/u/f44/17/34/49/44/2910_310.jpg);
        background-repeat: no-repeat;
        background-position: top center;
        }
        
        .trans .row1 {
        background-color : transparent;
        }
        
        .trans .gensmall {text-align: center;
        color:white!important;}
        
        .qeel td {text-align:center;font-weight:bold;color:white; font-size:12px;}

a:hover{
text-decoration:none!important;
font-style:italic;}

        .mini_ava {
          float: left;
        }
        .mini_ava img {
          width: 40px;
          height: 40px;
          margin: 0 5px;
          border-radius: 10px;
          transition: all 2s;
          -moz-transition: all 2s;
          -webkit-transition: all 2s;
          -o-transition: all 2s;
        }
        .mini_ava img:hover
        {
          width: 80px;
          height: 80px;
        }

 #i_logo
        {
        width: 100%;
        heigth: 100%;
        margin: 10px;
        }

         #début nouvel éditeur message#


/*Bouton date*/
.sceditor-button.sceditor-button-date{
 display: none;
}
/*Bouton time*/
.sceditor-button.sceditor-button-time{
 display: none;
}

/*Bouton citer*/
.sceditor-button.sceditor-button-quote{
 display: none;
}
/*Bouton code*/
.sceditor-button.sceditor-button-code{
 display: none;
}
/*Bouton spoiler*/
.sceditor-button.sceditor-button-faspoiler{
 display: none;
}
/*Bouton cache*/
.sceditor-button.sceditor-button-fahide{
 display: none;
}
 /*Bouton barre*/
.sceditor-button.sceditor-button-strike{
 display: none;
}
.sceditor-container
        {
        margin: 20px auto !important;
        background: #444444 !important;
        border: 3px solid #000000 !important;
        }
        .sceditor-group
        {
          background: #999999 !important;
          border: 3px outset #666666 !important;
          border-radius: 5px !important;
        }
        a.sceditor-button
        {
          background: #666666 !important;
          border-radius: 30px !important;
        }
        a.sceditor-button:hover
        {
          background: #999999 !important;
        }
        .sceditor-container textarea, .sceditor-container iframe
        {
          padding: 7px !important;
          background: #666666 !important;
          border: 5px solid #666666 !important;
  color: #111111!important;
        }

#fin nouvel editeur message#


Manue flower

manue29
****

Féminin
Messages : 213
Inscrit(e) le : 21/10/2009

http://bretagne-hayabusa.superforum.fr/index.htm
manue29 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Déco de noël ne s' affichent pas

Message par philou46 le Ven 6 Déc 2013 - 9:30

Je vois une erreur de codage, il manque l'url de l'image.
Code:
.bodyline{
background-image: url(Url de ton image  );
}
Cdt.

philou46
****

Masculin
Messages : 297
Inscrit(e) le : 25/10/2009

http://www.joem-club.fr
philou46 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Déco de noël ne s' affichent pas

Message par Bridget le Ven 6 Déc 2013 - 17:20

Bonsoir,

Je rencontre plus au moins le même genre de problème. J'ai inscris les codes java script comme indiqué dans la partie mise à jour mais cela ne donne rien. Je ne vois aucune deco de noël.

http://amourgloiretbeaute.forumactif.org/

Bridget
****

Féminin
Messages : 351
Inscrit(e) le : 07/09/2006

http://genoa-city.forumactif.com/
Bridget a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Déco de noël ne s' affichent pas

Message par philou46 le Ven 6 Déc 2013 - 17:38

Serait il possible de savoir où tu as posé tes scripts dans le PA ?
Merci de mettre par ici le ou les scripts en questions que l'on puisse voir si c'est un souci de code.
Cdt.

philou46
****

Masculin
Messages : 297
Inscrit(e) le : 25/10/2009

http://www.joem-club.fr
philou46 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Déco de noël ne s' affichent pas

Message par alissad le Ven 6 Déc 2013 - 17:57

@manue29 a écrit:Bonsoir;

Plus de précisions ?? Bé lorsque j' installe les codes, ceux-ci il ne se passe rien sur mon forum !!  Plutôt si, ça retire ma bannière, et c' est pas pour autant qu' on visualise les décos de Noel  aidez moi 

Mon forum: Bretagne hayabusa

Mon CCS:
Spoiler:
.bodyline{
background-image: url(Url de ton image  );
}

        .qeel {
        background-image:url(http://i44.servimg.com/u/f44/17/34/49/44/2910_310.jpg);
        background-repeat: no-repeat;
        background-position: top center;
        }
        
        .trans .row1 {
        background-color : transparent;
        }
        
        .trans .gensmall {text-align: center;
        color:white!important;}
        
        .qeel td {text-align:center;font-weight:bold;color:white; font-size:12px;}

a:hover{
text-decoration:none!important;
font-style:italic;}

        .mini_ava {
          float: left;
        }
        .mini_ava img {
          width: 40px;
          height: 40px;
          margin: 0 5px;
          border-radius: 10px;
          transition: all 2s;
          -moz-transition: all 2s;
          -webkit-transition: all 2s;
          -o-transition: all 2s;
        }
        .mini_ava img:hover
        {
          width: 80px;
          height: 80px;
        }

 #i_logo
        {
        width: 100%;
        heigth: 100%;
        margin: 10px;
        }

         #début nouvel éditeur message#


/*Bouton date*/
.sceditor-button.sceditor-button-date{
 display: none;
}
/*Bouton time*/
.sceditor-button.sceditor-button-time{
 display: none;
}

/*Bouton citer*/
.sceditor-button.sceditor-button-quote{
 display: none;
}
/*Bouton code*/
.sceditor-button.sceditor-button-code{
 display: none;
}
/*Bouton spoiler*/
.sceditor-button.sceditor-button-faspoiler{
 display: none;
}
/*Bouton cache*/
.sceditor-button.sceditor-button-fahide{
 display: none;
}
 /*Bouton barre*/
.sceditor-button.sceditor-button-strike{
 display: none;
}
.sceditor-container
        {
        margin: 20px auto !important;
        background: #444444 !important;
        border: 3px solid #000000 !important;
        }
        .sceditor-group
        {
          background: #999999 !important;
          border: 3px outset #666666 !important;
          border-radius: 5px !important;
        }
        a.sceditor-button
        {
          background: #666666 !important;
          border-radius: 30px !important;
        }
        a.sceditor-button:hover
        {
          background: #999999 !important;
        }
        .sceditor-container textarea, .sceditor-container iframe
        {
          padding: 7px !important;
          background: #666666 !important;
          border: 5px solid #666666 !important;
  color: #111111!important;
        }

#fin nouvel editeur message#


Manue flower
Il est bien noté que tu dois les mettre dans "Codes javascript" de ton panneau d'administration.

Tu vas donc dans Modules --> Modules javascript --> Créer un Javascript.

Tu choisis les cases où tu veux que l'image apparaisse (Sur toutes les pages si tu veux que ça soit partout).

Ensuite, tu colles dans le corps le code et tu appuies sur "Valider".

Cordialement,

alissad
****

Messages : 324
Inscrit(e) le : 03/11/2012

http://allpost.forumgratuit.be/
alissad a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Déco de noël ne s' affichent pas

Message par manue29 le Ven 6 Déc 2013 - 20:01

@philou46 a écrit:Je vois une erreur de codage, il manque l'url de l'image.
Code:
.bodyline{
background-image: url(Url de ton image  );
}
Cdt.
C' est pas là le souci, j' ai utilisé dans la gestion des images "image du fond de page"

@alissad a écrit:
@manue29 a écrit:Bonsoir;

Plus de précisions ?? Bé lorsque j' installe les codes, ceux-ci il ne se passe rien sur mon forum !!  Plutôt si, ça retire ma bannière, et c' est pas pour autant qu' on visualise les décos de Noel  aidez moi 

Mon forum: Bretagne hayabusa

Mon CCS:
Spoiler:
.bodyline{
background-image: url(Url de ton image  );
}

        .qeel {
        background-image:url(http://i44.servimg.com/u/f44/17/34/49/44/2910_310.jpg);
        background-repeat: no-repeat;
        background-position: top center;
        }
        
        .trans .row1 {
        background-color : transparent;
        }
        
        .trans .gensmall {text-align: center;
        color:white!important;}
        
        .qeel td {text-align:center;font-weight:bold;color:white; font-size:12px;}

a:hover{
text-decoration:none!important;
font-style:italic;}

        .mini_ava {
          float: left;
        }
        .mini_ava img {
          width: 40px;
          height: 40px;
          margin: 0 5px;
          border-radius: 10px;
          transition: all 2s;
          -moz-transition: all 2s;
          -webkit-transition: all 2s;
          -o-transition: all 2s;
        }
        .mini_ava img:hover
        {
          width: 80px;
          height: 80px;
        }

 #i_logo
        {
        width: 100%;
        heigth: 100%;
        margin: 10px;
        }

         #début nouvel éditeur message#


/*Bouton date*/
.sceditor-button.sceditor-button-date{
 display: none;
}
/*Bouton time*/
.sceditor-button.sceditor-button-time{
 display: none;
}

/*Bouton citer*/
.sceditor-button.sceditor-button-quote{
 display: none;
}
/*Bouton code*/
.sceditor-button.sceditor-button-code{
 display: none;
}
/*Bouton spoiler*/
.sceditor-button.sceditor-button-faspoiler{
 display: none;
}
/*Bouton cache*/
.sceditor-button.sceditor-button-fahide{
 display: none;
}
 /*Bouton barre*/
.sceditor-button.sceditor-button-strike{
 display: none;
}
.sceditor-container
        {
        margin: 20px auto !important;
        background: #444444 !important;
        border: 3px solid #000000 !important;
        }
        .sceditor-group
        {
          background: #999999 !important;
          border: 3px outset #666666 !important;
          border-radius: 5px !important;
        }
        a.sceditor-button
        {
          background: #666666 !important;
          border-radius: 30px !important;
        }
        a.sceditor-button:hover
        {
          background: #999999 !important;
        }
        .sceditor-container textarea, .sceditor-container iframe
        {
          padding: 7px !important;
          background: #666666 !important;
          border: 5px solid #666666 !important;
  color: #111111!important;
        }

#fin nouvel editeur message#


Manue flower
Il est bien noté que tu dois les mettre dans "Codes javascript" de ton panneau d'administration.

Tu vas donc dans Modules --> Modules javascript --> Créer un Javascript.

Tu choisis les cases où tu veux que l'image apparaisse (Sur toutes les pages si tu veux que ça soit partout).

Ensuite, tu colles dans le corps le code et tu appuies sur "Valider".

Cordialement,
Tout a été fait comme indiqué; Mais ça ne viendrait pas que mon logo soit en GIF ?

manue29
****

Féminin
Messages : 213
Inscrit(e) le : 21/10/2009

http://bretagne-hayabusa.superforum.fr/index.htm
manue29 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Déco de noël ne s' affichent pas

Message par Adam_sfp le Ven 6 Déc 2013 - 20:10

Bonsoir

Pour voir d'ou vient le soucis il faudrait placer un des codes de décos sur votre forum.
Que l'on puisse essayez de trouver le problème.

cdt.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Déco de noël ne s' affichent pas

Message par manue29 le Ven 6 Déc 2013 - 20:33

Bonsoir Adam.

Voilà qui est fait; le code est installé sur le forum.

j' ai pris le premier:
Spoiler:


Code:
$(function() {    $.getScript("http://sd-1.archive-host.com/membres/up/37821634957680146/deco/amp22.js");});

Le logo disparait... Confused

  Edit: il disparait lorsque je sélectionne "sur toutes les pages".

manue29
****

Féminin
Messages : 213
Inscrit(e) le : 21/10/2009

http://bretagne-hayabusa.superforum.fr/index.htm
manue29 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Déco de noël ne s' affichent pas

Message par Adam_sfp le Ven 6 Déc 2013 - 20:46

Bonjour

Apparemment il y a un conflit avec le script de la bannière.

Vous pouvez sinon essayez de mettre ce code dans description de site.
Code:
<script src=http://sd-1.archive-host.com/membres/up/37821634957680146/deco/amp22.js type=text/javascript></script>

cdt.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Déco de noël ne s' affichent pas

Message par manue29 le Ven 6 Déc 2013 - 21:02

La guirlande s' affiche; Mais la bannière n' est toujours pas là ! scratch 

Mais, lorsque je vais dans la gestion des images en mode avancé-->général/navigation, le logo actuel n' apparait pas, et pourtant, on le voit très bien en allant sur le forum.
En le remplaçant par une autre image, celà fonctionne, guirlande comprise.

Mais il faut que je conserve le code dans la description du site.
Pour mettre d' autres codes, il ne faut pas que je sélectionne "toutes les pages".

manue29
****

Féminin
Messages : 213
Inscrit(e) le : 21/10/2009

http://bretagne-hayabusa.superforum.fr/index.htm
manue29 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Déco de noël ne s' affichent pas

Message par manue29 le Ven 6 Déc 2013 - 22:04

Merci pour l' aide apportée, je vais juste éviter de cocher "sur toutes les pages".

Merci à vous !

Manue flower

manue29
****

Féminin
Messages : 213
Inscrit(e) le : 21/10/2009

http://bretagne-hayabusa.superforum.fr/index.htm
manue29 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum