favicon

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu favicon

Message par artemise le Ven 6 Déc 2013 - 14:50

Bonjour
j'avais un favicon, ça marchait, suite à un changement d'hébergeur, je l'ai relogé
Il s'affiche bien que le panneau admin, tout de suite dès que je place la bonne syntaxe (celle en http://) finissant par le nom de mon favicon.ico.... la mini image s'affiche bien au bout de la syntaxe juste en dehors de la barre de son URL mais sur les pages ouvertes ou la page d'accueil, l'icône n'apparait pas, alors qu'avant il y était.
Je précise que j'ai lu toutes les réponses aux questions de ce type, et que je suis sous Mozilla mais j'ai vu que sous Chrome c'était pareil
Merci d'avance.


Dernière édition par artemise le Mar 10 Déc 2013 - 17:22, édité 1 fois (Raison : c'est OK)

artemise
****

Féminin
Messages : 202
Inscrit(e) le : 08/04/2006

http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: favicon

Message par Arold le Ven 6 Déc 2013 - 16:20

Je peux avoir le lien de ton favicon pour voir ?

Arold
****

Masculin
Messages : 238
Inscrit(e) le : 21/07/2013

http://www.mootchies.com
Arold a été remercié(e) par l'auteur de ce sujet.

Résolu Re: favicon

Message par artemise le Ven 6 Déc 2013 - 16:48

Salut Arold, mon lien est bon...puisque l' icône s'affiche sur le P A, mais sur le navigateur il ne passe pas hélas

artemise
****

Féminin
Messages : 202
Inscrit(e) le : 08/04/2006

http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: favicon

Message par Shashy le Ven 6 Déc 2013 - 18:25

Bonsoir,

Ce n'est pas parce que l'icône s'affiche sur votre panneau d'administration que le lien est bon. Il est préférable de nous le donner si vous souhaitez obtenir de l'aide. Je pense peut-être que c'est un dysfonctionnement du navigateur qui ne prend pas en compte celui-ci ? Cela reste une hypothèse bien entendu.

D'autres avis sont à prendre !

Shashy
****

Féminin
Messages : 306
Inscrit(e) le : 01/12/2013

http://www.forumactif.com/
Shashy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: favicon

Message par Invité le Ven 6 Déc 2013 - 18:40

Bonsoir.
Sous IE les favicons ne s'affichent pas, du moins chez moi.
Avec Firefox no soucis.
Réhébergez l'image. Ailleurs que Servimg
Bonne soirée.
Covent

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: favicon

Message par artemise le Ven 6 Déc 2013 - 19:26

Merci Shashy et Coventgarden
Oui le lien, bien qu'affichant l'icône doit être mauvais, et l'hébergement à revoir
je vais m'y atteler ce week end, je vous dirai si j'y suis arrivée
Bonne soirée

artemise
****

Féminin
Messages : 202
Inscrit(e) le : 08/04/2006

http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: favicon

Message par artemise le Mar 10 Déc 2013 - 17:21

J'ai le favicon dans ma barre de liens à côté de l'URL de mon site, bon pas grave si je ne l'ai pas sur toutes les pages Wink
Et merci pour votre aide
Bonne soirée.

artemise
****

Féminin
Messages : 202
Inscrit(e) le : 08/04/2006

http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: favicon

Message par Shashy le Mar 10 Déc 2013 - 17:22

C'est normal, je vous en prie ! Bonne soirée de-même, merci.  ok 

Shashy
****

Féminin
Messages : 306
Inscrit(e) le : 01/12/2013

http://www.forumactif.com/
Shashy a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum